<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" content="width=device-width, user-scalable=no" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-76.png">
<link rel="apple-touch-icon" sizes="96x96" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-96.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-180.png">
<link rel="apple-touch-icon" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-60.png">
<link rel="shortcut icon" type="image/x-icon" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon.ico" />
<title>The Night Soil Salvagers  |  Tor.com</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!--[if lt IE 9]>
<script src="https://www.tor.com/wp-content/themes/tor/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="google-site-verification" content="TKdgmMLGHnS29XwYAR1A9VCy1ejitKME08p83KA8bbw" />
<meta name="p:domain_verify" content="c5fa3aa04d7b8e9504e9307da5489225" />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tor.com &raquo; The Night Soil Salvagers Tag Feed" href="https://www.tor.com/tag/the-night-soil-salvagers/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-parent-css-css' href='https://www.tor.com/wp-content/themes/tor/buddypress/css/buddypress.css?ver=5.1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tor-merriweather-webfont-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400i%2C700%2C700i&#038;ver=1.0.73' type='text/css' media='all' />
<link rel='stylesheet' id='tor-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A200%2C300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic&#038;ver=1.0.73' type='text/css' media='all' />
<link rel='stylesheet' id='tablet-css' href='https://www.tor.com/wp-content/themes/tor/static/css/tablet.css?ver=1.0.73' type='text/css' media='all and (min-width: 767px)' />
<link rel='stylesheet' id='desktop-css' href='https://www.tor.com/wp-content/themes/tor/static/css/desktop.css?ver=1.0.73' type='text/css' media='all and (min-width: 1024px)' />
<link rel='stylesheet' id='mobile-css' href='https://www.tor.com/wp-content/themes/tor/static/css/mobile.css?ver=1.0.73' type='text/css' media='all and (max-width: 767px)' />
<link rel='stylesheet' id='mini-tablet-css' href='https://www.tor.com/wp-content/themes/tor/static/css/mini-tablet.css?ver=1.0.73' type='text/css' media='(min-width: 641px) and (max-width: 767px)' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=5.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/vendor.bundle.js?ver=1.0.73'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/ga.bundle.js?ver=1.0.73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tor_sharing_fe = ["is_logged_in",false];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/sharing.bundle.js?ver=1.0.73'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='https://www.tor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tor.com/wp-includes/wlwmanifest.xml" />
<script type="text/javascript">var ajaxurl = 'https://www.tor.com/wp-admin/admin-ajax.php';</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type='text/javascript'>
		var dfp_ad_slots = [];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
<script type="text/javascript">
		googletag.cmd.push(function() {
			var mappingtop = googletag.sizeMapping().addSize([1280,1],[[728,90]]).addSize([1024,1],[[728,90]]).addSize([850,1],[[728,90]]).addSize([768,1],[[728,90]]).addSize([0,0],[[320,50]]).build();
var mappingright1 = googletag.sizeMapping().addSize([1280,1],[[300,250]]).addSize([1024,1],[[300,250]]).addSize([850,1],[[300,250]]).addSize([768,1],[]).addSize([0,0],[[300,250]]).build();
dfp_ad_slots[0] = googletag.defineSlot('/67238587/tor.com',[728,90],'div-gpt-ad-top').defineSizeMapping(mappingtop).addService(googletag.pubads()).setTargeting('pos', 'top');
dfp_ad_slots[1] = googletag.defineSlot('/67238587/tor.com',[300,250],'div-gpt-ad-right1').defineSizeMapping(mappingright1).addService(googletag.pubads()).setTargeting('pos', 'right1');
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableAsyncRendering();
			googletag.pubads().collapseEmptyDivs( true );
			googletag.enableServices();
		});
		</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<meta property="og:type" content="website" />
<meta property="og:title" content="The Night Soil Salvagers &#8211; Tor.com" />
<meta property="og:url" content="https://www.tor.com/tag/the-night-soil-salvagers/" />
<meta property="og:site_name" content="Tor.com" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@tordotcom" />
<meta property="fb:app_id" content="966242223397117" />
<meta property="article:publisher" content="https://www.facebook.com/tordotcom/" />
<meta property="author" content="Gregory Norman Bossert" />
<meta property="article:author" content="https://www.tor.com/author/gregory-norman-bossert/" />

</head>
<body class="bp-legacy archive tag tag-the-night-soil-salvagers tag-389086 no-js">
<div id="page-wrapper">
<header id="page-header">
<div id='div-gpt-ad-top' class='dfp-ad dfp-top'>
<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		}
	</script>
</div>
<hgroup id="page-header-masthead">
<h1 id="site-logo"><a href="https://www.tor.com/" title="Tor.com" rel="home">Tor.com</a></h1>
<a href="#" id="menu-control" class="mobile"><i class="icon-menu"></i></a>
<h2 id="site-description">Science fiction. Fantasy. The universe. And related subjects.</h2>
</hgroup>
<nav id="page-navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.tor.com/category/all-fiction/">Fiction</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="/series">Series</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a target="_blank" rel="noopener noreferrer" href="https://publishing.tor.com/">Publishing</a></li>
<li id="menu-item-212027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212027"><a target="_blank" rel="noopener noreferrer" href="http://read.macmillan.com/tordotcom/newsletter-signup/">Newsletter</a></li>
</ul></div> <div class="search-toggle icon-search-2"></div>
<form method="get" id="searchform" action="https://www.tor.com/search-page/">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<button type="submit" class="search-submit"><i class="icon-search-2"></i><span class="assistive-text">Search</span></button>
</form>
<div id="account-wrapper" data-nonce="6186da7f9e">
<ul class="logged-out">
<li class="login-control"><a href="#" class="login-button login">Log In</a></li>
<li class="login-control"><a href="https://www.tor.com/register/" class="register-button">Register</a></li>
</ul>
</div>
</nav>
</header>
<div id="main">
<section id="primary">
<div id="content" class="archive tag">
<header id="archive-header">
<span id="content-title" class="tag">tagged with</span>
<h1 id="archive-title">The Night Soil Salvagers</h1>
</header>
<div class="archive-section">
<div id="infinite-scroll-wrapper">
<article data-nonce="78c9b8e838" data-post-id="583482" id="post-583482" class="has-post-thumbnail post-583482 post type-post status-publish format-standard hentry category-original-fiction tag-ann-vandermeer tag-fantasy tag-gregory-norman-bossert tag-original-fiction tag-red-nose-studio tag-short-fiction tag-short-story tag-the-night-soil-salvagers tag-tor-com-original visible-main-pages visible-contributor-pages visible-homepage visible-recommended-content visible-related-posts visible-tag-results category-all-fiction">
<picture class="featured-image-wrapper horizontal" data-id="583667">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/05/NS_Thumbnail.jpg?resize=50%2C38&#038;quality=100&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/05/NS_Thumbnail.jpg?resize=123%2C92&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/05/NS_Thumbnail.jpg?resize=140%2C105&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/05/NS_Thumbnail.jpg?resize=50%2C38&#038;quality=100&#038;ssl=1"></img>
</picture>
<header class="entry-header ">
<h2 class="entry-title">
<a href="https://www.tor.com/2020/06/24/the-night-soil-salvagers-gregory-norman-bossert/">The Night Soil Salvagers</a>
</h2>
<div class="entry-meta">
<span class="entry-author-byline">
<a href="https://www.tor.com/author/gregory-norman-bossert/" title="Posts by Gregory Norman Bossert" class="entry-author" rel="author">Gregory Norman Bossert</a> </span>
<div class="entry-dateline">
<div class="entry-date ">Wed Jun 24, 2020 9:00am</div>
<div class="entry-category"><ul class="post-categories">
<li><a href="https://www.tor.com/category/all-fiction/original-fiction/" rel="category tag">Original Fiction</a></li></ul></div>
<div class="byline-credit "><span class="byline-text">Edited by</span><span class="byline-separator">:</span> <span class="entry-author">Ann VanderMeer</span></div>
<a id="favorite-583482" href="#" data-nonce="c4903dd991" data-entity-id="583482" data-favorite-action="favorite" data-user-id="0" class="post-favorite-count">6 Favorites [+]</a>
</div>
</div>
</header>
<div class="entry-excerpt">
The Night Soil Salvagers no longer need to perform the service they have provided for longer than memory can account for. Instead, they pass the nights in playful and profound acts of artistry, music, trickery, gardening, and honoring the city they know and belong to more so than anyone.
Uncover the heart of this mysterious community through the tales they tell each other, the tales that others tell of them, and the scores of their Dadaesque nocturnes, as they strive to lessen the burden of the city on the Earth. </div>
</article>
</div>
</div>
</div>
<div id="page-sidebar">
<div class="module-title"><a href="http://read.macmillan.com/tordotcom/newsletter-signup/" target="_blank"><img src="/wp-content/uploads/2015/10/newsletter_signup.png" width="300" alt="" /></a></div><div class="widget"><h2>Latest Posts</h2> <ul id="latest-posts">
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/ruthanna-emrys/" title="Posts by Ruthanna Emrys" class="entry-author" rel="author">Ruthanna Emrys</a> and <a href="https://www.tor.com/author/anne-m-pillsworth/" title="Posts by Anne M. Pillsworth" class="entry-author" rel="author">Anne M. Pillsworth</a> </span>
<a href="https://www.tor.com/2020/06/24/love-in-the-time-of-parasitic-breeding-strategies-octavia-butlers-bloodchild/">Love in the Time of Parasitic Breeding Strategies: Octavia Butler&#8217;s &#8220;Bloodchild&#8221;</a>
<span class="post-date">6 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/genine-tyson/" title="Posts by Genine Tyson" class="entry-author" rel="author">Genine Tyson</a> </span>
<a href="https://www.tor.com/2020/06/24/book-reviews-lori-m-lee-forest-of-souls/">Destiny and Discovery in Lori M. Lee&#8217;s <em>Forest of Souls</em></a>
<span class="post-date">6 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/alvaro-zinos-amaro/" title="Posts by Alvaro Zinos-Amaro" class="entry-author" rel="author">Alvaro Zinos-Amaro</a> </span>
<a href="https://www.tor.com/2020/06/24/star-trek-deep-space-nine-reread-typhon-pact-zero-sum-game/"><em>Star Trek: Deep Space Nine</em> Reread — <em>Typhon Pact: Zero Sum Game</em></a>
<span class="post-date">7 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/elizabeth-lim/" title="Posts by Elizabeth Lim" class="entry-author" rel="author">Elizabeth Lim</a> </span>
<a href="https://www.tor.com/2020/06/24/read-an-excerpt-from-elizabeth-lims-ya-fantasy-unravel-the-dusk/">Read an Excerpt From Elizabeth Lim&#8217;s YA Fantasy <em>Unravel the Dusk</em></a>
<span class="post-date">8 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/andrew-liptak/" title="Posts by Andrew Liptak" class="entry-author" rel="author">Andrew Liptak</a> </span>
<a href="https://www.tor.com/2020/06/24/the-first-teaser-for-season-4-of-the-handmaids-tale-shows-off-a-growing-rebellion/">The First Teaser for Season 4 of <i>The Handmaid&#8217;s Tale</i> Shows Off A Growing Rebellion</a>
<span class="post-date">8 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/swati-teerdhala/" title="Posts by Swati Teerdhala" class="entry-author" rel="author">Swati Teerdhala</a> </span>
<a href="https://www.tor.com/2020/06/24/five-book-with-fantasy-worlds-inspired-by-india/">Five Book With Fantasy Worlds Inspired by India</a>
<span class="post-date">9 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/stubby-the-rocket/" title="Posts by Stubby the Rocket" class="entry-author" rel="author">Stubby the Rocket</a> </span>
<a href="https://www.tor.com/2020/06/24/lana-condor-will-star-in-hbo-maxs-moonshot-a-sci-fi-rom-com-produced-by-greg-berlanti/">Lana Condor Will Star in HBO Max&#8217;s <em>Moonshot</em>, a Sci-Fi Rom-Com Produced By Greg Berlanti</a>
<span class="post-date">9 hours ago</span>
</li>
</ul>
</div> <div class="widget"> <h2>New in Series</h2> <ul id="new-in-series">
<li>
<a href="https://www.tor.com/2020/06/24/love-in-the-time-of-parasitic-breeding-strategies-octavia-butlers-bloodchild/">
<picture class="featured-image-wrapper horizontal" data-id="141494">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?resize=400%2C91&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?resize=400%2C91&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/06/24/love-in-the-time-of-parasitic-breeding-strategies-octavia-butlers-bloodchild/">Lovecraftian Reread: Octavia Butler&#8217;s &#8220;Bloodchild&#8221;</a>
</li>
<li>
<a href="https://www.tor.com/2020/06/24/five-book-with-fantasy-worlds-inspired-by-india/">
<picture class="featured-image-wrapper horizontal" data-id="174539">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?resize=400%2C91&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?resize=400%2C91&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/06/24/five-book-with-fantasy-worlds-inspired-by-india/">Five Book With Fantasy Worlds Inspired by India</a>
</li>
<li>
<a href="https://www.tor.com/2020/06/24/the-silver-chair-the-lady-of-the-green-kirtle-fake-news-and-enchantment/">
<picture class="featured-image-wrapper horizontal" data-id="507121">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2019/10/cslewisreread_seriessidebar.png?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2019/10/cslewisreread_seriessidebar.png?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2019/10/cslewisreread_seriessidebar.png?resize=268%2C61&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/06/24/the-silver-chair-the-lady-of-the-green-kirtle-fake-news-and-enchantment/"><em>The Silver Chair</em>: The Lady of the Green Kirtle, Fake News, and Enchantment</a>
</li>
<li>
<a href="https://www.tor.com/2020/06/23/sleeps-with-monsters-celebrate-queer-pride-by-reading-books/">
<picture class="featured-image-wrapper horizontal" data-id="167251">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/03/sleepsmonsters_series_sidebar2.jpg?resize=400%2C91&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/03/sleepsmonsters_series_sidebar2.jpg?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/03/sleepsmonsters_series_sidebar2.jpg?resize=400%2C91&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/06/23/sleeps-with-monsters-celebrate-queer-pride-by-reading-books/">Sleeps With Monsters: Celebrate Queer Pride by Reading Books</a>
</li>
<li>
<a href="https://www.tor.com/2020/06/23/never-say-you-cant-survive-the-secret-to-storytelling-just-one-good-scene-and-then-another-and-another/">
<picture class="featured-image-wrapper horizontal" data-id="582821">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/05/Anders_Neversay_Sidebar1.png?resize=400%2C91&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/05/Anders_Neversay_Sidebar1.png?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/05/Anders_Neversay_Sidebar1.png?resize=400%2C91&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/06/23/never-say-you-cant-survive-the-secret-to-storytelling-just-one-good-scene-and-then-another-and-another/">Never Say You Can&#8217;t Survive: The Secret to Storytelling? Just One Good Scene, and Then Another, and Another</a>
</li>
<li>
<a href="https://www.tor.com/2020/06/23/reading-the-wheel-of-time-there-are-no-customs-to-cover-the-dragon-reborn-in-robert-jordans-the-shadow-rising-part-34/">
<picture class="featured-image-wrapper horizontal" data-id="336323">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?resize=400%2C91&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?resize=400%2C91&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/06/23/reading-the-wheel-of-time-there-are-no-customs-to-cover-the-dragon-reborn-in-robert-jordans-the-shadow-rising-part-34/">Reading <em>The Shadow Rising</em> (Part 34)</a>
</li>
<li>
<a href="https://www.tor.com/2020/06/22/star-trek-voyager-rewatch-basics-part-ii/">
<picture class="featured-image-wrapper horizontal" data-id="539802">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/voyager-rewatch-sidebar.jpg?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/voyager-rewatch-sidebar.jpg?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/voyager-rewatch-sidebar.jpg?resize=268%2C61&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/06/22/star-trek-voyager-rewatch-basics-part-ii/"><em>Star Trek: Voyager</em> Rewatch: &#8220;Basics, Part II&#8221;</a>
</li>
</ul>
<a href="https://www.tor.com/series/" class="widget-view-more-link">all series</a>
</div>
<div class="widget"><h2>Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mr. Magic</span> on <a href="https://www.tor.com/2020/06/22/star-trek-voyager-rewatch-basics-part-ii/comment-page-2/#comment-871232"><em>Star Trek: Voyager</em> Rewatch: &#8220;Basics, Part II&#8221;</a><span class="comment-widget-date"> 3 seconds ago</span></li><li class="recentcomments"><span class="comment-author-link">ianbanks</span> on <a href="https://www.tor.com/2020/06/24/the-silver-chair-the-lady-of-the-green-kirtle-fake-news-and-enchantment/comment-page-1/#comment-871228"><em>The Silver Chair</em>: The Lady of the Green Kirtle, Fake News, and Enchantment</a><span class="comment-widget-date"> 2 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">DS9Continuing</span> on <a href="https://www.tor.com/2020/06/24/star-trek-deep-space-nine-reread-typhon-pact-zero-sum-game/comment-page-1/#comment-871227"><em>Star Trek: Deep Space Nine</em> Reread — <em>Typhon Pact: Zero Sum Game</em></a><span class="comment-widget-date"> 2 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">JoR</span> on <a href="https://www.tor.com/2020/06/23/patrick-rothfuss-partners-with-one-shot-podcast-for-new-kingkiller-chronicles-story/comment-page-1/#comment-871226">Patrick Rothfuss Partners With One Shot Podcast For New Kingkiller Chronicles Story</a><span class="comment-widget-date"> 2 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">ChristopherLBennett</span> on <a href="https://www.tor.com/2020/06/22/star-trek-voyager-rewatch-basics-part-ii/comment-page-2/#comment-871225"><em>Star Trek: Voyager</em> Rewatch: &#8220;Basics, Part II&#8221;</a><span class="comment-widget-date"> 2 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">JoR</span> on <a href="https://www.tor.com/2020/06/23/patrick-rothfuss-partners-with-one-shot-podcast-for-new-kingkiller-chronicles-story/comment-page-1/#comment-871223">Patrick Rothfuss Partners With One Shot Podcast For New Kingkiller Chronicles Story</a><span class="comment-widget-date"> 2 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">jofesh</span> on <a href="https://www.tor.com/2012/08/03/star-trek-the-next-generation-qthe-outcastq/comment-page-2/#comment-871222"><em>Star Trek: The Next Generation</em> Rewatch: &#8220;The Outcast&#8221;</a><span class="comment-widget-date"> 3 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">JoR</span> on <a href="https://www.tor.com/2020/06/23/george-r-r-martin-gives-quick-update-on-winds-of-winter-progress/comment-page-1/#comment-871221">George R.R. Martin Gives Quick Update on <i>Winds of Winter</i> Progress</a><span class="comment-widget-date"> 3 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">Mr. Magic</span> on <a href="https://www.tor.com/2020/06/22/star-trek-voyager-rewatch-basics-part-ii/comment-page-2/#comment-871220"><em>Star Trek: Voyager</em> Rewatch: &#8220;Basics, Part II&#8221;</a><span class="comment-widget-date"> 3 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">swampyankee</span> on <a href="https://www.tor.com/2020/06/24/love-in-the-time-of-parasitic-breeding-strategies-octavia-butlers-bloodchild/comment-page-1/#comment-871219">Love in the Time of Parasitic Breeding Strategies: Octavia Butler&#8217;s &#8220;Bloodchild&#8221;</a><span class="comment-widget-date"> 3 hours ago</span></li></ul><a href="https://www.tor.com/conversations/" class="widget-view-more-link">more comments</a></div><div id='div-gpt-ad-right1' class='dfp-ad dfp-right1'>
<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });
		}
	</script>
</div>
</div>
</section>
</div>
<footer id="page-footer">
<div class="menu-footer-menu-large-container"><ul id="menu-footer-menu-large" class="menu"><li id="menu-item-155053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155053"><a href="https://www.tor.com/about-us/">About</a></li>
<li id="menu-item-141444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141444"><a href="https://www.tor.com/submissions-guidelines/">Submissions</a></li>
<li id="menu-item-141443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141443"><a href="https://www.tor.com/advertise/">Advertise</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="/blog-archive">Archive</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="/search-page/">Search</a></li>
</ul></div> <div class="share-menus">
<ul class="footer-share menu">
<li>
Follow Tor.com </li>
<li>
<a target="_blank" href="https://twitter.com/tordotcom">
<i class="icon-twitter-1"></i>
<span class="assistive-text">Twitter</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/tordotcom">
<i class="icon-facebook-1"></i>
<span class="assistive-text">Facebook</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/tordotcompub/">
<i class="icon-instagram-1"></i>
<span class="assistive-text">Instagram</span>
</a>
</li>
<li>
<a href="https://www.tor.com/rss-feeds">
<i class="icon-rss"></i>
<span class="assistive-text">RSS</span>
</a>
</li>
</ul>
<ul class="footer-share german menu">
<li>
Follow Tor.com Germany </li>
<li>
<a target="_blank" href="http://www.tor-online.de/">
<i class="icon-home"></i>
<span class="assistive-text">Tor Germany Home</span>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/fischertor">
<i class="icon-twitter-1"></i>
<span class="assistive-text">Twitter</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/FISCHERTORVERLAG/">
<i class="icon-facebook-1"></i>
<span class="assistive-text">Facebook</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/fischertorverlag/">
<i class="icon-instagram-1"></i>
<span class="assistive-text">Instagram</span>
</a>
</li>
</ul>
</div>
<div class="menu-footer-menu-small-container"><ul id="menu-footer-menu-small" class="menu"><li id="menu-item-141601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141601"><a href="https://www.tor.com/privacy-notice/">Privacy Policy</a></li>
<li id="menu-item-376236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376236"><a href="/privacy-notice/#onlinetracking">Ads and Cookies</a></li>
<li id="menu-item-141602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141602"><a href="https://www.tor.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-141600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141600"><a href="https://www.tor.com/contact-us/">Contact</a></li>
</ul></div> <span class="copyright">&copy; 2020 Macmillan | All stories, art, and posts are the copyright of their respective authors</span>
<a href="#" class="mobile back-to-top">Back to top</a>
</footer>
</div>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-3533630-3', 'www.tor.com');
		  ga('set', 'dimension1', 'tag');
ga('set', 'dimension6', 'The Night Soil Salvagers');
		  ga('require', 'linkid', 'linkid.js');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');
		</script>
<div id="entry-content__footer-popup" class="entry-content__footer-popup">
<div class="entry-content__footer-popup-content">
<i class="icon-cancel" title="Close Notification"></i>
<p id="entry-content__footer-popup-text">
Our <a href="https://www.tor.com/privacy-notice/" target="_blank">Privacy Notice</a> has been updated to explain how we use cookies, which you accept by continuing to use this website. To withdraw your consent, see <a href="https://www.tor.com/privacy-notice/#yourchoices" target="_blank">Your Choices</a>. </p>
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tor_wp_vars = {"breakpoints":[{"name":"mobile","width":767},{"name":"desktop","width":9999}],"wp_ajax_url":"https:\/\/www.tor.com\/wp-admin\/admin-ajax.php","static_url":"https:\/\/www.tor.com\/wp-content\/themes\/tor\/static\/","current_url":"https:\/\/www.tor.com\/tag\/the-night-soil-salvagers","site_domain":"www.tor.com","is_home":false,"is_single":false,"is_user_logged_in":false,"modal":"\n<div class=\"modal-login-form\">\n\t<h2 class=\"login-form-title\">Log in to Tor.com<\/h2>\n\t<form name=\"loginform\" id=\"loginform\" action=\"https:\/\/www.tor.com\/wp-login.php?wpe-login=tormain\" method=\"post\">\n\t\t<input type=\"text\" placeholder=\"username\" name=\"log\" id=\"user\" class=\"input\" value=\"\" size=\"20\">\n\t\t<input type=\"password\" placeholder=\"password\" name=\"pwd\" id=\"pass\" class=\"input\" value=\"\" size=\"20\">\n\t\t<input type=\"submit\" name=\"wp-submit\" id=\"wp-submit\" class=\"button-primary\" value=\"Log In\">\n\t\t<a href=\"https:\/\/www.tor.com\/wp-login.php?action=lostpassword\" class=\"forgot-password\">Forgot Password<\/a>\n\t\t<input name=\"rememberme\" type=\"hidden\" id=\"rememberme\" value=\"forever\">\n\t\t<input type=\"hidden\" id=\"redirect_to\" name=\"redirect_to\" value=\"https:\/\/www.tor.com\/tag\/the-night-soil-salvagers\">\n\t\t<input type=\"hidden\" id=\"login_tracking\" name=\"login_tracking\" value=\"\" \/>\n\t<\/form>\n<\/div>\n","post_id":"","protected_content":false,"allow_tinymce":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/global.bundle.js?ver=1.0.73'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
