<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" content="width=device-width, user-scalable=no" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-76.png">
<link rel="apple-touch-icon" sizes="96x96" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-96.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-180.png">
<link rel="apple-touch-icon" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-60.png">
<link rel="shortcut icon" type="image/x-icon" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon.ico" />
<title>Two Households, Not Exactly Alike in Dignity: Caitlín Kiernan&#8217;s &#8220;Love is Forbidden, We Croak and Howl&#8221;  |  Tor.com</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!--[if lt IE 9]>
<script src="https://www.tor.com/wp-content/themes/tor/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="google-site-verification" content="TKdgmMLGHnS29XwYAR1A9VCy1ejitKME08p83KA8bbw" />
<meta name="p:domain_verify" content="c5fa3aa04d7b8e9504e9307da5489225" />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tor.com &raquo; Two Households, Not Exactly Alike in Dignity: Caitlín Kiernan&#8217;s &#8220;Love is Forbidden, We Croak and Howl&#8221; Comments Feed" href="https://www.tor.com/2020/04/08/two-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-parent-css-css' href='https://www.tor.com/wp-content/themes/tor/buddypress/css/buddypress.css?ver=5.1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='tor-merriweather-webfont-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400i%2C700%2C700i&#038;ver=1.0.73' type='text/css' media='all' />
<link rel='stylesheet' id='tor-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A200%2C300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic&#038;ver=1.0.73' type='text/css' media='all' />
<link rel='stylesheet' id='tablet-css' href='https://www.tor.com/wp-content/themes/tor/static/css/tablet.css?ver=1.0.73' type='text/css' media='all and (min-width: 767px)' />
<link rel='stylesheet' id='desktop-css' href='https://www.tor.com/wp-content/themes/tor/static/css/desktop.css?ver=1.0.73' type='text/css' media='all and (min-width: 1024px)' />
<link rel='stylesheet' id='mobile-css' href='https://www.tor.com/wp-content/themes/tor/static/css/mobile.css?ver=1.0.73' type='text/css' media='all and (max-width: 767px)' />
<link rel='stylesheet' id='mini-tablet-css' href='https://www.tor.com/wp-content/themes/tor/static/css/mini-tablet.css?ver=1.0.73' type='text/css' media='(min-width: 641px) and (max-width: 767px)' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=5.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/vendor.bundle.js?ver=1.0.73'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/ga.bundle.js?ver=1.0.73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tor_sharing_fe = ["is_logged_in",false];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/sharing.bundle.js?ver=1.0.73'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='https://www.tor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tor.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Queer Pining and a Reckoning of Empire: Emily Skrutskie&#8217;s Bonds of Brass' href='https://www.tor.com/2020/04/08/book-reviews-emily-skrutskie-bonds-of-brass/' />
<link rel='next' title='Netflix&#8217;s Space Force Comedy Will Debut On May 29th' href='https://www.tor.com/2020/04/08/netflix-space-force-steve-carell-greg-daniels-debut-may-29th/' />
<link rel="canonical" href="https://www.tor.com/2020/04/08/two-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl/" />
<link rel='shortlink' href='https://www.tor.com/?p=571364' />
<link rel="alternate" type="application/json+oembed" href="https://www.tor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tor.com%2F2020%2F04%2F08%2Ftwo-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tor.com%2F2020%2F04%2F08%2Ftwo-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'https://www.tor.com/wp-admin/admin-ajax.php';</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type='text/javascript'>
		var dfp_ad_slots = [];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
<script type="text/javascript">
		googletag.cmd.push(function() {
			var mappingtop = googletag.sizeMapping().addSize([1280,1],[[728,90]]).addSize([1024,1],[[728,90]]).addSize([850,1],[[728,90]]).addSize([768,1],[[728,90]]).addSize([0,0],[[320,50]]).build();
var mappingright1 = googletag.sizeMapping().addSize([1280,1],[[300,250]]).addSize([1024,1],[[300,250]]).addSize([850,1],[[300,250]]).addSize([768,1],[]).addSize([0,0],[[300,250]]).build();
dfp_ad_slots[0] = googletag.defineSlot('/67238587/tor.com',[728,90],'div-gpt-ad-top').defineSizeMapping(mappingtop).addService(googletag.pubads()).setTargeting('pos', 'top');
dfp_ad_slots[1] = googletag.defineSlot('/67238587/tor.com',[300,250],'div-gpt-ad-right1').defineSizeMapping(mappingright1).addService(googletag.pubads()).setTargeting('pos', 'right1');
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableAsyncRendering();
			googletag.pubads().collapseEmptyDivs( true );
			googletag.enableServices();
		});
		</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Two Households, Not Exactly Alike in Dignity: Caitlín Kiernan&#8217;s &#8220;Love is Forbidden, We Croak and Howl&#8221;" />
<meta property="og:url" content="https://www.tor.com/2020/04/08/two-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl/" />
<meta property="og:description" content="Welcome back to the Lovecraft reread, in which two modern Mythos writers get girl cooties all over old Howard’s sandbox, from those who inspired him to those who were inspired in turn. This week, w…" />
<meta property="article:published_time" content="2020-04-08T19:00:43+00:00" />
<meta property="article:modified_time" content="2020-04-08T15:56:34+00:00" />
<meta property="og:site_name" content="Tor.com" />
<meta property="og:image" content="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/04/Lovecrafts-Monsters-e1586358333842.jpg?fit=350%2C+9999&amp;crop=0%2C0%2C100%2C527px&amp;quality=100&amp;ssl=1" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="527" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@tordotcom" />
<meta name="twitter:text:title" content="Two Households, Not Exactly Alike in Dignity: Caitlín Kiernan&#8217;s &#8220;Love is Forbidden, We Croak and Howl&#8221;" />
<meta name="twitter:image" content="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/04/Lovecrafts-Monsters-e1586358333842.jpg?fit=350%2C+9999&#038;crop=0%2C0%2C100%2C527px&#038;quality=100&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="966242223397117" />
<meta property="article:publisher" content="https://www.facebook.com/tordotcom/" />
<meta property="author" content="Ruthanna Emrys" />
<meta property="author" content="Anne M. Pillsworth" />
<meta property="article:author" content="http://annempillsworth.com/" />

</head>
<body class="bp-legacy post-template-default single single-post postid-571364 single-format-standard no-js">
<div id="page-wrapper">
<header id="page-header">
<div id='div-gpt-ad-top' class='dfp-ad dfp-top'>
<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		}
	</script>
</div>
<hgroup id="page-header-masthead">
<h1 id="site-logo"><a href="https://www.tor.com/" title="Tor.com" rel="home">Tor.com</a></h1>
<a href="#" id="menu-control" class="mobile"><i class="icon-menu"></i></a>
<h2 id="site-description">Science fiction. Fantasy. The universe. And related subjects.</h2>
</hgroup>
<nav id="page-navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.tor.com/category/all-fiction/">Fiction</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="/series">Series</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a target="_blank" rel="noopener noreferrer" href="https://publishing.tor.com/">Publishing</a></li>
<li id="menu-item-212027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212027"><a target="_blank" rel="noopener noreferrer" href="http://read.macmillan.com/tordotcom/newsletter-signup/">Newsletter</a></li>
</ul></div> <div class="search-toggle icon-search-2"></div>
<form method="get" id="searchform" action="https://www.tor.com/search-page/">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<button type="submit" class="search-submit"><i class="icon-search-2"></i><span class="assistive-text">Search</span></button>
</form>
<div id="account-wrapper" data-nonce="5d0d03110f">
<ul class="logged-out">
<li class="login-control"><a href="#" class="login-button login">Log In</a></li>
<li class="login-control"><a href="https://www.tor.com/register/" class="register-button">Register</a></li>
</ul>
</div>
</nav>
</header>
<div id="main">
<div id="primary">
<div id="content">
<article data-nonce="49aaafc497" data-post-id="571364" id="post-571364" class="post-571364 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-caitlin-r-kiernan tag-cosmic-horror tag-h-p-lovecraft tag-h-p-lovecraft-reread tag-love-is-forbidden-we-croak-and-howl tag-lovecrafts-monsters tag-rereads series-the-lovecraft-reread visible-main-pages visible-contributor-pages visible-homepage visible-recommended-content visible-related-posts visible-tag-results single">
<header class="entry-header">
<ul class="post-categories uber-tag"><li><a href="https://www.tor.com/tag/h-p-lovecraft/" rel="category tag">H.P. Lovecraft</a></li></ul>
<h2 class="series-title"><a href="https://www.tor.com/series/the-lovecraft-reread/">The Lovecraft Reread</a></h2>
<h2 class="entry-title"><a href="https://www.tor.com/2020/04/08/two-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl/">Two Households, Not Exactly Alike in Dignity: Caitlín Kiernan&#8217;s &#8220;Love is Forbidden, We Croak and Howl&#8221;</a></h2>
<a href="https://www.tor.com/author/ruthanna-emrys/" title="Posts by Ruthanna Emrys" class="entry-author" rel="author">Ruthanna Emrys</a> and <a href="https://www.tor.com/author/anne-m-pillsworth/" title="Posts by Anne M. Pillsworth" class="entry-author" rel="author">Anne M. Pillsworth</a>
<div class="entry-meta">
<div class="entry-dateline">
<span class="entry-date">Wed Apr 8, 2020 3:00pm</span>
<a href="https://www.tor.com/2020/04/08/two-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl/#comments" class="entry-comment-count">
2 comments </a>
<a id="favorite-571364" href="#" data-nonce="fc06195db1" data-entity-id="571364" data-favorite-action="favorite" data-user-id="0" class="post-favorite-count">1 Favorite [+]</a>
</div>
</div>
</header>
<picture class="featured-image-wrapper vertical-mobile vertical" data-id="571515">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/04/Lovecrafts-Monsters-e1586358333842.jpg?fit=350%2C527&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/04/Lovecrafts-Monsters-e1586358333842.jpg?fit=350%2C527&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/04/Lovecrafts-Monsters-e1586358333842.jpg?fit=350%2C527&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 1023px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/04/Lovecrafts-Monsters-e1586358333842.jpg?fit=350%2C527&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 1024px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/04/Lovecrafts-Monsters-e1586358333842.jpg?fit=350%2C527&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
<div class="entry-content">
<p>Welcome back to the Lovecraft reread, in which two modern Mythos writers get girl cooties all over old Howard’s sandbox, from those who inspired him to those who were inspired in turn.</p>
<p>This week, we’re reading Caitlín Kiernan’s “Love is Forbidden, We Croak and Howl,” first published in <em>Sirenia Digest</em> #78, in 2010; the version reviewed here is from the 2012 <em>Lovecraft’s Monsters</em> anthology edited by Ellen Datlow. Spoilers ahead.</p>
<p><span id="more-571364"></span></p>
<blockquote><p>Some would say this is a love story. Alright, let’s settle for that, if only for the sake of convenience.</p></blockquote>
<h4>Summary</h4>
<p>It’s the year 1920, a not-quite-all-knowing narrator tells us, high summer at the mouth of the Castle Neck River which Lovecraft called the Manuxet. Here the river becomes a “sluggish maze of shallow streams, sloughs, impassable tracts of swamps, dunes, and thickly wooded islands prefacing Essex Bay,” a.k.a. Innsmouth Harbor. The full Hay Moon rises red as “the single eye of any god gazing out across a world to which it means to do mischief.” Most would shiver at the sight, but not the peculiar inhabitants of Innsmouth, who swim to Devil Reef to cavort with “the sorts of beings their slow metamorphoses will one day make of them.” So it has been since Obed Marsh brought from the South Seas “the gospel of Father Dagon and Mother Hydra.”</p>
<p>But Narrator assures us this is no geography or history lesson but rather a sort of love story. Once upon a time, a ghoul fell in love with a daughter of Innsmouth named Elberith Gilman. Elberith is destined to descend to the glories of Y’ha-nthlei, there to wed a Deep One or at least one of the only-partly-human members of the Esoteric Order. Her parents would certainly object to so vile a son-in-law as a ghoul.</p>
<p>The ghoul’s name is unpronounceable in the tongues of men. He lives in moldering tunnels beneath Old Hill Burying Ground, destined for gnawing corpses. If he’s lucky, he may someday find his way to the Dreamlands, where celebrated ghouls dwell above the Vale of Pnath and its carpet of a billion skeletons.</p>
<p>The moon’s still several nights from full when Elberith and her family attend a service in the Hall of Dagon. Elberith gurgles hymns to Dagon and Hydra and Great Cthulhu; her voice is said to be one of the finest in Innsmouth. Afterwards the Gilmans stroll the wharves, enjoying the muddy reek of low tide. Near midnight they return to their dilapidated home, and Elberith prepares for bed.</p>
<p>“Romeo,” meanwhile, has emerged from the World Below and shambled all the way from Ipswich to Innsmouth. The curious ghoul marvels at cobbled streets, power lines, and Georgian houses, with no previous experience to tell him how they’re decayed. Gaslight and candlelight are other wonders—his sole experience has been with darkness and shadows. His people would revile his interest in these things of the World Above, “an offense to the gods who guarded and watched over carrion feeders.”</p>
<p>Under Elberith’s glowing window, the ghoul pauses. He squats and listens to the novel sound of her preparations for bed. When her light goes out, he dares to rise on “hooved and shaggy fetlocked hindlimbs” to gaze through the glass.</p>
<p>Elberith, still awake, hears tapping. It’s too purposeful to be the scrape of elderberry branches, so she rises to investigate. At the window she meets the scarlet eyes of the ghoul, who’s pressed his wet nose to the pane. She almost screams for her father, but the unknown creature gibbers a few words (of wonder at her beauty, though she knows not his language), and she reasons aloud: If the creature meant mischief, surely it would have broken the window and crawled in. The ghoul knows human language no better than she ghoulish, but he catches the absence of fear in her voice and grimaces a ghoul-smile.</p>
<p>The sight of his formidable yellow canines makes Elberith wince. She, however, is “a bold girl, and one given to questionable deductions.” She presses her hand to the glass. The ghoul presses his paw to the glass. Elberith comes to the unlikely conclusion that the creature wants to be friends, that “whatever manner of beast you are, you want nothing more than to dispel a loneliness that has long troubled your heart.”</p>
<p>She opens the window. The ghoul steps back lest he startle her. He’s never seen a living human, not even the gravediggers and mourners other ghouls have glimpsed. The girl’s bulging eyes, thick lips, receding chin, finger-webbing and folded throat skin don’t strike him as ugly. Nor, when they press their hands together, flesh to flesh, does Elberith recoil from his claws or the fungi growing from his skin. His hand is warmer than she expected.</p>
<p>For a long time they hold hands, staring at each other with ever increasing fondness. In the seaport a clock chimes, startling the ghoul. He lopes away through empty lanes to his home mausoleum. Elberith gazes at the moldy stain he’s left on her jaundiced skin until sleepiness sends her back to bed. There she doesn’t dream of undersea realms but of the ghoul, “of his face and the touch of his hand upon her own.”</p>
<div class="ebook-link-wrapper ebook-links-wrapper-shortcode alignright has-image">
<img class="cover-image" src="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/04/The-Tindalos-Asset.jpg?fit=165%2C300&#038;type=vertical&#038;quality=100&#038;ssl=1">
<div class="buy-buttons-wrapper">
<h3>Buy it Now</h3>
<ul class="ebook-links ebook-links-shortcode"><li><a target="_blank" href="https://www.amazon.com/exec/obidos/ASIN/B082RTC3QS?tag=tordotcomgeneral-20" data-book-title="The Tindalos Asset" data-book-store="Amazon"><img src="https://i0.wp.com/www.tor.com/wp-content/uploads/2017/10/buy-button-icons_0003_amazon.png?fit=121%2C121&#038;type=vertical&#038;quality=100&#038;ssl=1&#038;resize=25%2C25"></a></li><li><a target="_blank" href="http://www.anrdoezrs.net/links/7992675/type/dlg/sid/tordotcomgeneral/http://barnesandnoble.com/s/9781250191151" data-book-title="The Tindalos Asset" data-book-store="Barnes and Noble"><img src="https://i0.wp.com/www.tor.com/wp-content/uploads/2017/10/buy-button-icons_0001_bn.png?fit=121%2C121&#038;type=vertical&#038;quality=100&#038;ssl=1&#038;resize=25%2C25"></a></li><li><a target="_blank" href="https://books.apple.com/us/book/lookup?isbn=9781250191144&#038;at=10ldnU&#038;ct=tordotcomgeneral" data-book-title="The Tindalos Asset" data-book-store="iBooks"><img src="https://i0.wp.com/www.tor.com/wp-content/uploads/2018/09/Apple_Books_Icon.gif?fit=1920%2C1920&#038;type=vertical&#038;quality=100&#038;ssl=1&#038;resize=25%2C25"></a></li><li><a target="_blank" href="https://www.indiebound.org/book/9781250191151" data-book-title="The Tindalos Asset" data-book-store="IndieBound"><img src="https://i1.wp.com/www.tor.com/wp-content/uploads/2017/10/buy-button-icons_0000_indie.png?fit=121%2C121&#038;type=vertical&#038;quality=100&#038;ssl=1&#038;resize=25%2C25"></a></li></ul>
</div>
</div>
<p><strong><em>What’s Cyclopean</em>:</strong> There are abyssal depths and bioluminescent terraces, but somehow nothing cyclopean.</p>
<p><strong><em>The Degenerate Dutch</em>:</strong> Innsmouth gentry, with their noses in the air (or maybe in the ocean), have no time for poor ghouls. Most of them, anyway.</p>
<p><strong><em>Mythos Making: </em></strong>This week’s tale is basically Pickman/Gilman slash, with comments on the geography of the Miskatonic Valley.</p>
<p><strong><em>Libronomicon</em>:</strong> It’s just like Romeo and Juliet.</p>
<p><strong><em>Madness Takes Its Toll</em>:</strong> No one’s mad here, except readers who want more story.</p>
<p><strong> </strong></p>
<h4><strong>Ruthanna’s Commentary</strong></h4>
<p>Wait a second—and <em>then</em> what happens? Is my copy of <em>Lovecraft’s Monsters</em> missing most of this story? Apparently not, because a quick web search finds other reviewers similarly frustrated.</p>
<p>And I really do want the rest of this thing. I want my gravedirt-stained Romeo and Hydra-blessed Juliet. I want more clues to the identity of the self-consciously academic narrator, who isn’t actually close enough to the action to know whether Elberith has a fiancé. I want to know why calling this a love story is too sentimental. <em>I want to know what happens on the second night.</em></p>
<p>And what I actually suspect is that Kiernan wrote this in the throes of frustration at some piece of academic literary criticism, with the goal of frustrating literary critics in turn. (In trying to figure out whether any specific academic activities might have spawned these frustrations, I was reminded that Kiernan is in fact a paleontologist specializing in mososaurs—not actually relevant, but awesome enough to mention anyway.)</p>
<p>And but so anyway. Under the suspicion that I’m being trolled, I plunge into the abyss of literary analysis anyway. If this is a non-sentimental Romeo and Juliet, what happens? We’re told that Elberith’s parents (probably) have other, non-sentimental plans for her engagement. The Shakespeare reference suggests that both families disapprove of their connection, though we don’t actually learn much about Romeo’s family (Montag-ewwww?). One wouldn’t imagine that Deep Ones and ghouls normally have cause for direct conflict, though I can imagine shoggoth tunnels getting in the way of ghoul den-building, not to mention the disappointed hopes raised by Innsmouth’s decoy cemetery.</p>
<p>We’re also told that Elberith is prone to questionable judgments, which is likewise in keeping with the original Shakespeare. Is she going to come up with cunning plans for running away to live with the ghouls? Is she going to try and fake her death? That seems particularly challenging for a Deep One. Is she ever going to learn Ghoulish so the pair can have a proper balcony scene? It is the west, and Elberith is the moon that draws the tide?</p>
<p>Elberith’s name is not, as I originally suspected, Elvish, but a legitimate name that shows up once in the Bible. It is not in the normal course of things used by humans, as it belongs to a deity to whose temple the ruling elite of Shechem flee before being killed (by an enemy who burns down the temple). So, a false refuge. Is the ghoul going to run away from his usual haunts to try and live with her? Is <em>he</em> going to try and play dead? I can see where a non-ghoul in particular would have trouble telling the difference, under all that mold.</p>
<p>Wait—if she plays dead, would Romeo’s relatives try and eat <em>her</em>? Possible, given all that pent-up annoyance at the empty cemetery. Or maybe <em>he</em> tries to eat her, one last chance at longed-for union, and turns out to be allergic to whatever she took, or just to whatever keeps Deep One flesh immortal. Ewwww. Yeah, I’m starting to suspect how this would all get unsentimental in a hurry.</p>
<p>And I still want to read it.</p>
<p>[ETA: Answers ahoy, maybe—the story was first published in <em>Sirenia Digest</em>, “a monthly journal of the weirdly erotic.” I wonder if the Second Night can be found there? Further exploration of forbidden tomes is required.]</p>
<p>&nbsp;</p>
<h4><strong>Anne’s Commentary</strong></h4>
<p>Lovecraft is no lover of love, particularly of the romantic variety. I’ve hunted for an exception to this rule among his stories, with scant results. I wouldn’t call any one of Howard’s fictions a romance in the popular sense of the word, that is, a <em>love</em> story. Even romantic subplots are few and trivial and mostly feature in his collaborations. With Zealia Bishop, he managed the <em>really</em> <em>bad</em> love of “<a href="https://www.tor.com/2016/02/10/lovecrafts-most-bigoted-collaboration-no-really-medusas-coil/">Medusa’s Coil</a>,” the doomed conquistador-infatuation of “<a href="https://www.tor.com/2014/08/26/claustrophobia-under-strange-skies-the-mound/">The Mound’s</a>” T’la-yub, and the ophidiophobia-haunted but otherwise sound marriage of “<a href="https://www.tor.com/2015/06/30/squamous-parenthood-the-curse-of-yig/">The Curse of Yig’s</a>” pioneer couple. With Hazel Heald, he produced “<a href="https://www.tor.com/2015/11/24/hp-lovecraft-reread-man-of-stone/">The Man of Stone’s</a>” Rose Morris and Arthur Wheeler, whose genuinely sweet love affair detours onto a rocky road when wizard Morris turns them into statuary. With Adolphe de Castro in “<a href="https://www.tor.com/2019/01/16/bad-influences-from-atlantis-h-p-lovecraft-and-adolphe-de-castros-the-last-test/">The Last Test</a>,” he actually allows lovers Georgina Clarendon and James Dalton a happy ending, following many trials at the hands of her mad scientist brother and his anthroporeptilian henchman.</p>
<p>Of Howard’s solo stories, “<a href="https://www.tor.com/2014/08/05/h-p-lovecraft-reread-the-thing-on-the-doorstep/">The Thing on the Doorstep</a>” hinges the most on coupling, specifically the union of Edward Derby and Asenath Waite. Oh, what a convoluted affair that is, given Edward may be gay and Asenath physically female but spiritually male since she’s really her father Ephraim Waite, who’s commandeered her body and who increasingly commandeers Edward’s, leaving Edward in Asenath’s female shell. Are we confused yet? I think we’re supposed to be, confused <em>and</em> scared by this thing called sex. In all its aspects, attraction and mating and reproduction, it’s just so damned dangerous! Maybe it’s okay for vanilla married couples, if only because necessary to produce the kids who grow up to be our characters. The Wards are perfectly nice and normal, even young <a href="https://www.tor.com/2014/10/28/lovecraft-reread-the-case-of-charles-dexter-ward-parts-i-and-ii/">Charles Dexter</a>, until the spectre of genealogy darkens their patrician doorstep. Genealogy isn’t kind to “<a href="https://www.tor.com/2015/04/14/the-weight-of-history-and-also-cannibalism-the-rats-in-the-walls/">Rats in the Walls</a>” Delapore, either. Genealogy, ultimately, is the record of genes, too often treacherously mixed.</p>
<p>Take the <a href="https://www.tor.com/2014/10/14/unnatural-annals-the-lurking-fear/">Martenses</a>, driven to underground cannibalism by incest and inbreeding. Take the <a href="https://www.tor.com/2015/06/16/if-we-knew-what-we-were-facts-concerning-the-late-arthur-jermyn-and-his-family/">Jermyns</a>, whose ancestral matriarch was an—ape! Albeit a white one. Take the even more exotically-engendered <a href="https://www.tor.com/2015/09/08/lovecraft-reread-the-dunwich-horror-part-1/">Wilbur Whateley</a> and twin. Take the <a href="https://www.tor.com/2015/03/10/lovecraft-reread-pickmans-model/">ghouls</a> and <a href="https://www.tor.com/2014/09/23/hp-lovecraft-reread-the-shadow-over-innsmouth/">Deep Ones</a>, inhuman (though roughly bipedal and undeniably sapient) monsters who lust after REAL humans! Ghouls leave “changelings” among people, which start out flaunting their human side, only to decline into shambling dog-faced abominations. Deep Ones exchange treasure for breeding rights with human men and women; the offspring, again, only start out blessed with the human phenotype—the monstrous genotype must prevail in the end.</p>
<p>Know what’s the real horror of such crossbreeding? It’s that such crossbreeding’s even possible, which implies common ancestry and at no great remove. For an Outer God, oh say Yog-Sothoth, to breed with a human, that must take BIG MAGIC. But for a ghoul or Deep One? Evidently not so much, just the usual exchange of gametes.</p>
<p>Know what could be even worse than ghouls or Deep Ones mating with humans? Try ghouls and Deep Ones mating with each other and thus compounding the sins of their forebears! And ghouls and Deep Ones mating (at least potentially) is what Caitlín Kiernan envisions in “Love is Forbidden, We Croak and Howl.” Croak and howl, now I get it. Deep Ones do the former, ghouls the latter. Sounds like a chorus more hellish than the one rising from the Hall of Dagon. Or not. Strange harmonies may intrigue, even delight.</p>
<p>But Kiernan isn’t doing Lovecraft one more horrible by crossing monster with monster, she’s doing him several more ironic. Like many humans, ghouls know little beyond their immediate World and suspect those seeking further knowledge—surely the gods would disapprove! Like many humans, Deep Ones have a strict social hierarchy. On top are “pureblood” Deep Ones, the original children of Dagon and Hydra. Beneath them but still acceptable are hybrid Deep Ones who’ve overcome landbound humanity and returned to the water. I expect hybrids who don’t transition properly are rungs beneath the returned hybrids. A plain old homogeneous human might be semi-tolerable. In a pinch. But a ghoul? My dear, what would great-great-great-et cetera-grandmother say?</p>
<p>Elberith can imagine what she’d say. Though she lives in the prelapsarian heyday of Innsmouth, several years before the events of Lovecraft’s “Shadow Over,” she’s not that naive. Luckily for Unpronounceable Ghoul, she’s a nonconformist, bold and given to questionable deductions. Ghoul shares her boldness, for he’s dared to venture far from his home-tunnels. Even more than Elberith, he’s innocent of expectations as to what an acceptable Other might look like. He’s never seen a living human—maybe they’re supposed to look like Elberith, gill-slits and bulging eyes and all. In any case, he’s so open to novelty that his first perception is that—she’s beautiful. Elberith has to get over her first perception of Ghoul as monster and danger, but she does that quickly and, delightfully, via reason. A monster would have eaten her right off; hence Ghoul isn’t a monster. She’ll give him the benefit of the doubt, anyhow.</p>
<p>And Kiernan gives us the benefit of the doubt by trusting us to finish the lovers’ story. “Love is Forbidden” has an unusual structure—it opens on the evening of the full Hay Moon, at the mouth of the Castle Neck (Manuxet) River, with Omniscient Narrator spinning geographical and historical background. But Elberith and Ghoul meet several nights before the Hay Moon, which presumably makes the “balcony scene” the preface to a Hay Moon climax. Surprisingly, with the end of the “balcony scene” comes the end of the text.</p>
<p>We the readers may now take it forward (back?) to Kiernan’s original “stage setting” and imagine Elberith and Ghoul’s fateful or fatal meeting there. Or we may rest content with the truncation of the play, since the “balcony scene” has already said by rich implication all that Kiernan wanted to say.</p>
<p>&nbsp;</p>
<p>Next week, we look at two pieces for National Poetry Month: Lovecraft’s “<a href="http://www.hplovecraft.com/writings/texts/poetry/p121.aspx">Nemesis</a>” and Gemma Files’s “<a href="http://strangehorizons.com/poetry/haruspicy/">Haruspicy</a>.”</p>
<p class="squib"><a href="https://www.tor.com/bios/authors/ruthanna-emrys"><strong>Ruthanna Emrys</strong></a> is the author of the Innsmouth Legacy series, including <a href="http://us.macmillan.com/wintertide/ruthannaemrys"><strong><em>Winter Tide</em></strong></a> and <a href="https://us.macmillan.com/deeproots/ruthannaemrys/9780765390936/"><strong><em>Deep Roots</em></strong></a>. Her short story collection, <a href="https://www.lethepressbooks.com/store/p574/Imperfect_Commentaries.html#/"><strong><em>Imperfect Commentaries</em></strong></a>, is available from Lethe Press. You can find some of her fiction, neo-Lovecraftian and otherwise, on Tor.com, most recently <a href="https://www.tor.com/2018/11/14/the-word-of-flesh-and-soul-ruthanna-emrys/"><strong>“The Word of Flesh and Soul.”</strong></a> Ruthanna is online on <a href="https://twitter.com/r_emrys"><strong>Twitter</strong></a> and <a href="https://www.patreon.com/RuthannaEmrys"><strong>Patreon</strong></a>, and offline in a mysterious manor house with her large, chaotic household—mostly mammalian—outside Washington DC.</p>
<p class="squib"><a href="http://annempillsworth.com/home.html"><strong>Anne M. Pillsworth</strong></a>’s short story “<a href="https://www.tor.com/stories/2014/05/the-madonna-of-the-abattoir-anne-m-pillsworth"><strong>The Madonna of the Abattoir</strong></a>” appears on Tor.com. Her young adult Mythos novel, <a href="http://www.barnesandnoble.com/w/summoned-anne-m-pillsworth/1116931406?ean=9780765335890"><strong><em>Summoned</em></strong></a>, is available from Tor Teen along with sequel <a href="https://www.tor.com/2015/09/29/excerpts-fathomless-anne-m-pillsworth/"><strong><em>Fathomless</em></strong></a>. She lives in Edgewood, a Victorian trolley car suburb of Providence, Rhode Island, uncomfortably near Joseph Curwen’s underground laboratory.</p>
<div class="post-end-spacer"></div><div class="footer-favorite-wrapper"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-571364" class="share-facebook sd-button share-icon no-text" href="https://www.tor.com/2020/04/08/two-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-571364" class="share-twitter sd-button share-icon no-text" href="https://www.tor.com/2020/04/08/two-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.tor.com/2020/04/08/two-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-571364" class="share-pinterest sd-button share-icon no-text" href="https://www.tor.com/2020/04/08/two-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <div id="entry-content__citation-popup" class="entry-content__citation-popup">
<div class="entry-content__citation-header">
<h4><i class="icon-note"></i> <span>citation</span></h4>
<i id="entry-content__citation-close" class="icon-cancel"></i>
</div>
<div class="entry-content__citation-content">
<span id="entry-content__citation-id" class="entry-content__citation-id"></span>
<p id="entry-content__citation-text"></p>
</div>
</div>
</div>
</article>
<div class="entry-footer">
<div class="series-nav-wrapper"><ul class="series-nav"><li class="series-nav-title"><a href="https://www.tor.com/series/the-lovecraft-reread/">The Lovecraft Reread</a></li><li class="series-nav-link"><a href="https://www.tor.com/2020/04/01/rules-for-healthy-relationships-with-deep-ones-shibata-yoshikis-love-for-who-speaks/">&lsaquo; previous</a></li><li class="series-nav-link"><a href="https://www.tor.com/series/the-lovecraft-reread/">index</a></li></ul></div> <div class="entry-tags"><a href="https://www.tor.com/tag/caitlin-r-kiernan/" rel="tag">Caitlín R. Kiernan</a><a href="https://www.tor.com/tag/cosmic-horror/" rel="tag">cosmic horror</a><a href="https://www.tor.com/tag/h-p-lovecraft/" rel="tag">H.P. Lovecraft</a><a href="https://www.tor.com/tag/h-p-lovecraft-reread/" rel="tag">H.P. Lovecraft Reread</a><a href="https://www.tor.com/tag/love-is-forbidden-we-croak-and-howl/" rel="tag">Love is Forbidden We Croak and Howl</a><a href="https://www.tor.com/tag/lovecrafts-monsters/" rel="tag">Lovecraft's Monsters</a><a href="https://www.tor.com/tag/rereads/" rel="tag">rereads</a></div>
<ul id="related-posts">
<li>
<article class="related-post">
<a href="https://www.tor.com/2020/04/02/oathbringer-reread-chapter-one-hundred-twenty-one/">
<picture class="featured-image-wrapper horizontal" data-id="331777">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriestop2.jpg?resize=90%2C68&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriestop2.jpg?resize=150%2C113&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriestop2.jpg?resize=140%2C105&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriestop2.jpg?resize=90%2C68&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2020/04/02/oathbringer-reread-chapter-one-hundred-twenty-one/"><em>Oathbringer</em> Reread: Chapter One Hundred Twenty-One</a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2020/04/01/rules-for-healthy-relationships-with-deep-ones-shibata-yoshikis-love-for-who-speaks/">
<picture class="featured-image-wrapper vertical-mobile horizontal" data-id="569050">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/03/Night-Voices-e1585749936563.jpg?resize=90%2C68&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/03/Night-Voices-e1585749936563.jpg?resize=150%2C113&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/03/Night-Voices-e1585749936563.jpg?resize=140%2C105&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/03/Night-Voices-e1585749936563.jpg?resize=90%2C68&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2020/04/01/rules-for-healthy-relationships-with-deep-ones-shibata-yoshikis-love-for-who-speaks/">Lovecraftian Reread: Shibata Yoshiki’s “Love for Who Speaks”</a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2020/03/31/the-gideon-the-ninth-reread-chapters-21-and-22/">
<picture class="featured-image-wrapper horizontal" data-id="541101">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/Gideon_reread_series_header.png?resize=90%2C68&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/Gideon_reread_series_header.png?resize=150%2C113&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/Gideon_reread_series_header.png?resize=140%2C105&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/Gideon_reread_series_header.png?resize=90%2C68&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2020/03/31/the-gideon-the-ninth-reread-chapters-21-and-22/">The <em>Gideon the Ninth</em> Reread: Chapters 21 and 22</a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2020/03/26/oathbringer-reread-chapter-one-hundred-twenty-part-two/">
<picture class="featured-image-wrapper horizontal" data-id="331777">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriestop2.jpg?resize=90%2C68&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriestop2.jpg?resize=150%2C113&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriestop2.jpg?resize=140%2C105&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriestop2.jpg?resize=90%2C68&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2020/03/26/oathbringer-reread-chapter-one-hundred-twenty-part-two/"><em>Oathbringer</em> Reread: Chapter One Hundred Twenty (Part Two)</a></h2>
</article>
</li>
</ul>
</div>
<a href="#" id="back-to-top">
<i class="icon-up"></i>
<span>Back to the top of the page</span>
</a>
<div id="comments">
<h2 id="comments-title">
2 Comments </h2>
<div id='comment-skip-link-container'>
<a href='#comment-862532' id='newest-comment-link' class="comment-skip-link">skip to newest</a>
<a href='#' id="latest-comment-link" class="comment-skip-link" style="display:none;">skip to unread</a>
</div>
<div id="comment-container"></div>
<div id="comment-more-buttons">
<button id="load-more-comments" class="comment-form-button" style="display:none;">More Comments</button>
<button id="check-more-comments" class="comment-form-button" style="display:none;">Check for New Comments</button>
</div>
<input type="hidden" id="comment-nonce" value="f918044b73">
<input type="hidden" id="comment-page" value="1">
<input type="hidden" id="total-comment-pages" value="1">
<input type="hidden" id="comment-bookmark-found" value="false">
<div id="comment-status"></div>
<div id="comment-subscribe-wrapper">
<div id="subscribe">
<h2 id="subscribe-title" class="comment-subscribe-title"><a href="#" class="show-subcribe-form">Subscribe to this thread</a></h2>
<div class="subscribe-form-wrapper" style="display:none;">
<div class="subscribe-message"><p>Receive notification by email when a new comment is added. You must be a registered user to subscribe to threads.</p></div>
<input type="button" id="subscribe-register" value="Register" class="grey-button">
<input type="button" id="subscribe-login" value="Log in" class="grey-button">
<input type="button" id="subscribe-cancel" value="Cancel" class="grey-button">
</div>
</div>
</div>
<div id="comment-form">
<div id="comment-form-wrapper">

<div class="comment-preview commentlist" style="display:none;">
<div id="comment-preview-wrapper" class="article-comments-post">
<h2 id="preview-title" class="comment-preview-title">Comment Preview</h2>
<p id="preview-message" class="comment-preview-text"></p>
<img alt='' src='https://i2.wp.com/www.tor.com/wp-content/themes/tor/static/images/avatar_stubby_the_rocket.png?resize=35%2C35&#038;type=vertical&#038;quality=100&#038;ssl=1' class='avatar avatar-35 photo' height='35' width='35' /> <div class="comment-author"><a id="preview-author" href=""></a></div>
<ul class="comment-meta">
<li id="preview-date" class="comment-date"></li>
</ul>
<div class="comment-text">
<div id="preview-text"></div>
</div>
</div>
</div>

<h2 id="comment-form-title">Post a Comment</h2>
<form id="commentform" class="comment-form anonymous-user">
<p class="comment-notes-before logged-in-user">
All comments must meet the community standards outlined in Tor.com&#039;s <a href="https://www.tor.com/moderation-policy">Moderation Policy</a> or be subject to moderation. Thank you for keeping the discussion, and our community, civil and respectful. </p>
<div class="guest-comment-wrapper">
<label for="author">Name</label> <input class="comment-input" id="author" name="author" type="text" placeholder="Name" size="30" aria-required='true' />
<label for="email">Email</label> <input class="comment-input" id="email" name="email" type="text" placeholder="Email" size="30" aria-required='true' />
<label for="comment">Comment</label>
</div>
<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="guest-comment-wrapper">
<span class="comment-notes-before anonymous-user">
<span class="dark-red">Hate the CAPTCHA?</span>
Tor.com members can edit comments, skip the preview, and never have to prove they&#039;re not robots. <a href="https://www.tor.com/register">Join now!</a>
</span>
<div id="comment-recaptcha" class="g-recaptcha" data-sitekey="6LfZyiMTAAAAAI7jemcMT3_jQOgDfHDRFAg16OI8"></div>
</div>
<div class="form-submit">
<input name="preview" type="button" class="comment-form-button" id="preview" value="Preview Comment" />
<input name="submit" type="button" class="comment-form-button" id="submit" value="Post Comment" style="display:none;" />
<input name="update-comment" type="button" class="comment-form-button" id="update-comment" value="Update Comment" style="display:none;" />
<input name="cancel-comment" type="button" class="comment-form-button" id="cancel-comment" value="Cancel" style="display:none;" />
<input type='hidden' name='comment_post_ID' value='571364' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>
</form>
</div>

<script type='text/javascript' src="https://www.tor.com/wp-content/themes/tor/static/tinymce/tinymce.min.js"></script>
<div id="comment-form-message" name="comment-form-message"></div>
</div>
</div>
</div>
<div id="page-sidebar">
<div class="module-title"><a href="http://read.macmillan.com/tordotcom/newsletter-signup/" target="_blank"><img src="/wp-content/uploads/2015/10/newsletter_signup.png" width="300" alt="" /></a></div><div class="widget"><h2>Latest Posts</h2> <ul id="latest-posts">
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/andrew-liptak/" title="Posts by Andrew Liptak" class="entry-author" rel="author">Andrew Liptak</a> </span>
<a href="https://www.tor.com/2020/04/08/netflix-space-force-steve-carell-greg-daniels-debut-may-29th/">Netflix&#8217;s <em>Space Force</em> Comedy Will Debut On May 29th</a>
<span class="post-date">13 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/ruthanna-emrys/" title="Posts by Ruthanna Emrys" class="entry-author" rel="author">Ruthanna Emrys</a> and <a href="https://www.tor.com/author/anne-m-pillsworth/" title="Posts by Anne M. Pillsworth" class="entry-author" rel="author">Anne M. Pillsworth</a> </span>
<a href="https://www.tor.com/2020/04/08/two-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl/">Two Households, Not Exactly Alike in Dignity: Caitlín Kiernan&#8217;s &#8220;Love is Forbidden, We Croak and Howl&#8221;</a>
<span class="post-date">14 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/maya-gittelman/" title="Posts by Maya Gittelman" class="entry-author" rel="author">Maya Gittelman</a> </span>
<a href="https://www.tor.com/2020/04/08/book-reviews-emily-skrutskie-bonds-of-brass/">Queer Pining and a Reckoning of Empire: Emily Skrutskie&#8217;s <em>Bonds of Brass</em></a>
<span class="post-date">14 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/liz-bourke/" title="Posts by Liz Bourke" class="entry-author" rel="author">Liz Bourke</a> </span>
<a href="https://www.tor.com/2020/04/08/sleeps-with-monsters-what-to-read-when-the-whole-worlds-falling-apart-part-3/">Sleeps With Monsters: What to Read When the Whole World&#8217;s Falling Apart, Part 3</a>
<span class="post-date">15 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/tor-com/" title="Posts by Tor.com" class="entry-author" rel="author">Tor.com</a> </span>
<a href="https://www.tor.com/2020/04/08/where-to-read-the-2020-hugo-award-finalists/">Where to Start Reading the 2020 Hugo Award Finalists</a>
<span class="post-date">15 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/molly-templeton/" title="Posts by Molly Templeton" class="entry-author" rel="author">Molly Templeton</a> </span>
<a href="https://www.tor.com/2020/04/08/internal-circumstances-are-the-only-thing-you-can-control-mourning-the-magicians/">Internal Circumstances Are the Only Thing You Can Control: Mourning <em>The Magicians</em></a>
<span class="post-date">16 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/veronica-roth/" title="Posts by Veronica Roth" class="entry-author" rel="author">Veronica Roth</a> </span>
<a href="https://www.tor.com/2020/04/08/it-is-your-destiny-5-conversations-about-becoming-the-chosen-one/">It Is Your Destiny: 5 Conversations About Becoming the &#8220;Chosen One&#8221;</a>
<span class="post-date">17 hours ago</span>
</li>
</ul>
</div> <div class="widget"> <h2>New in Series</h2> <ul id="new-in-series">
<li>
<a href="https://www.tor.com/2020/04/08/two-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl/">
<picture class="featured-image-wrapper horizontal" data-id="141494">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/04/08/two-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl/">Lovecraftian Reread: &#8220;Love is Forbidden, We Croak and Howl&#8221;</a>
</li>
<li>
<a href="https://www.tor.com/2020/04/08/sleeps-with-monsters-what-to-read-when-the-whole-worlds-falling-apart-part-3/">
<picture class="featured-image-wrapper horizontal" data-id="167251">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/03/sleepsmonsters_series_sidebar2.jpg?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/03/sleepsmonsters_series_sidebar2.jpg?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/03/sleepsmonsters_series_sidebar2.jpg?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/04/08/sleeps-with-monsters-what-to-read-when-the-whole-worlds-falling-apart-part-3/">Sleeps With Monsters: What to Read When the Whole World&#8217;s Falling Apart, Part 3</a>
</li>
<li>
<a href="https://www.tor.com/2020/04/08/it-is-your-destiny-5-conversations-about-becoming-the-chosen-one/">
<picture class="featured-image-wrapper horizontal" data-id="174539">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/04/08/it-is-your-destiny-5-conversations-about-becoming-the-chosen-one/">It Is Your Destiny: 5 Conversations About Becoming the &#8220;Chosen One&#8221;</a>
</li>
<li>
<a href="https://www.tor.com/2020/04/08/a-wizard-of-earthsea-the-unsung-song-of-the-shadow/">
<picture class="featured-image-wrapper horizontal" data-id="544309">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/le-guin-reread-sidebar2.jpg?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/le-guin-reread-sidebar2.jpg?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/le-guin-reread-sidebar2.jpg?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/04/08/a-wizard-of-earthsea-the-unsung-song-of-the-shadow/"><em>A Wizard of Earthsea</em>: The Unsung Song of the Shadow</a>
</li>
<li>
<a href="https://www.tor.com/2020/04/07/the-gideon-the-ninth-reread-chapters-23-and-24/">
<picture class="featured-image-wrapper horizontal" data-id="541102">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/gideon_sidebar.png?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/gideon_sidebar.png?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/gideon_sidebar.png?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/04/07/the-gideon-the-ninth-reread-chapters-23-and-24/">The <em>Gideon the Ninth</em> Reread: Chapters 23 and 24</a>
</li>
<li>
<a href="https://www.tor.com/2020/04/07/reading-the-wheel-of-time-rand-and-egwene-plot-their-own-paths-in-robert-jordans-the-shadow-rising-part-25/">
<picture class="featured-image-wrapper horizontal" data-id="336323">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/04/07/reading-the-wheel-of-time-rand-and-egwene-plot-their-own-paths-in-robert-jordans-the-shadow-rising-part-25/">Reading <em>The Shadow Rising</em> (Part 25)</a>
</li>
<li>
<a href="https://www.tor.com/2020/04/06/star-trek-voyager-rewatch-twisted/">
<picture class="featured-image-wrapper horizontal" data-id="539802">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/voyager-rewatch-sidebar.jpg?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/voyager-rewatch-sidebar.jpg?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/voyager-rewatch-sidebar.jpg?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/04/06/star-trek-voyager-rewatch-twisted/"><em>Star Trek: Voyager</em> Rewatch: &#8220;Twisted&#8221;</a>
</li>
</ul>
<a href="https://www.tor.com/series/" class="widget-view-more-link">all series</a>
</div>
<div class="widget"><h2>Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Robert Carnegie</span> on <a href="https://www.tor.com/2020/04/03/sff-books-that-are-hard-to-track-down-in-north-america/comment-page-1/#comment-862538">SFF Books That Are Hard to Track Down in North America</a><span class="comment-widget-date"> 11 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">cap-mjb</span> on <a href="https://www.tor.com/2020/04/06/star-trek-voyager-rewatch-twisted/comment-page-1/#comment-862537"><em>Star Trek: Voyager</em> Rewatch: &#8220;Twisted&#8221;</a><span class="comment-widget-date"> 31 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">bad_platypus</span> on <a href="https://www.tor.com/2020/04/07/reading-the-wheel-of-time-rand-and-egwene-plot-their-own-paths-in-robert-jordans-the-shadow-rising-part-25/comment-page-1/#comment-862536">Reading the Wheel of Time: Rand and Egwene Plot Their Own Paths in Robert Jordan&#8217;s <em>The Shadow Rising</em> (Part 25)</a><span class="comment-widget-date"> 1 hour ago</span></li><li class="recentcomments"><span class="comment-author-link">Mitch</span> on <a href="https://www.tor.com/2020/04/08/internal-circumstances-are-the-only-thing-you-can-control-mourning-the-magicians/comment-page-1/#comment-862535">Internal Circumstances Are the Only Thing You Can Control: Mourning <em>The Magicians</em></a><span class="comment-widget-date"> 1 hour ago</span></li><li class="recentcomments"><span class="comment-author-link">Valentin D. Ivanov</span> on <a href="https://www.tor.com/2020/04/08/why-greg-egan-is-science-fictions-next-superstar/comment-page-1/#comment-862534">Why Greg Egan Is Science Fiction&#8217;s Next Superstar</a><span class="comment-widget-date"> 2 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">Eugene R.</span> on <a href="https://www.tor.com/2020/04/08/a-wizard-of-earthsea-the-unsung-song-of-the-shadow/comment-page-1/#comment-862533"><em>A Wizard of Earthsea</em>: The Unsung Song of the Shadow</a><span class="comment-widget-date"> 3 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">Kirth Girthsome</span> on <a href="https://www.tor.com/2020/04/08/two-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl/comment-page-1/#comment-862532">Two Households, Not Exactly Alike in Dignity: Caitlín Kiernan&#8217;s &#8220;Love is Forbidden, We Croak and Howl&#8221;</a><span class="comment-widget-date"> 3 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">kareni</span> on <a href="https://www.tor.com/2020/04/08/little-free-library-naomi-kritzer/comment-page-1/#comment-862531">Little Free Library</a><span class="comment-widget-date"> 3 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">fullyfunctional</span> on <a href="https://www.tor.com/2012/07/31/star-trek-the-next-generation-qethicsq/comment-page-1/#comment-862530"><em>Star Trek: The Next Generation</em> Rewatch: &#8220;Ethics&#8221;</a><span class="comment-widget-date"> 4 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">A Poker Player</span> on <a href="https://www.tor.com/2012/07/31/star-trek-the-next-generation-qethicsq/comment-page-1/#comment-862529"><em>Star Trek: The Next Generation</em> Rewatch: &#8220;Ethics&#8221;</a><span class="comment-widget-date"> 4 hours ago</span></li></ul><a href="https://www.tor.com/conversations/" class="widget-view-more-link">more comments</a></div><div id='div-gpt-ad-right1' class='dfp-ad dfp-right1'>
<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });
		}
	</script>
</div>
</div>
</div>
</div>
<footer id="page-footer">
<div class="menu-footer-menu-large-container"><ul id="menu-footer-menu-large" class="menu"><li id="menu-item-155053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155053"><a href="https://www.tor.com/about-us/">About</a></li>
<li id="menu-item-141444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141444"><a href="https://www.tor.com/submissions-guidelines/">Submissions</a></li>
<li id="menu-item-141443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141443"><a href="https://www.tor.com/advertise/">Advertise</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="/blog-archive">Archive</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="/search-page/">Search</a></li>
</ul></div> <div class="share-menus">
<ul class="footer-share menu">
<li>
Follow Tor.com </li>
<li>
<a target="_blank" href="https://twitter.com/tordotcom">
<i class="icon-twitter-1"></i>
<span class="assistive-text">Twitter</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/tordotcom">
<i class="icon-facebook-1"></i>
<span class="assistive-text">Facebook</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/tordotcompub/">
<i class="icon-instagram-1"></i>
<span class="assistive-text">Instagram</span>
</a>
</li>
<li>
<a href="https://www.tor.com/rss-feeds">
<i class="icon-rss"></i>
<span class="assistive-text">RSS</span>
</a>
</li>
</ul>
<ul class="footer-share german menu">
<li>
Follow Tor.com Germany </li>
<li>
<a target="_blank" href="http://www.tor-online.de/">
<i class="icon-home"></i>
<span class="assistive-text">Tor Germany Home</span>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/fischertor">
<i class="icon-twitter-1"></i>
<span class="assistive-text">Twitter</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/FISCHERTORVERLAG/">
<i class="icon-facebook-1"></i>
<span class="assistive-text">Facebook</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/fischertorverlag/">
<i class="icon-instagram-1"></i>
<span class="assistive-text">Instagram</span>
</a>
</li>
</ul>
</div>
<div class="menu-footer-menu-small-container"><ul id="menu-footer-menu-small" class="menu"><li id="menu-item-141601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141601"><a href="https://www.tor.com/privacy-notice/">Privacy Policy</a></li>
<li id="menu-item-376236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376236"><a href="/privacy-notice/#onlinetracking">Ads and Cookies</a></li>
<li id="menu-item-141602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141602"><a href="https://www.tor.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-141600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141600"><a href="https://www.tor.com/contact-us/">Contact</a></li>
</ul></div> <span class="copyright">&copy; 2020 Macmillan | All stories, art, and posts are the copyright of their respective authors</span>
<a href="#" class="mobile back-to-top">Back to top</a>
</footer>
</div>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-3533630-3', 'www.tor.com');
		  ga('set', 'dimension1', 'post');
ga('set', 'dimension5', 'Two Households, Not Exactly Alike in Dignity: Caitlín Kiernan\'s &quot;Love is Forbidden, We Croak and Howl&quot;');
ga('set', 'dimension4', 'Lovecraft Reread');
ga('set', 'dimension7', 'Blog');
ga('set', 'dimension6', 'Caitlín R. Kiernan,cosmic horror,H.P. Lovecraft,H.P. Lovecraft Reread,Love is Forbidden We Croak and Howl,Lovecraft\'s Monsters,rereads');
		  ga('require', 'linkid', 'linkid.js');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');
		</script>
<div id="entry-content__footer-popup" class="entry-content__footer-popup">
<div class="entry-content__footer-popup-content">
<i class="icon-cancel" title="Close Notification"></i>
<p id="entry-content__footer-popup-text">
Our <a href="https://www.tor.com/privacy-notice/" target="_blank">Privacy Notice</a> has been updated to explain how we use cookies, which you accept by continuing to use this website. To withdraw your consent, see <a href="https://www.tor.com/privacy-notice/#yourchoices" target="_blank">Your Choices</a>. </p>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.tor.com\/2020\/04\/08\/two-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl\/":571364};
	</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tor_wp_vars = {"breakpoints":[{"name":"mobile","width":767},{"name":"desktop","width":9999}],"wp_ajax_url":"https:\/\/www.tor.com\/wp-admin\/admin-ajax.php","static_url":"https:\/\/www.tor.com\/wp-content\/themes\/tor\/static\/","current_url":"https:\/\/www.tor.com\/2020\/04\/08\/two-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl","site_domain":"www.tor.com","is_home":false,"is_single":true,"is_user_logged_in":false,"modal":"\n<div class=\"modal-login-form\">\n\t<h2 class=\"login-form-title\">Log in to Tor.com<\/h2>\n\t<form name=\"loginform\" id=\"loginform\" action=\"https:\/\/www.tor.com\/wp-login.php?wpe-login=tormain\" method=\"post\">\n\t\t<input type=\"text\" placeholder=\"username\" name=\"log\" id=\"user\" class=\"input\" value=\"\" size=\"20\">\n\t\t<input type=\"password\" placeholder=\"password\" name=\"pwd\" id=\"pass\" class=\"input\" value=\"\" size=\"20\">\n\t\t<input type=\"submit\" name=\"wp-submit\" id=\"wp-submit\" class=\"button-primary\" value=\"Log In\">\n\t\t<a href=\"https:\/\/www.tor.com\/wp-login.php?action=lostpassword\" class=\"forgot-password\">Forgot Password<\/a>\n\t\t<input name=\"rememberme\" type=\"hidden\" id=\"rememberme\" value=\"forever\">\n\t\t<input type=\"hidden\" id=\"redirect_to\" name=\"redirect_to\" value=\"https:\/\/www.tor.com\/2020\/04\/08\/two-households-not-exactly-alike-in-dignity-caitlin-kiernans-love-is-forbidden-we-croak-and-howl\">\n\t\t<input type=\"hidden\" id=\"login_tracking\" name=\"login_tracking\" value=\"\" \/>\n\t<\/form>\n<\/div>\n","post_id":571364,"protected_content":false,"allow_tinymce":false,"wp_edit_post":"https:\/\/www.tor.com\/wp-admin\/post.php","allow_new_comments":true,"comments_enabled":true,"comments_protected":false,"comment_submit_url":"https:\/\/www.tor.com\/wp-comments-post.php?wpe-comment-post=tormain","is_moderator":false,"current_user":0,"flag_default":"Select a reason:","comment_button_text":{"cancel":"Cancel","update":"Update Comment","submit":"Post Comment","quick":"Quick Reply","preview":"Preview Comment"},"comment_char_limit":{"char_limit":13000,"text":"Character Count","paste_error":"Comments entered must be less than 13,000 characters."},"comment_title_text":{"post":"Post a Comment","edit":"Edit a Comment"},"comment_messages":{"session_expired":"Your session has expired. Please refresh your page.","update_error":"We are sorry. We could not update your comment at this time. Please try again.","preview":"This comment has not yet been published\u2014review or edit your comment below and click &quot;Post Comment&quot; to publish it.","moderation":"Comments must first be approved and published by the moderators before they appear on the site. If your comment does not eventually appear please review our <a href=\"https:\/\/www.tor.com\/moderation-policy\/\">Moderation Policy<\/a> carefully before posting again.","blacklist":"Thank you for posting \u2014 your comment is awaiting approval by an admin.","banned":"You have been banned from commenting.","empty_name_email":"Please fill out both the name and email fields.","empty_comment":"Please fill out the comment field.","empty_recaptcha":"Please complete the CAPTCHA to post your comment.","comment_submitted":"Comment submitted.","duplicate_comment":"This is a duplicate of an existing comment."},"comment_autoload_disabled":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/global.bundle.js?ver=1.0.73'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
</body>
</html>
