<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" content="width=device-width, user-scalable=no" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-76.png">
<link rel="apple-touch-icon" sizes="96x96" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-96.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-180.png">
<link rel="apple-touch-icon" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-60.png">
<link rel="shortcut icon" type="image/x-icon" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon.ico" />
<title>A Weapon With a Will of Its Own: How Tolkien Wrote the One Ring as a Character  |  Tor.com</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!--[if lt IE 9]>
<script src="https://www.tor.com/wp-content/themes/tor/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="google-site-verification" content="TKdgmMLGHnS29XwYAR1A9VCy1ejitKME08p83KA8bbw" />
<meta name="p:domain_verify" content="c5fa3aa04d7b8e9504e9307da5489225" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tor.com &raquo; A Weapon With a Will of Its Own: How Tolkien Wrote the One Ring as a Character Comments Feed" href="https://www.tor.com/2020/01/01/a-weapon-with-a-will-of-its-own-how-tolkien-wrote-the-one-ring-as-a-character/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css' href='https://www.tor.com/wp-content/themes/tor/buddypress/css/buddypress.css?ver=4.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='tor-merriweather-webfont-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400i%2C700%2C700i&#038;ver=1.0.73' type='text/css' media='all' />
<link rel='stylesheet' id='tor-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A200%2C300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic&#038;ver=1.0.73' type='text/css' media='all' />
<link rel='stylesheet' id='tablet-css' href='https://www.tor.com/wp-content/themes/tor/static/css/tablet.css?ver=1.0.73' type='text/css' media='all and (min-width: 767px)' />
<link rel='stylesheet' id='desktop-css' href='https://www.tor.com/wp-content/themes/tor/static/css/desktop.css?ver=1.0.73' type='text/css' media='all and (min-width: 1024px)' />
<link rel='stylesheet' id='mobile-css' href='https://www.tor.com/wp-content/themes/tor/static/css/mobile.css?ver=1.0.73' type='text/css' media='all and (max-width: 767px)' />
<link rel='stylesheet' id='mini-tablet-css' href='https://www.tor.com/wp-content/themes/tor/static/css/mini-tablet.css?ver=1.0.73' type='text/css' media='(min-width: 641px) and (max-width: 767px)' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.0.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=4.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/vendor.bundle.js?ver=1.0.73'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/ga.bundle.js?ver=1.0.73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tor_sharing_fe = ["is_logged_in",false];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/sharing.bundle.js?ver=1.0.73'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='https://www.tor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tor.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='The Tao of Sir Terry: Philosophy in Pratchett' href='https://www.tor.com/2020/01/01/the-tao-of-sir-terry-philosophy-in-pratchett/' />
<link rel='next' title='Doctor Who Comes Back Shaken, Not Stirred, in “Spyfall, Part One”' href='https://www.tor.com/2020/01/01/doctor-who-comes-back-shaken-not-stirred-in-spyfall-part-one/' />
<link rel="canonical" href="https://www.tor.com/2020/01/01/a-weapon-with-a-will-of-its-own-how-tolkien-wrote-the-one-ring-as-a-character/" />
<link rel='shortlink' href='https://www.tor.com/?p=533818' />
<link rel="alternate" type="application/json+oembed" href="https://www.tor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tor.com%2F2020%2F01%2F01%2Fa-weapon-with-a-will-of-its-own-how-tolkien-wrote-the-one-ring-as-a-character%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tor.com%2F2020%2F01%2F01%2Fa-weapon-with-a-will-of-its-own-how-tolkien-wrote-the-one-ring-as-a-character%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'https://www.tor.com/wp-admin/admin-ajax.php';</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type='text/javascript'>
		var dfp_ad_slots = [];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
<script type="text/javascript">
		googletag.cmd.push(function() {
			var mappingtop = googletag.sizeMapping().addSize([1280,1],[[728,90]]).addSize([1024,1],[[728,90]]).addSize([850,1],[[728,90]]).addSize([768,1],[[728,90]]).addSize([0,0],[[320,50]]).build();
var mappingright1 = googletag.sizeMapping().addSize([1280,1],[[300,250]]).addSize([1024,1],[[300,250]]).addSize([850,1],[[300,250]]).addSize([768,1],[]).addSize([0,0],[[300,250]]).build();
dfp_ad_slots[0] = googletag.defineSlot('/67238587/tor.com',[728,90],'div-gpt-ad-top').defineSizeMapping(mappingtop).addService(googletag.pubads()).setTargeting('pos', 'top');
dfp_ad_slots[1] = googletag.defineSlot('/67238587/tor.com',[300,250],'div-gpt-ad-right1').defineSizeMapping(mappingright1).addService(googletag.pubads()).setTargeting('pos', 'right1');
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableAsyncRendering();
			googletag.pubads().collapseEmptyDivs( true );
			googletag.enableServices();
		});
		</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="A Weapon With a Will of Its Own: How Tolkien Wrote the One Ring as a Character" />
<meta property="og:url" content="https://www.tor.com/2020/01/01/a-weapon-with-a-will-of-its-own-how-tolkien-wrote-the-one-ring-as-a-character/" />
<meta property="og:description" content="In September 1963, Tolkien drafted yet another of a number of letters responding to questions about Frodo’s “failure” at the Cracks of Doom. It’s easy to imagine that he was rather exasperated. Few…" />
<meta property="article:published_time" content="2020-01-01T20:00:13+00:00" />
<meta property="article:modified_time" content="2019-12-23T16:17:52+00:00" />
<meta property="og:site_name" content="Tor.com" />
<meta property="og:image" content="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/09/the_one_ring____by_vincentxyooj_d5grc61.png?fit=1200%2C+9999&amp;crop=0%2C0%2C100%2C675px&amp;quality=100&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@tordotcom" />
<meta name="twitter:text:title" content="A Weapon With a Will of Its Own: How Tolkien Wrote the One Ring as a Character" />
<meta name="twitter:image" content="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/09/the_one_ring____by_vincentxyooj_d5grc61.png?fit=1200%2C+9999&#038;crop=0%2C0%2C100%2C675px&#038;quality=100&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="966242223397117" />
<meta property="article:publisher" content="https://www.facebook.com/tordotcom/" />
<meta property="author" content="Megan N. Fontenot" />
<meta property="article:author" content="https://www.tor.com/author/megan-n-fontenot/" />

</head>
<body class="bp-legacy post-template-default single single-post postid-533818 single-format-standard no-js">
<div id="page-wrapper">
<header id="page-header">
<div id='div-gpt-ad-top' class='dfp-ad dfp-top'>
<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		}
	</script>
</div>
<hgroup id="page-header-masthead">
<h1 id="site-logo"><a href="https://www.tor.com/" title="Tor.com" rel="home">Tor.com</a></h1>
<a href="#" id="menu-control" class="mobile"><i class="icon-menu"></i></a>
<h2 id="site-description">Science fiction. Fantasy. The universe. And related subjects.</h2>
</hgroup>
<nav id="page-navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.tor.com/category/all-fiction/">Fiction</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="/series">Series</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a target="_blank" rel="noopener noreferrer" href="https://publishing.tor.com/">Publishing</a></li>
<li id="menu-item-212027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212027"><a target="_blank" rel="noopener noreferrer" href="http://read.macmillan.com/tordotcom/newsletter-signup/">Newsletter</a></li>
</ul></div> <div class="search-toggle icon-search-2"></div>
<form method="get" id="searchform" action="https://www.tor.com/search-page/">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<button type="submit" class="search-submit"><i class="icon-search-2"></i><span class="assistive-text">Search</span></button>
</form>
<div id="account-wrapper" data-nonce="0b1f4075ba">
<ul class="logged-out">
<li class="login-control"><a href="#" class="login-button login">Log In</a></li>
<li class="login-control"><a href="https://www.tor.com/register/" class="register-button">Register</a></li>
</ul>
</div>
</nav>
</header>
<div id="main">
<div id="primary">
<div id="content">
<article data-nonce="b7c2970728" data-post-id="533818" id="post-533818" class="post-533818 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-epic-fantasy tag-fantasy tag-j-r-r-tolkien tag-people-of-middle-earth tag-reruns tag-the-hobbit tag-the-lord-of-the-rings tag-tolkien visible-main-pages visible-contributor-pages visible-homepage visible-recommended-content visible-related-posts visible-tag-results single">
<header class="entry-header">
<ul class="post-categories uber-tag"><li><a href="https://www.tor.com/tag/the-lord-of-the-rings/" rel="category tag">The Lord of the Rings</a></li></ul>
<h2 class="entry-title"><a href="https://www.tor.com/2020/01/01/a-weapon-with-a-will-of-its-own-how-tolkien-wrote-the-one-ring-as-a-character/">A Weapon With a Will of Its Own: How Tolkien Wrote the One Ring as a Character</a></h2>
<a href="https://www.tor.com/author/megan-n-fontenot/" title="Posts by Megan N. Fontenot" class="entry-author" rel="author">Megan N. Fontenot</a>
<div class="entry-meta">
<div class="entry-dateline">
<span class="entry-date">Wed Jan 1, 2020 3:00pm</span>
<a href="https://www.tor.com/2020/01/01/a-weapon-with-a-will-of-its-own-how-tolkien-wrote-the-one-ring-as-a-character/#comments" class="entry-comment-count">
1 comment </a>
<a id="favorite-533818" href="#" data-nonce="6af7781c2d" data-entity-id="533818" data-favorite-action="favorite" data-user-id="0" class="post-favorite-count">6 Favorites [+]</a>
</div>
</div>
</header>
<picture class="featured-image-wrapper horizontal" data-id="499813">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/09/the_one_ring____by_vincentxyooj_d5grc61.png?fit=600%2C338&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/09/the_one_ring____by_vincentxyooj_d5grc61.png?fit=750%2C422&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/09/the_one_ring____by_vincentxyooj_d5grc61.png?fit=750%2C422&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 1023px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/09/the_one_ring____by_vincentxyooj_d5grc61.png?fit=740%2C416&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 1024px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/09/the_one_ring____by_vincentxyooj_d5grc61.png?fit=600%2C338&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
<div class="featured-image-caption caption-horizontal"><p>Image: "The One Ring" by <a target="_blank" href="https://www.deviantart.com/vincentxyooj" target="_blank" rel="noopener noreferrer" data-keep-unchecked="no">VincentXyooj</a></p>
</div>
<div class="entry-content">
<p>In September 1963, Tolkien drafted yet another of a number of letters responding to questions about Frodo’s “failure” at the Cracks of Doom. It’s easy to imagine that he was rather exasperated. Few, it seemed, had really understood the impossibility of Frodo’s situation in those last, crucial moments: “the pressure of the Ring would reach its maximum,” Tolkien explained; it was “impossible, I should have said, for any one to resist, certainly after long possession, months of increasing torment, and when starved and exhausted” (<em>Letters</em> 326). Even had someone of unmatched power, like Gandalf, claimed the Ring, there would have been no real victory, for “the Ring and all its works would have endured. It would have been the master in the end” (332).</p>
<p>It would have been the master.</p>
<p><span id="more-533818"></span></p>
<p>From humble beginnings as a mere trinket bartered in a game of riddles (see the original <em>Hobbit</em>), the Ring grew in power and influence until it did indeed include all of Middle-earth in its simple band of gold. “One Ring to rule them all” wasn’t just meant to sound intimidating—it was hard truth. Even Sauron couldn’t escape the confines of its powers. It was his greatest weakness.</p>
<p>But how did the Ring become the thing around which the entirety of the Third Age revolved (<em>Letters</em> 157)? How was it that the simple ring, freely offered by Gollum to Bilbo in 1937 (merely because he wanted to be rid of it!), came to dominate the counsels of the Wise and direct the course of history? To become, as it were, at least semi-sentient? The easy answer—Tolkien’s easy answer—is that if one was going to write a sequel to <em>The Hobbit</em>, the Ring was the obvious and most fruitful link. In the course of the telling, “the Ring would at once acquire a capital letter; and the Dark Lord would immediately appear” (<em>Letters </em>216). But again, that’s the easy answer, and as usual the actual course of events was far less organic than Tolkien represented it in his own reflections.</p>
<p>In the first drafts of the “<em>Hobbit</em> sequel,” as it was long called, the One Ring is almost incidental. It is simply “the ring,” or Bilbo’s “magic ring.” It allows the hobbit to escape from unwanted guests and play pranks on friends, but has little use—or effect—apart from that. Originally, Tolkien planned to have Bilbo leave the Shire because the dragon gold he had acquired was affecting him negatively: he was to go seek Elrond’s help in Rivendell, and Elrond would recommend that he visit a magical island in which his money-lust would be healed (<em>The Return of the Shadow</em>, hereafter RS, 41). At this stage, Bilbo treats the ring as a memento of his travels. He is sentimental, and doesn’t want to give it up. The ring isn’t <em>precious</em>, but rather a functional, physical reminder of the time a Baggins had an adventure. And, of course, it allows him to escape unwanted guests. But it’s significant that at this point the ring isn’t dangerous <em>if used for good or humorous purposes</em>. As long as there’s no evil intent lurking behind the bearer’s possession of it, it’s harmless (RS 42). Again, it’s a trinket, and not a secret or hidden one either. The ring is openly discussed at this stage, and Bilbo isn’t necessarily concerned with keeping its existence to himself.</p>
<p>The first intimations of danger start to creep into the story when Tolkien suggests that the ring is connected to the Necromancer of <em>The Hobbit</em> and that even the bearer can’t force the ring to do something it doesn’t want to do (RS 42). This is a major shift and the moment at which Christopher Tolkien declares that “the Ring’s nature is present in embryo” (RS 42). The tone of the drafts darkens gradually. “The ring must eventually go back to Maker or draw you towards it” Tolkien writes in a note. “Rather a dirty trick handing it on?” (RS 43). The innocence of the ring is slipping away.</p>
<div class="ebook-link-wrapper ebook-links-wrapper-shortcode alignright has-image">
<img class="cover-image" src="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/12/UnspokenName-small.jpg?fit=165%2C300&#038;type=vertical&#038;quality=100&#038;ssl=1">
<div class="buy-buttons-wrapper">
<h3>Buy it Now</h3>
<ul class="ebook-links ebook-links-shortcode"><li><a target="_blank" href="http://www.amazon.com/exec/obidos/ASIN/B07QPJ4QTT?tag=tordotcomgeneral-20" data-book-title="The Unspoken Name" data-book-store="Amazon"><img src="https://i0.wp.com/www.tor.com/wp-content/uploads/2017/10/buy-button-icons_0003_amazon.png?fit=121%2C121&#038;type=vertical&#038;quality=100&#038;ssl=1&#038;resize=25%2C25"></a></li><li><a target="_blank" href="http://www.anrdoezrs.net/links/7992675/type/dlg/sid/tordotcomgeneral/http://barnesandnoble.com/s/9781250238900" data-book-title="The Unspoken Name" data-book-store="Barnes and Noble"><img src="https://i0.wp.com/www.tor.com/wp-content/uploads/2017/10/buy-button-icons_0001_bn.png?fit=121%2C121&#038;type=vertical&#038;quality=100&#038;ssl=1&#038;resize=25%2C25"></a></li><li><a target="_blank" href="https://books.apple.com/us/book/lookup?isbn=9781250238917&#038;at=10ldnU&#038;ct=tordotcomgeneral" data-book-title="The Unspoken Name" data-book-store="iBooks"><img src="https://i0.wp.com/www.tor.com/wp-content/uploads/2018/09/Apple_Books_Icon.gif?fit=1920%2C1920&#038;type=vertical&#038;quality=100&#038;ssl=1&#038;resize=25%2C25"></a></li><li><a target="_blank" href="https://www.indiebound.org/book/9781250238900" data-book-title="The Unspoken Name" data-book-store="IndieBound"><img src="https://i0.wp.com/www.tor.com/wp-content/uploads/2017/10/buy-button-icons_0000_indie.png?fit=121%2C121&#038;type=vertical&#038;quality=100&#038;ssl=1&#038;resize=25%2C25"></a></li></ul>
</div>
</div>
<p>As Tolkien pushes forward, hints about the ring’s nefarious future crop up. The Black Riders were an early feature of the text, as was the hobbits’ chance meeting with Gildor and the elves; in a conversation with Bingo (Frodo’s predecessor), Gildor cryptically warns that “the use of the ring helps [the Riders] more than you” (RS 64). Bingo’s response is amusing: “More and more mysterious! […] I can’t imagine what information would be more frightening than your hints; but I suppose you know best.” It’s not at all unlikely that Tolkien didn’t quite fathom the full implications of Gildor’s hints, either. After all, though the ring was quickly accruing its own dark context, it was still largely innocuous in that its ill-effects were yet unimagined.</p>
<p>All the same, Tolkien was beginning to realize that the future of the <em>Hobbit</em> sequel depended on what exactly this ring was, to whom it belonged, and what it could do. Christopher notes that his father’s conception of the ring’s power was evolving as he wrote, and revisions reveal a deliberate attempt to foreground just how much Bingo <em>doesn’t </em>know about the artifact he has inherited from his then-father Bilbo (RS 70-71).</p>
<p>About this time there emerged a draft of a conversation between Bingo and a party only identified as “Elf” (likely Gildor), in which very suddenly the Ring takes on an identity of its own—and a capital letter. In it we learn that the Ring can “overcome” persons and can “get the better of” them (RS 74). It is in this fragment that the title “the Lord of the Ring” first appears, alongside the idea that servants of this lord “have passed through the Ring” (RS 74). And on another related sheet, Tolkien finally lays out his conception of the ringwraiths:</p>
<blockquote><p>Yes, if the Ring overcomes you, you yourself become permanently invisible—and it is a horrible cold feeling. Everything becomes very faint like grey ghost pictures against the black background in which you live; but you can smell more clearly than you can hear or see. You have no power however like a Ring of making other things invisible: you are a ringwraith. You can wear clothes. But you are under the command of the Lord of the Rings. (RS 75)</p></blockquote>
<p>This is a remarkably complete and sophisticated conception of the One Ring to be present so early, but it still lacks in certain points. For example, the manuscript goes on to explain that “in the very ancient days the Ring-lord made many of the Rings: and sent them out through the world to snare people” (75). Thus, though the Ring has finally been given its sinister purpose and lexical importance, it is still but one among many of such things; a weapon of an enemy, no doubt, but not one that holds Middle-earth in its scope. The danger is personal, isolated. Later, the Ring gains marginal importance in that it becomes the only one still in existence that the Dark Lord has yet to recover, but the Ring’s world-wide significance has not yet developed.</p>
<p>The enormity of the Ring’s purpose continued to mature alongside the drafts. Some central ideas appeared suddenly, as if without prior consideration, and ultimately remained into the published text. The most significant of these was the idea that the Ring must be destroyed in what was then called the “Cracks of Earth.” (According to Christopher, the “Mount Doom” chapter was brought to completion more quickly than any other because its bones had been present since the beginning [<em>Sauron Defeated</em>, hereafter SD, 37].) Upon pausing at Bree to project the narrative’s progress, Tolkien imagined that Bingo and his companions would undertake a journey of the same movements and proportions as those in <em>The Hobbit</em>: a brief stop at Rivendell for counsel; a fearsome mountain as a destination; and finally, a return journey culminating in a sort of “happily ever after” ending (RS 126). The format was simple and had already proved successful. What could go wrong? The story would be finished within the year.</p>
<p>The answer is, of course, that everything that could go wrong did, and Tolkien found himself with a monster on his hands. Things finally fell into place when he halted in his forward movement and returned to the beginning to revise. The draft that portends <em>The Lord of the Rings</em>’ “Shadow of the Past” was the deciding factor. There the fateful words at last appear: “‘This,’ said Gandalf, ‘is the Master-ring: the One Ring to Rule them all! This is the One Ring that he lost many ages ago—to the great weakening of his power; and that he still so greatly desires. But he must <em>not</em> get it!’” (RS 258).</p>
<p>This statement was apparently the key. At this point the entire narrative undergoes a dramatic shift. Tolkien begins cutting out the more light-hearted, jovial uses of and references to the Ring. (The last one to go involved Bingo sneaking into Farmer Maggot’s house and frightening the hobbit and his wife half to death by invisibly drinking beer and making loud proclamations about a “thievish Baggins” being in the house [RS 293].) Minor details are still in progress, but the major outline of the Ring’s significance has at last been achieved. In fact, Tolkien’s conceptualization of the Ring is so far matured that Gandalf’s reaction to being offered it appears in almost perfect form in the third draft (RS 322).</p>
<p>From this point on, the role of the Ring is largely decided and only changes in magnitude. Slowly but surely, the other pieces fall into place. The existence and location of the Ring become a great secret. Gandalf’s knowledge of the Ring is lessened in the beginning to explain his failure to warn Bilbo of its danger (<em>The Treason of Isengard</em>, hereafter TI, 23). Suspicions are raised. Although it’s difficult to pinpoint the precise moment because of lost pages and undated drafts, the term “Isildur’s Bane” is introduced and the history of the Ring and its journey from Mordor to the Shire developed (TI 129).</p>
<p>Gradually too, the story of Saruman and his betrayal begins to emerge—and Gandalf’s suspicions are immediately evident. In one draft, the two wizards sit talking, with Gandalf characteristically smoking. Gandalf, pointedly watching his superior, blows a large smoke ring followed by many small rings. “Then he put up his hand, as if to grasp them, and they vanished. With that he got up and left Saruman without another word; but Saruman stood for some time silent, and his face was dark with doubt and displeasure” (<em>Unfinished Tales</em>, hereafter UT, 367). Gandalf’s suspicion is kept closely under wraps in the later drafts, of course; no clever dramas with smoke rings hint to Saruman of his growing disquiet.</p>
<p>At this point, Tolkien starts to contemplate the influence of the Ring and how it has affected the surrounding world—which means that the Elven Rings become an object of great interest. Indeed, the Rings of Power occupy a substantial portion of Tolkien’s thought during this period. Though at one point it was clear that the Dark Lord made the rings to ensnare the elves (RS 75), that idea is cast aside in favor of another: that the Elven Rings were made separately, but depend on the One Ring for their potency. If the One is returned to Sauron’s hand, the works of the Three literally become evil (TI 155). On the other hand, if the One is destroyed, the Three will be saved (TI 286). This latter idea was ultimately rejected, but it is nonetheless significant that Tolkien imagined a future for the Elven Rings that did not depend upon the existence of the One. Varying degrees of devotion to the work of the Three are exhibited across the drafts; in one unfinished tale, Galadriel advises Celebrimbor to destroy them lest they come under Sauron’s control. He refuses, and they are only saved from corruption in the nick of time (UT 267).</p>
<p>Tolkien also played with the idea that there were other rings floating about. In one strange draft, Sam picks up what is presumably a dwarf-ring of invisibility in the Chamber of Mazarbul, and later, when Frodo lies deathlike in Shelob’s Lair, he exchanges it with the One and the enemy is forced to deal with a “Ruling Ring” that is “no good” (TI 209, 215).</p>
<p>Gradually, though, the narrative begins to solidify as Tolkien explores just what it means for this Ring, Bilbo’s trinket, to be the One Ring, the Ruling Ring—the very receptacle of Sauron’s power. As part of this process we’re given fascinating suggestions, some of which are cast aside, others of which become central to the telling of the tale: The Ring is a sort of universal translator, allowing its wearer to understand Orc-speech (TI 332; <em>The War of the Ring</em>, hereafter WR, 190). The elven-cloaks work better than the Ring for going about Mordor unnoticed (TI 343). The orcs are well aware of the Ring and that their master is looking for the bearer—and they recognize Frodo the moment he is in their clutches (TI 342). The pull of the Ring was what influenced Frodo to set out for Mordor alone, leaving his companions behind on the banks of Andúin (TI 374). The Ring gives increased powers of perception, especially hearing and smelling (WR 214). The weight (both literally and metaphorically) of the Ring increases the closer the travelers get to Mordor (WR 105, 177).</p>
<p>Though some of those ideas were ultimately rejected or only implied in the published narrative, they do illustrate quite clearly that Tolkien was interested in delineating what events the Ring affected, over what and whom it had power, and what it could conceivably make a person do. And, alongside and perhaps partially as a result of these explorations, the Ring began to develop as a force to be reckoned with in its own right—as a being with motivations, desires, and the ability to influence its bearer… as a more or less sentient being, a character in its own right.</p>
<p>Now, don’t get me wrong. Tolkien doesn’t give us any instances of the Ring thinking, at least not in anyway that we can see. But he does force us to face the fact that the Ring does what the Ring wants to do: with increasing frequency, the Ring becomes the subject for acting verbs. The Ring <em>reveals</em>, <em>seeks</em>, <em>wants</em>, <em>desires</em>. And, as in the Ring poem, it <em>rules, finds, brings, </em>and<em> binds</em>. As it comes into its own it dominates the plot, and it is suddenly very clear why Tolkien could claim, in 1963, that the Ring <em>could have been </em>the master of all if a powerful being had taken it to wield it.</p>
<p>The fact was that the Ring had become far more than an artifact or even a semi-sentient being with its own corrupt motivations. It was, Tolkien wrote in 1958, “a mythical way of representing the truth that <em>potency</em> (or perhaps rather <em>potentiality</em>) if it is to be exercised, and produce results, has to be externalized and so as it were passes, to a greater or less degree, out of one’s direct control. A man who wishes to exert ‘power’ must have subjects, who are not himself. But he depends upon them” (<em>Letters</em> 279). This statement—that power is in fact the potential for action and that it must be external to the one who exercises it—is in fact a remarkably sophisticated political theory, one that later, renowned socio-political philosophers like Michel Foucault, Hannah Arendt, and Giorgio Agamben would write about in great depth.</p>
<p>External potential is what give the Ring its potency as a tool of Sauron. Political theorists will tell you that power is less open to overthrow when it is dispersed, <em>invisible</em>, rather than centrally located and only that. This is simultaneously the brilliance and the foolishness of Sauron’s plan. The Ring has, over the centuries, created for the Dark Lord an intricate, largely invisible network of power, like a web that stretches across Middle-earth. Because of the Ring he has vassals, spies, slaves, and rivals, all drawn to the same locus, the same vortex of potency; all seeking the same goal. The Ring is constantly drawing together the various threads of this vast network, binding them in the darkness of fevered desire. The Ring is like a conduit, or, if you wish, like Crowley’s M25: always channeling evil and corruption in the world around it into nodes of sudden strength, until even the good is drawn in and tainted.</p>
<p>And that fact is what makes the Ring a terrifying weapon. Its <em>potential</em> is the threat—not what it’s doing at any given moment, especially because we as readers never see the full extent of the its power. We <em>know</em> what it’s capable of, but we don’t <em>see</em> its full capabilities on display (and in this it mimics Sauron himself). The “what if?” of the Ring is what sets all the forces of Middle-earth in motion and the great fear of everyone—from Sauron to Gandalf to Frodo—is that someone (else) will take into their head to claim the potential of the Ring. The only hope for the West is that that potential will remain open. Once claimed, all hope is lost because the <em>potentiality</em>, as Tolkien puts it, is pushed over into action. Power becomes ossified and is no longer, “to a greater or less degree, out of one’s direct control.” The system then shuts down, unsupportable.</p>
<p>The wild card in all this theory is that the Ring isn’t quite an inanimate object, like your typical ring, or even a highway. The Ring, too, has a will and is always working to push its own potentiality into actuality and therefore to become the master in which all power coalesces. For this purpose it was made. The Ring wants to be worn and claimed, to be returned to its source: to rule, to find, to bring, and to bind. It’s why everyone wants to claim it and no one wants to give it up—why, in the end, no one <em>can</em> give it up. This political situation is ultimately what has been developing over the course of the many drafts. The Ring grows in potency and reach, from its humble origins as a trinket that is freely possessed and bartered away to its culmination as a fraught symbol of the potentiality of political authority.</p>
<p class="frontmatter">Originally published March 2019 as part of the <a href="https://www.tor.com/tags/people-of-middle-earth" target="_blank" rel="noopener noreferrer" data-keep-unchecked="no">People of Middle-earth series</a>.</p>
<p class="squib"><a href="https://megannfontenot.hcommons.org/" target="external-links-new-window" rel="noopener noreferrer">Megan N. Fontenot</a> is a dedicated Tolkien scholar and fan who enjoys stretching the boundaries of Middle-earth scholarship. Catch her on Twitter <a href="https://twitter.com/MeganNFontenot1" target="external-links-new-window" rel="noopener noreferrer" data-keep-unchecked="no">@MeganNFontenot1</a> and feel free to request a favorite character in the comments!</p>
<div class="post-end-spacer"></div><div class="footer-favorite-wrapper"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-533818" class="share-facebook sd-button share-icon no-text" href="https://www.tor.com/2020/01/01/a-weapon-with-a-will-of-its-own-how-tolkien-wrote-the-one-ring-as-a-character/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-533818" class="share-twitter sd-button share-icon no-text" href="https://www.tor.com/2020/01/01/a-weapon-with-a-will-of-its-own-how-tolkien-wrote-the-one-ring-as-a-character/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.tor.com/2020/01/01/a-weapon-with-a-will-of-its-own-how-tolkien-wrote-the-one-ring-as-a-character/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-533818" class="share-pinterest sd-button share-icon no-text" href="https://www.tor.com/2020/01/01/a-weapon-with-a-will-of-its-own-how-tolkien-wrote-the-one-ring-as-a-character/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <div id="entry-content__citation-popup" class="entry-content__citation-popup">
<div class="entry-content__citation-header">
<h4><i class="icon-note"></i> <span>citation</span></h4>
<i id="entry-content__citation-close" class="icon-cancel"></i>
</div>
<div class="entry-content__citation-content">
<span id="entry-content__citation-id" class="entry-content__citation-id"></span>
<p id="entry-content__citation-text"></p>
</div>
</div>
</div>
</article>
<div class="entry-footer">
<div class="entry-tags"><a href="https://www.tor.com/tag/epic-fantasy/" rel="tag">Epic Fantasy</a><a href="https://www.tor.com/tag/fantasy/" rel="tag">Fantasy</a><a href="https://www.tor.com/tag/j-r-r-tolkien/" rel="tag">J.R.R. Tolkien</a><a href="https://www.tor.com/tag/people-of-middle-earth/" rel="tag">People of Middle-earth</a><a href="https://www.tor.com/tag/reruns/" rel="tag">reruns</a><a href="https://www.tor.com/tag/the-hobbit/" rel="tag">The Hobbit</a><a href="https://www.tor.com/tag/the-lord-of-the-rings/" rel="tag">The Lord of the Rings</a><a href="https://www.tor.com/tag/tolkien/" rel="tag">Tolkien</a></div>
<ul id="related-posts">
<li>
<article class="related-post">
<a href="https://www.tor.com/2020/01/01/the-tao-of-sir-terry-philosophy-in-pratchett/">
<picture class="featured-image-wrapper horizontal" data-id="288873">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2017/08/Sir_Terry_Pratchett.jpg?resize=90%2C68&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2017/08/Sir_Terry_Pratchett.jpg?resize=150%2C113&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2017/08/Sir_Terry_Pratchett.jpg?resize=140%2C105&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2017/08/Sir_Terry_Pratchett.jpg?resize=90%2C68&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2020/01/01/the-tao-of-sir-terry-philosophy-in-pratchett/">The Tao of Sir Terry: Philosophy in Pratchett</a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2020/01/01/excellent-writing-advice-from-erotica-author-chuck-tingle/">
<picture class="featured-image-wrapper horizontal" data-id="502887">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/09/ChuckTingle-SpaceRaptor.png?resize=90%2C68&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/09/ChuckTingle-SpaceRaptor.png?resize=150%2C113&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/09/ChuckTingle-SpaceRaptor.png?resize=140%2C105&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/09/ChuckTingle-SpaceRaptor.png?resize=90%2C68&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2020/01/01/excellent-writing-advice-from-erotica-author-chuck-tingle/">Excellent Writing Advice from Erotica Author Chuck Tingle</a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2020/01/01/why-dont-sff-characters-ever-read-the-manual/">
<picture class="featured-image-wrapper horizontal" data-id="533868">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/01/Blueprints.jpg?resize=90%2C68&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/01/Blueprints.jpg?resize=150%2C113&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/01/Blueprints.jpg?resize=140%2C105&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/01/Blueprints.jpg?resize=90%2C68&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2020/01/01/why-dont-sff-characters-ever-read-the-manual/">Why Don&#8217;t SFF Characters Ever Read the Manual?</a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2019/12/31/read-chapter-three-of-a-k-larkwoods-the-unspoken-name/">
<picture class="featured-image-wrapper horizontal" data-id="531566">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/12/UnspokenName-header2.jpg?resize=90%2C68&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/12/UnspokenName-header2.jpg?resize=150%2C113&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/12/UnspokenName-header2.jpg?resize=140%2C105&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/12/UnspokenName-header2.jpg?resize=90%2C68&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2019/12/31/read-chapter-three-of-a-k-larkwoods-the-unspoken-name/">Read Chapter Three of A.K. Larkwood&#8217;s <em>The Unspoken Name</em></a></h2>
</article>
</li>
</ul>
</div>
<a href="#" id="back-to-top">
<i class="icon-up"></i>
<span>Back to the top of the page</span>
</a>
<div id="comments">
<h2 id="comments-title">
1 Comment </h2>
<div id='comment-skip-link-container'>
<a href='#comment-845997' id='newest-comment-link' class="comment-skip-link">skip to newest</a>
<a href='#' id="latest-comment-link" class="comment-skip-link" style="display:none;">skip to unread</a>
</div>
<div id="comment-container"></div>
<div id="comment-more-buttons">
<button id="load-more-comments" class="comment-form-button" style="display:none;">More Comments</button>
<button id="check-more-comments" class="comment-form-button" style="display:none;">Check for New Comments</button>
</div>
<input type="hidden" id="comment-nonce" value="f4762e94d6">
<input type="hidden" id="comment-page" value="1">
<input type="hidden" id="total-comment-pages" value="1">
<input type="hidden" id="comment-bookmark-found" value="false">
<div id="comment-status"></div>
<div id="comment-subscribe-wrapper">
<div id="subscribe">
<h2 id="subscribe-title" class="comment-subscribe-title"><a href="#" class="show-subcribe-form">Subscribe to this thread</a></h2>
<div class="subscribe-form-wrapper" style="display:none;">
<div class="subscribe-message"><p>Receive notification by email when a new comment is added. You must be a registered user to subscribe to threads.</p></div>
<input type="button" id="subscribe-register" value="Register" class="grey-button">
<input type="button" id="subscribe-login" value="Log in" class="grey-button">
<input type="button" id="subscribe-cancel" value="Cancel" class="grey-button">
</div>
</div>
</div>
<div id="comment-form">
<div id="comment-form-wrapper">

<div class="comment-preview commentlist" style="display:none;">
<div id="comment-preview-wrapper" class="article-comments-post">
<h2 id="preview-title" class="comment-preview-title">Comment Preview</h2>
<p id="preview-message" class="comment-preview-text"></p>
<img alt='' src='https://i0.wp.com/www.tor.com/wp-content/themes/tor/static/images/avatar_stubby_the_rocket.png?resize=35%2C35&#038;type=avatar&#038;quality=100&#038;ssl=1' class='avatar avatar-35 photo' height='35' width='35' /> <div class="comment-author"><a id="preview-author" href=""></a></div>
<ul class="comment-meta">
<li id="preview-date" class="comment-date"></li>
</ul>
<div class="comment-text">
<div id="preview-text"></div>
</div>
</div>
</div>

<h2 id="comment-form-title">Post a Comment</h2>
<form id="commentform" class="comment-form anonymous-user">
<p class="comment-notes-before logged-in-user">
All comments must meet the community standards outlined in Tor.com&#039;s <a href="https://www.tor.com/moderation-policy">Moderation Policy</a> or be subject to moderation. Thank you for keeping the discussion, and our community, civil and respectful. </p>
<div class="guest-comment-wrapper">
<label for="author">Name</label> <input class="comment-input" id="author" name="author" type="text" placeholder="Name" size="30" aria-required='true' />
<label for="email">Email</label> <input class="comment-input" id="email" name="email" type="text" placeholder="Email" size="30" aria-required='true' />
<label for="comment">Comment</label>
</div>
<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="guest-comment-wrapper">
<span class="comment-notes-before anonymous-user">
<span class="dark-red">Hate the CAPTCHA?</span>
Tor.com members can edit comments, skip the preview, and never have to prove they&#039;re not robots. <a href="https://www.tor.com/register">Join now!</a>
</span>
<div id="comment-recaptcha" class="g-recaptcha" data-sitekey="6LfZyiMTAAAAAI7jemcMT3_jQOgDfHDRFAg16OI8"></div>
</div>
<div class="form-submit">
<input name="preview" type="button" class="comment-form-button" id="preview" value="Preview Comment" />
<input name="submit" type="button" class="comment-form-button" id="submit" value="Post Comment" style="display:none;" />
<input name="update-comment" type="button" class="comment-form-button" id="update-comment" value="Update Comment" style="display:none;" />
<input name="cancel-comment" type="button" class="comment-form-button" id="cancel-comment" value="Cancel" style="display:none;" />
<input type='hidden' name='comment_post_ID' value='533818' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>
</form>
</div>

<script type='text/javascript' src="https://www.tor.com/wp-content/themes/tor/static/tinymce/tinymce.min.js"></script>
<div id="comment-form-message" name="comment-form-message"></div>
</div>
</div>
</div>
<div id="page-sidebar">
<div class="module-title"><a href="http://read.macmillan.com/tordotcom/newsletter-signup/" target="_blank"><img src="/wp-content/uploads/2015/10/newsletter_signup.png" width="300" alt="" /></a></div><div class="widget"><h2>Latest Posts</h2> <ul id="latest-posts">
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/emily-asher-perrin/" title="Posts by Emily Asher-Perrin" class="entry-author" rel="author">Emily Asher-Perrin</a> </span>
<a href="https://www.tor.com/2020/01/01/doctor-who-comes-back-shaken-not-stirred-in-spyfall-part-one/"><em>Doctor Who</em> Comes Back Shaken, Not Stirred, in “Spyfall, Part One”</a>
<span class="post-date">3 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/megan-n-fontenot/" title="Posts by Megan N. Fontenot" class="entry-author" rel="author">Megan N. Fontenot</a> </span>
<a href="https://www.tor.com/2020/01/01/a-weapon-with-a-will-of-its-own-how-tolkien-wrote-the-one-ring-as-a-character/">A Weapon With a Will of Its Own: How Tolkien Wrote the One Ring as a Character</a>
<span class="post-date">9 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/jrh-lawless/" title="Posts by J.R.H. Lawless" class="entry-author" rel="author">J.R.H. Lawless</a> </span>
<a href="https://www.tor.com/2020/01/01/the-tao-of-sir-terry-philosophy-in-pratchett/">The Tao of Sir Terry: Philosophy in Pratchett</a>
<span class="post-date">11 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/andrew-liptak/" title="Posts by Andrew Liptak" class="entry-author" rel="author">Andrew Liptak</a> </span>
<a href="https://www.tor.com/2020/01/01/marvel-wandavision-disney-plus-release-date-2020/">Disney Moves <i>WandaVision</i>&#8216;s Release Up To 2020</a>
<span class="post-date">11 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/leah-schnelbach/" title="Posts by Leah Schnelbach" class="entry-author" rel="author">Leah Schnelbach</a> </span>
<a href="https://www.tor.com/2020/01/01/excellent-writing-advice-from-erotica-author-chuck-tingle/">Excellent Writing Advice from Erotica Author Chuck Tingle</a>
<span class="post-date">12 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/james-davis-nicoll/" title="Posts by James Davis Nicoll" class="entry-author" rel="author">James Davis Nicoll</a> </span>
<a href="https://www.tor.com/2020/01/01/why-dont-sff-characters-ever-read-the-manual/">Why Don&#8217;t SFF Characters Ever Read the Manual?</a>
<span class="post-date">14 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/peter-s-beagle/" title="Posts by Peter S. Beagle" class="entry-author" rel="author">Peter S. Beagle</a> </span>
<a href="https://www.tor.com/2020/01/01/read-peter-s-beagles-the-story-of-kao-yu/">Read Peter S. Beagle&#8217;s &#8220;The Story of Kao Yu&#8221;</a>
<span class="post-date">15 hours ago</span>
</li>
</ul>
</div> <div class="widget"> <h2>New in Series</h2> <ul id="new-in-series">
<li>
<a href="https://www.tor.com/2019/12/31/reading-the-wheel-of-time-rand-calls-the-shots-and-moiraine-hates-it-in-robert-jordans-the-shadow-rising-part-16/">
<picture class="featured-image-wrapper horizontal" data-id="336323">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/12/31/reading-the-wheel-of-time-rand-calls-the-shots-and-moiraine-hates-it-in-robert-jordans-the-shadow-rising-part-16/">Reading <em>The Shadow Rising</em> (Part 16)</a>
</li>
<li>
<a href="https://www.tor.com/2019/12/20/hey-up-boys-nimue-hellboy-2019/">
<picture class="featured-image-wrapper horizontal" data-id="287217">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2017/08/superherorewatch_sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2017/08/superherorewatch_sidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2017/08/superherorewatch_sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/12/20/hey-up-boys-nimue-hellboy-2019/">Hey Up, Boys, Nimue — <em>Hellboy</em> (2019)</a>
</li>
<li>
<a href="https://www.tor.com/2019/12/19/oathbringer-reread-chapter-one-hundred-and-nine/">
<picture class="featured-image-wrapper horizontal" data-id="331779">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriessidebar1.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriessidebar1.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriessidebar1.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/12/19/oathbringer-reread-chapter-one-hundred-and-nine/"><em>Oathbringer</em> Reread: Chapter One Hundred and Nine</a>
</li>
<li>
<a href="https://www.tor.com/2019/12/18/lone-survivors-telling-tales-s-l-harriss-into-the-eye/">
<picture class="featured-image-wrapper horizontal" data-id="141494">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/12/18/lone-survivors-telling-tales-s-l-harriss-into-the-eye/">Lone Survivors, Telling Tales: S.L. Harris&#8217;s &#8220;Into the Eye&#8221;</a>
</li>
<li>
<a href="https://www.tor.com/2019/12/18/father-christmas-narnian-adventurer-bringer-of-gifts-and-jovial-prophet-of-aslan/">
<picture class="featured-image-wrapper horizontal" data-id="507121">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/10/cslewisreread_seriessidebar.png?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/10/cslewisreread_seriessidebar.png?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/10/cslewisreread_seriessidebar.png?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/12/18/father-christmas-narnian-adventurer-bringer-of-gifts-and-jovial-prophet-of-aslan/">Father Christmas: Narnian Adventurer, Bringer of Gifts, and Jovial Prophet of Aslan</a>
</li>
<li>
<a href="https://www.tor.com/2019/12/17/sleeps-with-monsters-compelling-queer-teenage-girl-protagonists/">
<picture class="featured-image-wrapper horizontal" data-id="167251">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2015/03/sleepsmonsters_series_sidebar2.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2015/03/sleepsmonsters_series_sidebar2.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2015/03/sleepsmonsters_series_sidebar2.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/12/17/sleeps-with-monsters-compelling-queer-teenage-girl-protagonists/">Sleeps With Monsters: Compelling Queer Teenage Girl Protagonists</a>
</li>
<li>
<a href="https://www.tor.com/2019/12/17/rereading-the-ruin-of-kings-chapter-78-and-a-note-from-thurvishar/">
<picture class="featured-image-wrapper horizontal" data-id="400889">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/10/reading-rok-sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/10/reading-rok-sidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/10/reading-rok-sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/12/17/rereading-the-ruin-of-kings-chapter-78-and-a-note-from-thurvishar/">Rereading <em>The Ruin of Kings</em>: Chapter 78 and a Note From Thurvishar</a>
</li>
</ul>
<a href="https://www.tor.com/series/" class="widget-view-more-link">all series</a>
</div>
<div class="widget"><h2>Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">KatherineMW</span> on <a href="https://www.tor.com/2020/01/01/a-weapon-with-a-will-of-its-own-how-tolkien-wrote-the-one-ring-as-a-character/comment-page-1/#comment-845997">A Weapon With a Will of Its Own: How Tolkien Wrote the One Ring as a Character</a><span class="comment-widget-date"> 1 min ago</span></li><li class="recentcomments"><span class="comment-author-link">RogerPavelle</span> on <a href="https://www.tor.com/2014/01/31/star-trek-deep-space-nine-rewatch-the-visitor/comment-page-2/#comment-845996"><em>Star Trek: Deep Space Nine</em> Rewatch: &#8220;The Visitor&#8221;</a><span class="comment-widget-date"> 1 min ago</span></li><li class="recentcomments"><span class="comment-author-link">Sunspear</span> on <a href="https://www.tor.com/2020/01/01/doctor-who-comes-back-shaken-not-stirred-in-spyfall-part-one/comment-page-1/#comment-845995"><em>Doctor Who</em> Comes Back Shaken, Not Stirred, in “Spyfall, Part One”</a><span class="comment-widget-date"> 46 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">Lisamarie</span> on <a href="https://www.tor.com/2019/12/24/how-do-you-visualize-stories/comment-page-1/#comment-845994">How Do You Visualize Stories?</a><span class="comment-widget-date"> 1 hour ago</span></li><li class="recentcomments"><span class="comment-author-link">oldfan</span> on <a href="https://www.tor.com/2020/01/01/why-dont-sff-characters-ever-read-the-manual/comment-page-1/#comment-845993">Why Don&#8217;t SFF Characters Ever Read the Manual?</a><span class="comment-widget-date"> 2 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">the-6th-jm</span> on <a href="https://www.tor.com/2020/01/01/doctor-who-comes-back-shaken-not-stirred-in-spyfall-part-one/comment-page-1/#comment-845992"><em>Doctor Who</em> Comes Back Shaken, Not Stirred, in “Spyfall, Part One”</a><span class="comment-widget-date"> 2 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">princessroxana</span> on <a href="https://www.tor.com/2020/01/01/why-dont-sff-characters-ever-read-the-manual/comment-page-1/#comment-845991">Why Don&#8217;t SFF Characters Ever Read the Manual?</a><span class="comment-widget-date"> 2 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">princessroxana</span> on <a href="https://www.tor.com/2020/01/01/doctor-who-comes-back-shaken-not-stirred-in-spyfall-part-one/comment-page-1/#comment-845990"><em>Doctor Who</em> Comes Back Shaken, Not Stirred, in “Spyfall, Part One”</a><span class="comment-widget-date"> 2 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">princessroxana</span> on <a href="https://www.tor.com/2020/01/01/doctor-who-comes-back-shaken-not-stirred-in-spyfall-part-one/comment-page-1/#comment-845989"><em>Doctor Who</em> Comes Back Shaken, Not Stirred, in “Spyfall, Part One”</a><span class="comment-widget-date"> 2 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">MByerly</span> on <a href="https://www.tor.com/2020/01/01/doctor-who-comes-back-shaken-not-stirred-in-spyfall-part-one/comment-page-1/#comment-845988"><em>Doctor Who</em> Comes Back Shaken, Not Stirred, in “Spyfall, Part One”</a><span class="comment-widget-date"> 3 hours ago</span></li></ul><a href="https://www.tor.com/conversations/" class="widget-view-more-link">more comments</a></div><div id='div-gpt-ad-right1' class='dfp-ad dfp-right1'>
<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });
		}
	</script>
</div>
</div>
</div>
</div>
<footer id="page-footer">
<div class="menu-footer-menu-large-container"><ul id="menu-footer-menu-large" class="menu"><li id="menu-item-155053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155053"><a href="https://www.tor.com/about-us/">About</a></li>
<li id="menu-item-141444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141444"><a href="https://www.tor.com/submissions-guidelines/">Submissions</a></li>
<li id="menu-item-141443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141443"><a href="https://www.tor.com/advertise/">Advertise</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="/blog-archive">Archive</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="/search-page/">Search</a></li>
</ul></div> <div class="share-menus">
<ul class="footer-share menu">
<li>
Follow Tor.com </li>
<li>
<a target="_blank" href="https://twitter.com/tordotcom">
<i class="icon-twitter-1"></i>
<span class="assistive-text">Twitter</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/tordotcom">
<i class="icon-facebook-1"></i>
<span class="assistive-text">Facebook</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/tordotcompub/">
<i class="icon-instagram-1"></i>
<span class="assistive-text">Instagram</span>
</a>
</li>
<li>
<a href="https://www.tor.com/rss-feeds">
<i class="icon-rss"></i>
<span class="assistive-text">RSS</span>
</a>
</li>
</ul>
<ul class="footer-share german menu">
<li>
Follow Tor.com Germany </li>
<li>
<a target="_blank" href="http://www.tor-online.de/">
<i class="icon-home"></i>
<span class="assistive-text">Tor Germany Home</span>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/fischertor">
<i class="icon-twitter-1"></i>
<span class="assistive-text">Twitter</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/FISCHERTORVERLAG/">
<i class="icon-facebook-1"></i>
<span class="assistive-text">Facebook</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/fischertorverlag/">
<i class="icon-instagram-1"></i>
<span class="assistive-text">Instagram</span>
</a>
</li>
</ul>
</div>
<div class="menu-footer-menu-small-container"><ul id="menu-footer-menu-small" class="menu"><li id="menu-item-141601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141601"><a href="https://www.tor.com/privacy-notice/">Privacy Policy</a></li>
<li id="menu-item-376236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376236"><a href="/privacy-notice/#onlinetracking">Ads and Cookies</a></li>
<li id="menu-item-141602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141602"><a href="https://www.tor.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-141600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141600"><a href="https://www.tor.com/contact-us/">Contact</a></li>
</ul></div> <span class="copyright">&copy; 2020 Macmillan | All stories, art, and posts are the copyright of their respective authors</span>
<a href="#" class="mobile back-to-top">Back to top</a>
</footer>
</div>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-3533630-3', 'www.tor.com');
		  ga('set', 'dimension1', 'post');
ga('set', 'dimension5', 'A Weapon With a Will of Its Own: How Tolkien Wrote the One Ring as a Character');
ga('set', 'dimension7', 'Blog');
ga('set', 'dimension6', 'Epic Fantasy,Fantasy,J.R.R. Tolkien,People of Middle-earth,reruns,The Hobbit,The Lord of the Rings,Tolkien');
		  ga('require', 'linkid', 'linkid.js');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');
		</script>
<div id="entry-content__footer-popup" class="entry-content__footer-popup">
<div class="entry-content__footer-popup-content">
<i class="icon-cancel" title="Close Notification"></i>
<p id="entry-content__footer-popup-text">
Our <a href="https://www.tor.com/privacy-notice/" target="_blank">Privacy Notice</a> has been updated to explain how we use cookies, which you accept by continuing to use this website. To withdraw your consent, see <a href="https://www.tor.com/privacy-notice/#yourchoices" target="_blank">Your Choices</a>. </p>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.tor.com\/2020\/01\/01\/a-weapon-with-a-will-of-its-own-how-tolkien-wrote-the-one-ring-as-a-character\/":533818};
	</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tor_wp_vars = {"breakpoints":[{"name":"mobile","width":767},{"name":"desktop","width":9999}],"wp_ajax_url":"https:\/\/www.tor.com\/wp-admin\/admin-ajax.php","static_url":"https:\/\/www.tor.com\/wp-content\/themes\/tor\/static\/","current_url":"https:\/\/www.tor.com\/2020\/01\/01\/a-weapon-with-a-will-of-its-own-how-tolkien-wrote-the-one-ring-as-a-character","site_domain":"www.tor.com","is_home":false,"is_single":true,"is_user_logged_in":false,"modal":"\n<div class=\"modal-login-form\">\n\t<h2 class=\"login-form-title\">Log in to Tor.com<\/h2>\n\t<form name=\"loginform\" id=\"loginform\" action=\"https:\/\/www.tor.com\/wp-login.php?wpe-login=tormain\" method=\"post\">\n\t\t<input type=\"text\" placeholder=\"username\" name=\"log\" id=\"user\" class=\"input\" value=\"\" size=\"20\">\n\t\t<input type=\"password\" placeholder=\"password\" name=\"pwd\" id=\"pass\" class=\"input\" value=\"\" size=\"20\">\n\t\t<input type=\"submit\" name=\"wp-submit\" id=\"wp-submit\" class=\"button-primary\" value=\"Log In\">\n\t\t<a href=\"https:\/\/www.tor.com\/wp-login.php?action=lostpassword\" class=\"forgot-password\">Forgot Password<\/a>\n\t\t<input name=\"rememberme\" type=\"hidden\" id=\"rememberme\" value=\"forever\">\n\t\t<input type=\"hidden\" id=\"redirect_to\" name=\"redirect_to\" value=\"https:\/\/www.tor.com\/2020\/01\/01\/a-weapon-with-a-will-of-its-own-how-tolkien-wrote-the-one-ring-as-a-character\">\n\t\t<input type=\"hidden\" id=\"login_tracking\" name=\"login_tracking\" value=\"\" \/>\n\t<\/form>\n<\/div>\n","post_id":533818,"protected_content":false,"allow_tinymce":false,"wp_edit_post":"https:\/\/www.tor.com\/wp-admin\/post.php","allow_new_comments":true,"comments_enabled":true,"comments_protected":false,"comment_submit_url":"https:\/\/www.tor.com\/wp-comments-post.php?wpe-comment-post=tormain","is_moderator":false,"current_user":0,"flag_default":"Select a reason:","comment_button_text":{"cancel":"Cancel","update":"Update Comment","submit":"Post Comment","quick":"Quick Reply","preview":"Preview Comment"},"comment_char_limit":{"char_limit":13000,"text":"Character Count","paste_error":"Comments entered must be less than 13,000 characters."},"comment_title_text":{"post":"Post a Comment","edit":"Edit a Comment"},"comment_messages":{"session_expired":"Your session has expired. Please refresh your page.","update_error":"We are sorry. We could not update your comment at this time. Please try again.","preview":"This comment has not yet been published\u2014review or edit your comment below and click &quot;Post Comment&quot; to publish it.","moderation":"Comments must first be approved and published by the moderators before they appear on the site. If your comment does not eventually appear please review our <a href=\"https:\/\/www.tor.com\/moderation-policy\/\">Moderation Policy<\/a> carefully before posting again.","blacklist":"Thank you for posting \u2014 your comment is awaiting approval by an admin.","banned":"You have been banned from commenting.","empty_name_email":"Please fill out both the name and email fields.","empty_comment":"Please fill out the comment field.","empty_recaptcha":"Please complete the CAPTCHA to post your comment.","comment_submitted":"Comment submitted.","duplicate_comment":"This is a duplicate of an existing comment."},"comment_autoload_disabled":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/global.bundle.js?ver=1.0.73'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
</body>
</html>
