<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" content="width=device-width, user-scalable=no" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-76.png">
<link rel="apple-touch-icon" sizes="96x96" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-96.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-180.png">
<link rel="apple-touch-icon" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-60.png">
<link rel="shortcut icon" type="image/x-icon" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon.ico" />
<title>Five Sci-Fi Books That Are More Relevant Now Than Ever  |  Tor.com</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!--[if lt IE 9]>
<script src="https://www.tor.com/wp-content/themes/tor/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tor.com &raquo; Five Sci-Fi Books That Are More Relevant Now Than Ever Comments Feed" href="https://www.tor.com/2018/01/31/five-works-of-science-fiction-that-help-us-fight-for-a-better-world/feed/" />
<link rel='stylesheet' id='bp-parent-css-css' href='https://www.tor.com/wp-content/themes/tor/buddypress/css/buddypress.css?ver=2.9.2' type='text/css' media='screen' />
<link rel='stylesheet' id='tor-merriweather-webfont-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400i%2C700%2C700i&#038;ver=1.0.58' type='text/css' media='all' />
<link rel='stylesheet' id='tor-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A200%2C300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic&#038;ver=1.0.58' type='text/css' media='all' />
<link rel='stylesheet' id='tablet-css' href='https://www.tor.com/wp-content/themes/tor/static/css/tablet.css?ver=1.0.58' type='text/css' media='all and (min-width: 767px)' />
<link rel='stylesheet' id='desktop-css' href='https://www.tor.com/wp-content/themes/tor/static/css/desktop.css?ver=1.0.58' type='text/css' media='all and (min-width: 1024px)' />
<link rel='stylesheet' id='mobile-css' href='https://www.tor.com/wp-content/themes/tor/static/css/mobile.css?ver=1.0.58' type='text/css' media='all and (max-width: 767px)' />
<link rel='stylesheet' id='mini-tablet-css' href='https://www.tor.com/wp-content/themes/tor/static/css/mini-tablet.css?ver=1.0.58' type='text/css' media='(min-width: 641px) and (max-width: 767px)' />
<link rel='stylesheet' id='social-logos-css' href='https://www.tor.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.tor.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tor.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/vendor.bundle.js?ver=1.0.58'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/ga.bundle.js?ver=0.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tor_sharing_fe = ["is_logged_in",false];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/sharing.bundle.js?ver=4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='https://www.tor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tor.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Lloyd Alexander&#8217;s Chronicles of Prydain Tells a Fresh Story with Old Tropes' href='https://www.tor.com/2018/01/30/lloyd-alexanders-chronicles-of-prydain-tells-a-fresh-story-with-old-tropes/' />
<link rel='next' title='Identifying with &#8220;Uncool&#8221; Characters: Why I Love The Jungle Book’s Bagheera' href='https://www.tor.com/2018/01/31/identifying-with-uncool-characters-why-i-love-the-jungle-books-bagheera/' />
<link rel="canonical" href="https://www.tor.com/2018/01/31/five-works-of-science-fiction-that-help-us-fight-for-a-better-world/" />
<link rel='shortlink' href='https://www.tor.com/?p=332284' />
<link rel="alternate" type="application/json+oembed" href="https://www.tor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tor.com%2F2018%2F01%2F31%2Ffive-works-of-science-fiction-that-help-us-fight-for-a-better-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tor.com%2F2018%2F01%2F31%2Ffive-works-of-science-fiction-that-help-us-fight-for-a-better-world%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'https://www.tor.com/wp-admin/admin-ajax.php';</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<script type='text/javascript'>
		var dfp_ad_slots = [];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
<script type="text/javascript">
		googletag.cmd.push(function() {
			var mappingtop = googletag.sizeMapping().addSize([1280,1],[[728,90]]).addSize([1024,1],[[728,90]]).addSize([850,1],[[728,90]]).addSize([768,1],[[728,90]]).addSize([0,0],[[320,50]]).build();
var mappingright1 = googletag.sizeMapping().addSize([1280,1],[[300,250]]).addSize([1024,1],[[300,250]]).addSize([850,1],[[300,250]]).addSize([768,1],[]).addSize([0,0],[[300,250]]).build();
dfp_ad_slots[0] = googletag.defineSlot('/67238587/tor.com',[728,90],'div-gpt-ad-top').defineSizeMapping(mappingtop).addService(googletag.pubads()).setTargeting('pos', 'top');
dfp_ad_slots[1] = googletag.defineSlot('/67238587/tor.com',[300,250],'div-gpt-ad-right1').defineSizeMapping(mappingright1).addService(googletag.pubads()).setTargeting('pos', 'right1');
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableAsyncRendering();
			googletag.pubads().collapseEmptyDivs( true );
			googletag.enableServices();
		});
		</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Five Sci-Fi Books That Are More Relevant Now Than Ever" />
<meta property="og:url" content="https://www.tor.com/2018/01/31/five-works-of-science-fiction-that-help-us-fight-for-a-better-world/" />
<meta property="og:description" content="There’s an old saying that I’m certain you’ve heard before: “May you live in interesting times.” The phrase is a translation of a Chinese curse, because peace, harmony, all those niceties make for …" />
<meta property="article:published_time" content="2018-01-31T14:00:26+00:00" />
<meta property="article:modified_time" content="2018-01-30T17:32:51+00:00" />
<meta property="og:site_name" content="Tor.com" />
<meta property="og:image" content="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/Fahrenheit451-crop.jpg?fit=740%2C+9999&amp;crop=0%2C0%2C100%2C385px&amp;ssl=1" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="385" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@tordotcom" />
<meta name="twitter:text:title" content="Five Sci-Fi Books That Are More Relevant Now Than Ever" />
<meta name="twitter:image" content="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/Fahrenheit451-crop.jpg?fit=740%2C+9999&#038;crop=0%2C0%2C100%2C385px&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="bp-legacy post-template-default single single-post postid-332284 single-format-standard no-js">
<div id="page-wrapper">
<header id="page-header">
<div id='div-gpt-ad-top' class='dfp-ad dfp-top'>
<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		}
	</script>
</div>
<hgroup id="page-header-masthead">
<h1 id="site-logo"><a href="https://www.tor.com/" title="Tor.com" rel="home">Tor.com</a></h1>
<a href="#" id="menu-control" class="mobile"><i class="icon-menu"></i></a>
<h2 id="site-description">Science fiction. Fantasy. The universe. And related subjects.</h2>
</hgroup>
<nav id="page-navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
 <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.tor.com/category/all-fiction/">Fiction</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="/series">Series</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a target="_blank" href="https://publishing.tor.com/">Publishing</a></li>
<li id="menu-item-212027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212027"><a target="_blank" href="http://read.macmillan.com/tordotcom/newsletter-signup/">Newsletter</a></li>
</ul></div> <div class="search-toggle icon-search-2"></div>
<form method="get" id="searchform" action="https://www.tor.com/search-page/">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<button type="submit" class="search-submit"><i class="icon-search-2"></i><span class="assistive-text">Search</span></button>
</form>
<div id="account-wrapper" data-nonce="862a777a18">
<ul class="logged-out">
<li class="login-control"><a href="#" class="login-button login">Log In</a></li>
<li class="login-control"><a href="https://www.tor.com/register/" class="register-button">Register</a></li>
</ul>
</div>
</nav>
</header>
<div id="main">
<div id="primary">
<div id="content">
<article data-nonce="38ed557fa6" data-post-id="332284" id="post-332284" class="post-332284 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-american-war tag-annalee-newitz tag-autonomous tag-fahrenheit-451 tag-fiction tag-five-books tag-kurt-vonnegut tag-octavia-butler tag-omar-el-akkad tag-parable-of-the-sower tag-ray-bradbury tag-science-fiction tag-the-word-for-world-is-forest tag-ursula-k-le-guin visible-main-pages visible-contributor-pages visible-homepage visible-recommended-content visible-related-posts visible-tag-results single">
<header class="entry-header">
<ul class="post-categories uber-tag"><li><a href="https://www.tor.com/tag/five-books/" rel="category tag">five books</a></li></ul>
<h2 class="entry-title"><a href="https://www.tor.com/2018/01/31/five-works-of-science-fiction-that-help-us-fight-for-a-better-world/">Five Sci-Fi Books That Are More Relevant Now Than Ever</a></h2>
<a href="https://www.tor.com/author/michael-moreci/" title="Posts by Michael Moreci" class="entry-author" rel="author">Michael Moreci</a>
<div class="entry-meta">
<div class="entry-dateline">
<span class="entry-date">Wed Jan 31, 2018 9:00am</span>
<a href="https://www.tor.com/2018/01/31/five-works-of-science-fiction-that-help-us-fight-for-a-better-world/#comments" class="entry-comment-count">
26 comments </a>
<a id="favorite-332284" href="#" data-nonce="5de05a95ea" data-entity-id="332284" data-favorite-action="favorite" data-user-id="0" class="post-favorite-count">3 Favorites [+]</a>
</div>
</div>
</header>
<picture class="featured-image-wrapper horizontal" data-id="332894">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/Fahrenheit451-crop.jpg?fit=600%2C+9999&#038;crop=0%2C0%2C100%2C312px&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/Fahrenheit451-crop.jpg?fit=740%2C+9999&#038;crop=0%2C0%2C100%2C385px&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/Fahrenheit451-crop.jpg?fit=740%2C+9999&#038;crop=0%2C0%2C100%2C385px&#038;ssl=1" media="(max-width: 1023px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/Fahrenheit451-crop.jpg?fit=740%2C+9999&#038;crop=0%2C0%2C100%2C385px&#038;ssl=1" media="(min-width: 1024px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/Fahrenheit451-crop.jpg?fit=600%2C+9999&#038;crop=0%2C0%2C100%2C312px&#038;ssl=1"></img>
</picture>
<div class="featured-image-caption caption-horizontal">Fahrenheit 451 cover (Simon &amp; Schuster, 2012 ed.)</div>
<div class="entry-content">
<p>There’s an old saying that I’m certain you’ve heard before: “May you live in interesting times.”</p>
<p>The phrase is a translation of a Chinese curse, because peace, harmony, all those niceties make for a dull existence. War, unrest, injustice—now that makes for interesting times. It’s like Orson Wells said <a href="https://www.youtube.com/watch?v=cydkTy6GmFA" target="_blank" rel="noopener">in his famous </a><a href="https://www.youtube.com/watch?v=cydkTy6GmFA" target="_blank" rel="noopener">speech</a> in Carol Reed’s classic film <em>The Third Man</em>:</p>
<blockquote><p>In Italy, for thirty years under the Borgias, they had warfare, terror, murder and bloodshed, but they produced Michelangelo, Leonardo da Vinci and the Renaissance. In Switzerland, they had brotherly love, they had five hundred years of democracy and peace—and what did that produce? The cuckoo clock.</p></blockquote>
<p>If that holds true, then boy oh boy are we living in interesting times.</p>
<p><span id="more-332284"></span></p>
<p>Not that this is something to boast about. It’s not. Luckily, though, we have many tools of resistance at our fingertips, tools that help us fight back against the injustices of our time. The first step to resisting, though, is knowing there’s a problem to begin with (or, perhaps more accurately, believing there’s a problem). And one of the greatest weapons we have against misinformation, intolerance, lack of awareness, all of it, is fiction. If you ask me, stories are the most powerful thing we possess; they have the power to change hearts and minds—I believe that with every fiber of my being.</p>
<p>See, here’s the thing: I grew up on the South Side of Chicago in the 1980s, and it wasn’t exactly a cradle of tolerance. Luckily, I had parents who preached love and acceptance, and the example they set helped open my mind. But, your parents can only take you so far. Especially when you’re a teenager and parents are totally uncool. It was during that time—my teenage years—that my worldview was cracked open like a Fabergé egg. And this happened because my English teach, Mr. Croc, handed me a copy of Kurt Vonnegut’s <em>Sirens of Titan</em> and changed my world forever. Mr. Croc—who happened to be color blind, like me, and wore the most awesome combos of yellow, green, and red ties, shirts, and jackets—introduced me to the world of science fiction, and I’ve never looked back.</p>
<p>Nothing was more formative to me than the lessons I learned from writers like Vonnegut, Bradbury, Huxley, and Le Guin. These people—whom I never met—shaped my views on politics, justice, equality, and so much more. It’s been said before, but sci-fi possesses the unique ability to instruct and inform, to subtly—or, at times, not-so-subtly—act as a warning of what happens to worlds overrun with inequality, with war, and with hate. These books may seem like they’re talking about times and places far, far away, but that’s their magic. They’re talking about us. Right here, right now. And their messages remain true and profound across generations, ready to come to the aid of us people lucky enough to be living in “interesting times.”</p>
<p>With that in mind, here’s a glimpse of some books that, to me, contain a unique power in their words, whether they were written last year or a half century ago:</p>
<p>&nbsp;</p>
<h4><a href="https://www.barnesandnoble.com/w/word-for-world-is-forest-ursula-k-le-guin/1100351595?ean=9780765324641#/"><em>The Word for World is Forest</em></a> by Ursula Le Guin</h4>
<p><img class="alignright size-full wp-image-332893" src="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/WorldForest-LeGuin.jpg?fit=165%2C+9999&#038;crop=0%2C0%2C100%2C248px&#038;ssl=1" alt="" width="165" height="248" data-recalc-dims="1" />While Le Guin has written many books that could make this list, I’ve always contended that <em>Forest</em> deserves so much more attention. A funny, humane, heartbreaking story about colonialism, the novel chronicles an invading military’s encounter with a peaceful, alien race. Told through the perspective of a bumbling military captain, the book chronicles the escalating tensions between the humans and the alien Athsheans and ends up being a powerful anti-military statement (amongst other things).</p>
<p>&nbsp;</p>
<h4><a href="https://www.barnesandnoble.com/w/american-war-omar-el-akkad/1124650253?ean=9780451493583#/"><em>American War</em></a> by Omar El Akkad</h4>
<p><img class="alignright size-full wp-image-332892" src="https://i0.wp.com/www.tor.com/wp-content/uploads/2018/01/AmericanWar.jpg?fit=165%2C+9999&#038;crop=0%2C0%2C100%2C251px&#038;ssl=1" alt="" width="165" height="251" data-recalc-dims="1" />Let me just be clear about something: This book scared the shit out of me. But in the best way possible. In a nutshell, <em>American War</em> takes place in a future where America is fighting its second civil war, and that’s only the tip of the iceberg when it comes to how grim things are in El Akkad’s brilliant novel. There’s drones, there’s ecological disaster, and so much more, but what’s most powerful—and most terrifying—is seeing the nightmare that discord has wrought. It should be almost unimaginable; America is killing itself by waging war against itself, and the horrifying thing is that it feels so remarkably real.</p>
<p>&nbsp;</p>
<h4><a href="https://www.barnesandnoble.com/w/fahrenheit-451-ray-bradbury/1100383286?ean=9781451673319#/"><em>Fahrenheit 451</em></a> by Ray Bradbury</h4>
<p><img class="alignright size-full wp-image-332891" src="https://i0.wp.com/www.tor.com/wp-content/uploads/2018/01/Fahrenheit451.jpg?fit=165%2C+9999&#038;crop=0%2C0%2C100%2C254px&#038;ssl=1" alt="" width="165" height="254" data-recalc-dims="1" />Unfortunately, censorship has become a crisis in recent years, thanks to the current penchant for dismissing adverse opinion and facts as “fake news.” <em>Fahrenheit 451</em> is one of the seminal works on censorship and dystopias, but it’s also one that tends to be misread in its message. Yes, it absolutely condemns the effects of censorship—but it also provides an invasive look at the conditions in which censorship arises. In the world of <em>Fahrenheit 451</em>, censorship begins when the world starts eliminating texts that makes people uncomfortable, which is a statement on the necessity of important, powerful texts: Sometimes, you need to feel uncomfortable. Sometimes, the path to truth is an uneasy one. And once you open the door to <em>any</em> censorship—and this goes for people shouting fake news as much as those guilty of open bigotry/noxious rhetoric—<em>Fahrenheit 451</em> posits, you risk opening the door to deeper and more troubling censorship. An important lesson for our time indeed.</p>
<p>&nbsp;</p>
<h4><a href="https://www.barnesandnoble.com/w/parable-of-the-sower-octavia-e-butler/1101058504?ean=9780446675505#/"><em>Parable of the Sower</em></a> by Octavia Butler</h4>
<p><img class="alignright size-full wp-image-332890" src="https://i0.wp.com/www.tor.com/wp-content/uploads/2018/01/ParableSower.png?fit=165%2C+9999&#038;crop=0%2C0%2C100%2C251px&#038;ssl=1" alt="" width="165" height="251" data-recalc-dims="1" />Again, there are so many Butler books that are worthy of inclusion in the list, and there are similarly so many themes in her powerful seminal Earthseed story. Personally, I’ve always loved the way Butler approaches the power of community (something that I touch on in my own novel, <em>Black Star Renegades</em>); in <em>Parable</em>, Butler beautifully weaves into her rich story the power of unity and how we’re all stronger, and better, when we’re not only working together, but also living in conditions that foster respect and dignity to all people.</p>
<p>&nbsp;</p>
<h4><a href="https://www.barnesandnoble.com/w/autonomous-annalee-newitz/1125323363?ean=9780765392077#/"><em>Autonomous</em></a> by Annalee Newitz</h4>
<p><img class="alignright size-full wp-image-332889" src="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/Autonomous165.jpg?fit=165%2C+9999&#038;crop=0%2C0%2C100%2C249px&#038;ssl=1" alt="" width="165" height="249" data-recalc-dims="1" />The debut novel from<em> io9</em> co-founder Newitz chronicles a world profoundly impacted by climate change. Couched as a tech thriller, <em>Autonomous </em>adroitly examines many issues that are so very salient to our times: identity, artificial intelligence, sexuality, and much more, all cast against a world radically altered by climate change and how, specifically, it has altered human health. It’s a powerful, gripping, and scary tale, but definitely an essential one.</p>
<p>&nbsp;</p>
<p class="squib"><img class="alignleft size-full wp-image-326282" src="https://i0.wp.com/www.tor.com/wp-content/uploads/2018/01/BlackStar-80.jpg?fit=80%2C+9999&#038;crop=0%2C0%2C100%2C121px&#038;ssl=1" alt="" width="80" height="121" data-recalc-dims="1" />Michael Moreci is a comics writer and novelist best known for his sci-fi trilogy Roche Limit. His debut novel, <a href="https://www.amazon.com/Black-Star-Renegades-Michael-Moreci/dp/1250117844" target="external-links-new-window"><em>Black Star Renegades</em></a>, is available now. Follow him on Twitter <a href="https://twitter.com/michaelmoreci" target="external-links-new-window">@MichaelMoreci</a>.</p>
<div class="post-end-spacer"></div><div class="footer-favorite-wrapper"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-332284" class="share-facebook sd-button share-icon no-text" href="https://www.tor.com/2018/01/31/five-works-of-science-fiction-that-help-us-fight-for-a-better-world/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-332284" class="share-twitter sd-button share-icon no-text" href="https://www.tor.com/2018/01/31/five-works-of-science-fiction-that-help-us-fight-for-a-better-world/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.tor.com/2018/01/31/five-works-of-science-fiction-that-help-us-fight-for-a-better-world/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-332284" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.tor.com/2018/01/31/five-works-of-science-fiction-that-help-us-fight-for-a-better-world/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-332284" class="share-pinterest sd-button share-icon no-text" href="https://www.tor.com/2018/01/31/five-works-of-science-fiction-that-help-us-fight-for-a-better-world/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article>
<div class="entry-footer">
<div class="entry-tags"><a href="https://www.tor.com/tag/american-war/" rel="tag">American War</a><a href="https://www.tor.com/tag/annalee-newitz/" rel="tag">Annalee Newitz</a><a href="https://www.tor.com/tag/autonomous/" rel="tag">Autonomous</a><a href="https://www.tor.com/tag/fahrenheit-451/" rel="tag">Fahrenheit 451</a><a href="https://www.tor.com/tag/fiction/" rel="tag">Fiction</a><a href="https://www.tor.com/tag/five-books/" rel="tag">five books</a><a href="https://www.tor.com/tag/kurt-vonnegut/" rel="tag">Kurt Vonnegut</a><a href="https://www.tor.com/tag/octavia-butler/" rel="tag">Octavia Butler</a><a href="https://www.tor.com/tag/omar-el-akkad/" rel="tag">Omar El Akkad</a><a href="https://www.tor.com/tag/parable-of-the-sower/" rel="tag">Parable of the Sower</a><a href="https://www.tor.com/tag/ray-bradbury/" rel="tag">Ray Bradbury</a><a href="https://www.tor.com/tag/science-fiction/" rel="tag">Science Fiction</a><a href="https://www.tor.com/tag/the-word-for-world-is-forest/" rel="tag">The Word for World is Forest</a><a href="https://www.tor.com/tag/ursula-k-le-guin/" rel="tag">Ursula K. Le Guin</a></div>
<ul id="related-posts">
<li>
<article class="related-post">
<a href="https://www.tor.com/2018/02/19/the-stories-we-tell-five-books-that-recycle-historical-legends/">
<picture class="featured-image-wrapper horizontal" data-id="215294">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2016/05/MontyPython-HolyGrail.jpg?resize=90%2C68&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2016/05/MontyPython-HolyGrail.jpg?resize=150%2C113&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2016/05/MontyPython-HolyGrail.jpg?resize=140%2C105&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2016/05/MontyPython-HolyGrail.jpg?resize=90%2C68&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2018/02/19/the-stories-we-tell-five-books-that-recycle-historical-legends/">The Stories We Tell: Five Books that Recycle Historical Legends</a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2018/02/16/book-reviews-when-light-left-us-by-leah-thomas/">
<picture class="featured-image-wrapper horizontal" data-id="337131">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/02/LightLeft-banner.png?resize=90%2C68&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/02/LightLeft-banner.png?resize=150%2C113&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/02/LightLeft-banner.png?resize=140%2C105&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/02/LightLeft-banner.png?resize=90%2C68&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2018/02/16/book-reviews-when-light-left-us-by-leah-thomas/">Review: <em>When Light Left Us</em> by Leah Thomas</a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2018/02/16/marvels-first-theatrical-success-the-blade-trilogy/">
<picture class="featured-image-wrapper horizontal" data-id="337334">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/02/marvel-blade-wesley-snipes.jpg?resize=90%2C68&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/02/marvel-blade-wesley-snipes.jpg?resize=150%2C113&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/02/marvel-blade-wesley-snipes.jpg?resize=140%2C105&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/02/marvel-blade-wesley-snipes.jpg?resize=90%2C68&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2018/02/16/marvels-first-theatrical-success-the-blade-trilogy/">Marvel&#8217;s First Theatrical Success — The <em>Blade</em> trilogy</a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2018/02/16/five-books-that-contain-fictional-works-of-art/">
<picture class="featured-image-wrapper horizontal" data-id="197052">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2015/11/Who-VanGogh.jpg?resize=90%2C68&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2015/11/Who-VanGogh.jpg?resize=150%2C113&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2015/11/Who-VanGogh.jpg?resize=140%2C105&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2015/11/Who-VanGogh.jpg?resize=90%2C68&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2018/02/16/five-books-that-contain-fictional-works-of-art/">Five Books that Contain Fictional Works of Art</a></h2>
</article>
</li>
</ul>
</div>
<div id="comments">
<h2 id="comments-title">
26 Comments </h2>
<div id='comment-skip-link-container'>
<a href='#comment-721880' id='newest-comment-link' class="comment-skip-link">skip to newest</a>
<a href='#' id="latest-comment-link" class="comment-skip-link" style="display:none;">skip to unread</a>
</div>
<div id="comment-container"></div>
<div id="comment-more-buttons">
<button id="load-more-comments" class="comment-form-button" style="display:none;">More Comments</button>
<button id="check-more-comments" class="comment-form-button" style="display:none;">Check for New Comments</button>
</div>
<input type="hidden" id="comment-nonce" value="e97945a984">
<input type="hidden" id="comment-page" value="1">
<input type="hidden" id="total-comment-pages" value="1">
<input type="hidden" id="comment-bookmark-found" value="false">
<div id="comment-status"></div>
<div id="comment-subscribe-wrapper">
<div id="subscribe">
<h2 id="subscribe-title" class="comment-subscribe-title"><a href="#" class="show-subcribe-form">Subscribe to this thread</a></h2>
<div class="subscribe-form-wrapper" style="display:none;">
<div class="subscribe-message"><p>Receive notification by email when a new comment is added. You must be a registered user to subscribe to threads.</p></div>
<input type="button" id="subscribe-register" value="Register" class="grey-button">
<input type="button" id="subscribe-login" value="Log in" class="grey-button">
<input type="button" id="subscribe-cancel" value="Cancel" class="grey-button">
</div>
</div>
</div>
<div id="comment-form">
<div id="comment-form-wrapper">

<div class="comment-preview commentlist" style="display:none;">
<div id="comment-preview-wrapper" class="article-comments-post">
<h2 id="preview-title" class="comment-preview-title">Comment Preview</h2>
<p id="preview-message" class="comment-preview-text"></p>
<img alt='' src='https://i2.wp.com/www.tor.com/wp-content/themes/tor/static/images/avatar_stubby_the_rocket.png?resize=35%2C35&#038;type=avatar&#038;ssl=1' class='avatar avatar-35 photo' height='35' width='35' /> <div class="comment-author"><a id="preview-author" href=""></a></div>
<ul class="comment-meta">
<li id="preview-date" class="comment-date"></li>
</ul>
<div class="comment-text">
<div id="preview-text"></div>
</div>
</div>
</div>

<h2 id="comment-form-title">Post a Comment</h2>
<form id="commentform" class="comment-form anonymous-user">
<p class="comment-notes-before logged-in-user">
All comments must meet the community standards outlined in Tor.com&#039;s <a href="https://www.tor.com/moderation-policy">Moderation Policy</a> or be subject to moderation. Thank you for keeping the discussion, and our community, civil and respectful. </p>
<div class="guest-comment-wrapper">
<label for="author">Name</label> <input class="comment-input" id="author" name="author" type="text" placeholder="Name" size="30" aria-required='true' />
<label for="email">Email</label> <input class="comment-input" id="email" name="email" type="text" placeholder="Email" size="30" aria-required='true' />
<label for="comment">Comment</label>
</div>
<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="guest-comment-wrapper">
<span class="comment-notes-before anonymous-user">
<span class="dark-red">Hate the CAPTCHA?</span>
Tor.com members can edit comments, skip the preview, and never have to prove they&#039;re not robots. <a href="https://www.tor.com/register">Join now!</a>
</span>
<div id="comment-recaptcha" class="g-recaptcha" data-sitekey="6LfZyiMTAAAAAI7jemcMT3_jQOgDfHDRFAg16OI8"></div>
</div>
<div class="form-submit">
<input name="preview" type="button" class="comment-form-button" id="preview" value="Preview Comment" />
<input name="submit" type="button" class="comment-form-button" id="submit" value="Post Comment" style="display:none;" />
<input name="update-comment" type="button" class="comment-form-button" id="update-comment" value="Update Comment" style="display:none;" />
<input name="cancel-comment" type="button" class="comment-form-button" id="cancel-comment" value="Cancel" style="display:none;" />
<input type='hidden' name='comment_post_ID' value='332284' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>
</form>
</div>

<script type='text/javascript' src="https://www.tor.com/wp-content/themes/tor/static/tinymce/tinymce.min.js"></script>
<div id="comment-form-message" name="comment-form-message"></div>
</div>
</div>
</div>
<div id="page-sidebar">
<div class="module-title"><a href="http://read.macmillan.com/tordotcom/newsletter-signup/" target="_blank"><img src="/wp-content/uploads/2015/10/newsletter_signup.png" width="300" alt="" /></a></div><div class="widget"><h2>Latest Posts</h2> <ul id="latest-posts">
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/kjbarrett/" title="Posts by Kelsey Jefferson Barrett" class="entry-author" rel="author">Kelsey Jefferson Barrett</a> </span>
<a href="https://www.tor.com/2018/02/20/reading-the-wheel-of-time-eye-of-the-world-part-1/">Reading The Wheel of Time: A Boy Leaves Home in Robert Jordan’s <em>The Eye of the World</em> (Part 1)</a>
<span class="post-date">1 min ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/ellen-cheeseman-meyer/" title="Posts by Ellen Cheeseman-Meyer" class="entry-author" rel="author">Ellen Cheeseman-Meyer</a> </span>
<a href="https://www.tor.com/2018/02/19/rereading-the-vorkosigan-saga-komarr-chapters-15-and-16/">Rereading the Vorkosigan Saga: <em>Komarr</em>, Chapters 15 and 16</a>
<span class="post-date">18 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/judith-tarr/" title="Posts by Judith Tarr" class="entry-author" rel="author">Judith Tarr</a> </span>
<a href="https://www.tor.com/2018/02/19/going-native-andre-nortons-lord-of-thunder/">Going Native: Andre Norton&#8217;s <em>Lord of Thunder</em></a>
<span class="post-date">20 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/kiersten-white/" title="Posts by Kiersten White" class="entry-author" rel="author">Kiersten White</a> </span>
<a href="https://www.tor.com/2018/02/19/the-stories-we-tell-five-books-that-recycle-historical-legends/">The Stories We Tell: Five Books that Recycle Historical Legends</a>
<span class="post-date">21 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/liz-bourke/" title="Posts by Liz Bourke" class="entry-author" rel="author">Liz Bourke</a> </span>
<a href="https://www.tor.com/2018/02/19/sleeps-with-monsters-the-women-of-black-panther-are-amazing/">Sleeps With Monsters: The Women of <em>Black Panther</em> Are Amazing</a>
<span class="post-date">23 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/vandana-singh/" title="Posts by Vandana Singh" class="entry-author" rel="author">Vandana Singh</a> </span>
<a href="https://www.tor.com/2018/02/19/read-vandana-singhs-ambiguity-machines-an-examination/">Read Vandana Singh&#8217;s &#8220;Ambiguity Machines: An Examination&#8221;</a>
<span class="post-date">1 day ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/caitlyn-paxson/" title="Posts by Caitlyn Paxson" class="entry-author" rel="author">Caitlyn Paxson</a> </span>
<a href="https://www.tor.com/2018/02/16/the-dos-and-donts-of-fiction-inspired-by-your-rpg-campaign/">The Dos and Don&#8217;ts of Fiction Inspired by Your RPG Campaign</a>
<span class="post-date">4 days ago</span>
</li>
</ul>
</div> <div class="widget"> <h2>New in Series</h2> <ul id="new-in-series">
<li>
<a href="https://www.tor.com/2018/02/20/reading-the-wheel-of-time-eye-of-the-world-part-1/">
<picture class="featured-image-wrapper horizontal" data-id="336323">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2018/02/20/reading-the-wheel-of-time-eye-of-the-world-part-1/">A Boy Leaves Home in Robert Jordan’s <em>The Eye of the World</em> (Part 1)</a>
</li>
<li>
<a href="https://www.tor.com/2018/02/19/rereading-the-vorkosigan-saga-komarr-chapters-15-and-16/">
<picture class="featured-image-wrapper horizontal" data-id="207107">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2016/03/bujold_series_sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2016/03/bujold_series_sidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2016/03/bujold_series_sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2018/02/19/rereading-the-vorkosigan-saga-komarr-chapters-15-and-16/">Rereading <em>Komarr</em>, Chapters 15 and 16</a>
</li>
<li>
<a href="https://www.tor.com/2018/02/19/sleeps-with-monsters-the-women-of-black-panther-are-amazing/">
<picture class="featured-image-wrapper horizontal" data-id="167251">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2015/03/sleepsmonsters_series_sidebar2.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2015/03/sleepsmonsters_series_sidebar2.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2015/03/sleepsmonsters_series_sidebar2.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2018/02/19/sleeps-with-monsters-the-women-of-black-panther-are-amazing/">Sleeps With Monsters: The Women of <em>Black Panther</em> Are Amazing</a>
</li>
<li>
<a href="https://www.tor.com/2018/02/16/marvels-first-theatrical-success-the-blade-trilogy/">
<picture class="featured-image-wrapper horizontal" data-id="287217">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2017/08/superherorewatch_sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2017/08/superherorewatch_sidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2017/08/superherorewatch_sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2018/02/16/marvels-first-theatrical-success-the-blade-trilogy/">Marvel&#8217;s First Theatrical Success — The <em>Blade</em> trilogy</a>
</li>
<li>
<a href="https://www.tor.com/2018/02/15/five-sff-books-set-in-the-city-of-light/">
<picture class="featured-image-wrapper horizontal" data-id="174539">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2018/02/15/five-sff-books-set-in-the-city-of-light/">Five SFF Books Set in the City of Light</a>
</li>
<li>
<a href="https://www.tor.com/2018/02/15/oathbringer-reread-chapter-two/">
<picture class="featured-image-wrapper horizontal" data-id="331779">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriessidebar1.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriessidebar1.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriessidebar1.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2018/02/15/oathbringer-reread-chapter-two/"><em>Oathbringer</em> Reread: Chapter Two</a>
</li>
<li>
<a href="https://www.tor.com/2018/02/14/jack-vs-the-fungi-from-yuggoth-t-e-graus-the-truffle-pig/">
<picture class="featured-image-wrapper horizontal" data-id="141494">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2018/02/14/jack-vs-the-fungi-from-yuggoth-t-e-graus-the-truffle-pig/">Lovecraft Reread: &#8220;The Truffle Pig&#8221;</a>
</li>
</ul>
<a href="https://www.tor.com/series/" class="widget-view-more-link">all series</a>
</div>
<div class="widget"><h2>Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">noblehunter</span> on <a href="https://www.tor.com/2018/02/19/the-stories-we-tell-five-books-that-recycle-historical-legends/comment-page-1/#comment-723482">The Stories We Tell: Five Books that Recycle Historical Legends</a><span class="comment-widget-date"> 2 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">Jcarnall</span> on <a href="https://www.tor.com/2018/02/19/rereading-the-vorkosigan-saga-komarr-chapters-15-and-16/comment-page-1/#comment-723481">Rereading the Vorkosigan Saga: <em>Komarr</em>, Chapters 15 and 16</a><span class="comment-widget-date"> 4 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">RobMRobM</span> on <a href="https://www.tor.com/2018/02/19/the-stories-we-tell-five-books-that-recycle-historical-legends/comment-page-1/#comment-723480">The Stories We Tell: Five Books that Recycle Historical Legends</a><span class="comment-widget-date"> 20 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">Kah-thurak</span> on <a href="https://www.tor.com/2018/02/08/oathbringer-reread-chapter-one/comment-page-2/#comment-723479"><em>Oathbringer</em> Reread: Chapter One</a><span class="comment-widget-date"> 28 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">Lucy</span> on <a href="https://www.tor.com/2018/02/15/tamora-pierce-the-numair-chronicles-15-year-wait-tempests-and-slaughter/comment-page-1/#comment-723478">Tamora Pierce&#8217;s The Numair Chronicles Has Been 15 Years in the Making</a><span class="comment-widget-date"> 32 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">soursavior</span> on <a href="https://www.tor.com/2018/02/08/oathbringer-reread-chapter-one/comment-page-2/#comment-723477"><em>Oathbringer</em> Reread: Chapter One</a><span class="comment-widget-date"> 39 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">AndyLove</span> on <a href="https://www.tor.com/2018/02/19/rereading-the-vorkosigan-saga-komarr-chapters-15-and-16/comment-page-1/#comment-723476">Rereading the Vorkosigan Saga: <em>Komarr</em>, Chapters 15 and 16</a><span class="comment-widget-date"> 41 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">Kah-thurak</span> on <a href="https://www.tor.com/2018/02/08/oathbringer-reread-chapter-one/comment-page-2/#comment-723475"><em>Oathbringer</em> Reread: Chapter One</a><span class="comment-widget-date"> 48 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">MaGnUs</span> on <a href="https://www.tor.com/2018/02/19/sleeps-with-monsters-the-women-of-black-panther-are-amazing/comment-page-1/#comment-723474">Sleeps With Monsters: The Women of <em>Black Panther</em> Are Amazing</a><span class="comment-widget-date"> 1 hour ago</span></li><li class="recentcomments"><span class="comment-author-link">kaiphranos</span> on <a href="https://www.tor.com/2018/02/19/rereading-the-vorkosigan-saga-komarr-chapters-15-and-16/comment-page-1/#comment-723473">Rereading the Vorkosigan Saga: <em>Komarr</em>, Chapters 15 and 16</a><span class="comment-widget-date"> 1 hour ago</span></li></ul><a href="https://www.tor.com/conversations/" class="widget-view-more-link">more comments</a></div><div id='div-gpt-ad-right1' class='dfp-ad dfp-right1'>
<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });
		}
	</script>
</div>
</div>
</div>
</div>
<footer id="page-footer">
<div class="menu-footer-menu-large-container"><ul id="menu-footer-menu-large" class="menu"><li id="menu-item-155053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155053"><a href="https://www.tor.com/about-us/">About</a></li>
<li id="menu-item-141444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141444"><a href="https://www.tor.com/submissions-guidelines/">Submissions</a></li>
<li id="menu-item-141443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141443"><a href="https://www.tor.com/advertise/">Advertise</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="/blog-archive">Archive</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="/search-page/">Search</a></li>
</ul></div> <div class="share-menus">
<ul class="footer-share menu">
<li>
Follow Tor.com </li>
<li>
<a target="_blank" href="https://twitter.com/tordotcom">
<i class="icon-twitter-1"></i>
<span class="assistive-text">Twitter</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/tordotcom">
<i class="icon-facebook-1"></i>
<span class="assistive-text">Facebook</span>
</a>
</li>
<li>
<a href="https://www.tor.com/rss-feeds">
<i class="icon-rss"></i>
<span class="assistive-text">RSS</span>
</a>
</li>
</ul>
<ul class="footer-share german menu">
<li>
Follow Tor.com Germany </li>
<li>
<a target="_blank" href="http://www.tor-online.de/">
<i class="icon-home"></i>
<span class="assistive-text">Tor Germany Home</span>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/fischertor">
<i class="icon-twitter-1"></i>
<span class="assistive-text">Twitter</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/FISCHERTORVERLAG/">
<i class="icon-facebook-1"></i>
<span class="assistive-text">Facebook</span>
</a>
</li>
</ul>
</div>
<div class="menu-footer-menu-small-container"><ul id="menu-footer-menu-small" class="menu"><li id="menu-item-141601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141601"><a href="https://www.tor.com/privacy-notice/">Privacy Policy</a></li>
<li id="menu-item-141602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141602"><a href="https://www.tor.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-141600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141600"><a href="https://www.tor.com/contact-us/">Contact</a></li>
</ul></div> <span class="copyright">&copy; 2018 Macmillan | All stories, art, and posts are the copyright of their respective authors</span>
<a href="#" class="mobile back-to-top">Back to top</a>
</footer>
</div>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-3533630-3', 'www.tor.com');
		  ga('set', 'dimension1', 'post');
ga('set', 'dimension5', 'Five Sci-Fi Books That Are More Relevant Now Than Ever');
ga('set', 'dimension7', 'Blog');
ga('set', 'dimension6', 'American War,Annalee Newitz,Autonomous,Fahrenheit 451,Fiction,five books,Kurt Vonnegut,Octavia Butler,Omar El Akkad,Parable of the Sower,Ray Bradbury,Science Fiction,The Word for World is Forest,Ursula K. Le Guin');
		  ga('require', 'linkid', 'linkid.js');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.tor.com\/2018\/01\/31\/five-works-of-science-fiction-that-help-us-fight-for-a-better-world\/":332284};
	</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.tor.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tor.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tor_wp_vars = {"breakpoints":[{"name":"mobile","width":767},{"name":"desktop","width":9999}],"wp_ajax_url":"https:\/\/www.tor.com\/wp-admin\/admin-ajax.php","static_url":"https:\/\/www.tor.com\/wp-content\/themes\/tor\/static\/","current_url":"https:\/\/www.tor.com\/2018\/01\/31\/five-works-of-science-fiction-that-help-us-fight-for-a-better-world","site_domain":"www.tor.com","is_home":false,"is_user_logged_in":false,"modal":"\n<div class=\"modal-login-form\">\n\t<h2 class=\"login-form-title\">Log in to Tor.com<\/h2>\n\t<form name=\"loginform\" id=\"loginform\" action=\"https:\/\/www.tor.com\/wp-login.php?wpe-login=tormain\" method=\"post\">\n\t\t<input type=\"text\" placeholder=\"username\" name=\"log\" id=\"user\" class=\"input\" value=\"\" size=\"20\">\n\t\t<input type=\"password\" placeholder=\"password\" name=\"pwd\" id=\"pass\" class=\"input\" value=\"\" size=\"20\">\n\t\t<input type=\"submit\" name=\"wp-submit\" id=\"wp-submit\" class=\"button-primary\" value=\"Log In\">\n\t\t<a href=\"https:\/\/www.tor.com\/wp-login.php?action=lostpassword\" class=\"forgot-password\">Forgot Password<\/a>\n\t\t<input name=\"rememberme\" type=\"hidden\" id=\"rememberme\" value=\"forever\">\n\t\t<input type=\"hidden\" id=\"redirect_to\" name=\"redirect_to\" value=\"https:\/\/www.tor.com\/2018\/01\/31\/five-works-of-science-fiction-that-help-us-fight-for-a-better-world\">\n\t\t<input type=\"hidden\" id=\"login_tracking\" name=\"login_tracking\" value=\"\" \/>\n\t<\/form>\n<\/div>\n","post_id":332284,"protected_content":false,"allow_tinymce":false,"wp_edit_post":"https:\/\/www.tor.com\/wp-admin\/post.php","allow_new_comments":true,"comments_enabled":true,"comments_protected":false,"comment_submit_url":"https:\/\/www.tor.com\/wp-comments-post.php?wpe-comment-post=tormain","is_moderator":false,"current_user":0,"flag_default":"Select a reason:","comment_button_text":{"cancel":"Cancel","update":"Update Comment","submit":"Post Comment","quick":"Quick Reply","preview":"Preview Comment"},"comment_char_limit":{"char_limit":13000,"text":"Character Count","paste_error":"Comments entered must be less than 13,000 characters."},"comment_title_text":{"post":"Post a Comment","edit":"Edit a Comment"},"comment_messages":{"session_expired":"Your session has expired. Please refresh your page.","update_error":"We are sorry. We could not update your comment at this time. Please try again.","preview":"This comment has not yet been published\u2014review or edit your comment below and click &quot;Post Comment&quot; to publish it.","moderation":"Comments must first be approved and published by the moderators before they appear on the site. If your comment does not eventually appear please review our <a href=\"https:\/\/www.tor.com\/moderation-policy\/\">Moderation Policy<\/a> carefully before posting again.","blacklist":"Thank you for posting \u2014 your comment is awaiting approval by an admin.","banned":"You have been banned from commenting.","empty_name_email":"Please fill out both the name and email fields.","empty_comment":"Please fill out the comment field.","empty_recaptcha":"Please complete the CAPTCHA to post your comment.","comment_submitted":"Comment submitted.","duplicate_comment":"This is a duplicate of an existing comment."},"comment_autoload_disabled":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/global.bundle.js?ver=1.0.58'></script>
<script type='text/javascript' src='https://www.tor.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
</body>
</html>
