<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" content="width=device-width, user-scalable=no" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-76.png">
<link rel="apple-touch-icon" sizes="96x96" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-96.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-180.png">
<link rel="apple-touch-icon" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-60.png">
<link rel="shortcut icon" type="image/x-icon" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon.ico" />
<title>Red Tigress  |  Tor.com</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!--[if lt IE 9]>
<script src="https://www.tor.com/wp-content/themes/tor/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="google-site-verification" content="TKdgmMLGHnS29XwYAR1A9VCy1ejitKME08p83KA8bbw" />
<meta name="p:domain_verify" content="c5fa3aa04d7b8e9504e9307da5489225" />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tor.com &raquo; Red Tigress Tag Feed" href="https://www.tor.com/tag/red-tigress/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-parent-css-css' href='https://www.tor.com/wp-content/themes/tor/buddypress/css/buddypress.css?ver=5.1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tor-merriweather-webfont-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400i%2C700%2C700i&#038;ver=1.0.73' type='text/css' media='all' />
<link rel='stylesheet' id='tor-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A200%2C300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic&#038;ver=1.0.73' type='text/css' media='all' />
<link rel='stylesheet' id='tablet-css' href='https://www.tor.com/wp-content/themes/tor/static/css/tablet.css?ver=1.0.73' type='text/css' media='all and (min-width: 767px)' />
<link rel='stylesheet' id='desktop-css' href='https://www.tor.com/wp-content/themes/tor/static/css/desktop.css?ver=1.0.73' type='text/css' media='all and (min-width: 1024px)' />
<link rel='stylesheet' id='mobile-css' href='https://www.tor.com/wp-content/themes/tor/static/css/mobile.css?ver=1.0.73' type='text/css' media='all and (max-width: 767px)' />
<link rel='stylesheet' id='mini-tablet-css' href='https://www.tor.com/wp-content/themes/tor/static/css/mini-tablet.css?ver=1.0.73' type='text/css' media='(min-width: 641px) and (max-width: 767px)' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=5.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/vendor.bundle.js?ver=1.0.73'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/ga.bundle.js?ver=1.0.73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tor_sharing_fe = ["is_logged_in",false];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/sharing.bundle.js?ver=1.0.73'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='https://www.tor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tor.com/wp-includes/wlwmanifest.xml" />
<script type="text/javascript">var ajaxurl = 'https://www.tor.com/wp-admin/admin-ajax.php';</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type='text/javascript'>
		var dfp_ad_slots = [];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
<script type="text/javascript">
		googletag.cmd.push(function() {
			var mappingtop = googletag.sizeMapping().addSize([1280,1],[[728,90]]).addSize([1024,1],[[728,90]]).addSize([850,1],[[728,90]]).addSize([768,1],[[728,90]]).addSize([0,0],[[320,50]]).build();
var mappingright1 = googletag.sizeMapping().addSize([1280,1],[[300,250]]).addSize([1024,1],[[300,250]]).addSize([850,1],[[300,250]]).addSize([768,1],[]).addSize([0,0],[[300,250]]).build();
dfp_ad_slots[0] = googletag.defineSlot('/67238587/tor.com',[728,90],'div-gpt-ad-top').defineSizeMapping(mappingtop).addService(googletag.pubads()).setTargeting('pos', 'top');
dfp_ad_slots[1] = googletag.defineSlot('/67238587/tor.com',[300,250],'div-gpt-ad-right1').defineSizeMapping(mappingright1).addService(googletag.pubads()).setTargeting('pos', 'right1');
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableAsyncRendering();
			googletag.pubads().collapseEmptyDivs( true );
			googletag.enableServices();
		});
		</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<meta property="og:type" content="website" />
<meta property="og:title" content="Red Tigress &#8211; Tor.com" />
<meta property="og:url" content="https://www.tor.com/tag/red-tigress/" />
<meta property="og:site_name" content="Tor.com" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@tordotcom" />
<meta property="fb:app_id" content="966242223397117" />
<meta property="article:publisher" content="https://www.facebook.com/tordotcom/" />
<meta property="author" content="Tor.com" />
<meta property="article:author" content="https://www.tor.com/author/tor-com/" />

</head>
<body class="bp-legacy archive tag tag-red-tigress tag-389609 no-js">
<div id="page-wrapper">
<header id="page-header">
<div id='div-gpt-ad-top' class='dfp-ad dfp-top'>
<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		}
	</script>
</div>
<hgroup id="page-header-masthead">
<h1 id="site-logo"><a href="https://www.tor.com/" title="Tor.com" rel="home">Tor.com</a></h1>
<a href="#" id="menu-control" class="mobile"><i class="icon-menu"></i></a>
<h2 id="site-description">Science fiction. Fantasy. The universe. And related subjects.</h2>
</hgroup>
<nav id="page-navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.tor.com/category/all-fiction/">Fiction</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="/series">Series</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a target="_blank" rel="noopener noreferrer" href="https://publishing.tor.com/">Publishing</a></li>
<li id="menu-item-212027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212027"><a target="_blank" rel="noopener noreferrer" href="http://read.macmillan.com/tordotcom/newsletter-signup/">Newsletter</a></li>
</ul></div> <div class="search-toggle icon-search-2"></div>
<form method="get" id="searchform" action="https://www.tor.com/search-page/">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<button type="submit" class="search-submit"><i class="icon-search-2"></i><span class="assistive-text">Search</span></button>
</form>
<div id="account-wrapper" data-nonce="34fff4cb90">
<ul class="logged-out">
<li class="login-control"><a href="#" class="login-button login">Log In</a></li>
<li class="login-control"><a href="https://www.tor.com/register/" class="register-button">Register</a></li>
</ul>
</div>
</nav>
</header>
<div id="main">
<section id="primary">
<div id="content" class="archive tag">
<header id="archive-header">
<span id="content-title" class="tag">tagged with</span>
<h1 id="archive-title">Red Tigress</h1>
</header>
<div class="archive-section">
<div id="infinite-scroll-wrapper">
<article data-nonce="d3d66753ff" data-post-id="609049" id="post-609049" class="has-post-thumbnail post-609049 post type-post status-publish format-standard hentry category-blog tag-amelie-wen-zhao tag-blood-heir tag-cover-reveals tag-delacorte-press tag-epic-fantasy tag-red-tigress visible-main-pages visible-contributor-pages visible-homepage visible-recommended-content visible-related-posts visible-tag-results">
<picture class="featured-image-wrapper horizontal" data-id="609050">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/08/AmelieWenZhao-RedTigress.png?resize=50%2C38&#038;quality=100&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/08/AmelieWenZhao-RedTigress.png?resize=123%2C92&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/08/AmelieWenZhao-RedTigress.png?resize=140%2C105&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/08/AmelieWenZhao-RedTigress.png?resize=50%2C38&#038;quality=100&#038;ssl=1"></img>
</picture>
<header class="entry-header ">
<h2 class="entry-title">
<a href="https://www.tor.com/2020/08/05/check-out-the-cover-of-amelie-wen-zhaos-red-tigress/">Check Out the Cover of Amélie Wen Zhao&#8217;s <em>Red Tigress</em></a>
</h2>
<div class="entry-meta">
<span class="entry-author-byline">
<a href="https://www.tor.com/author/tor-com/" title="Posts by Tor.com" class="entry-author" rel="author">Tor.com</a> </span>
<div class="entry-dateline">
<div class="entry-date ">Wed Aug 5, 2020 9:30am</div>
<a id="favorite-609049" href="#" data-nonce="908588f5f6" data-entity-id="609049" data-favorite-action="favorite" data-user-id="0" class="post-favorite-count">1 Favorite [+]</a>
</div>
</div>
</header>
<div class="entry-excerpt">
</div>
</article>
</div>
</div>
</div>
<div id="page-sidebar">
<div class="module-title"><a href="http://read.macmillan.com/tordotcom/newsletter-signup/" target="_blank"><img src="/wp-content/uploads/2015/10/newsletter_signup.png" width="300" alt="" /></a></div><div class="widget"><h2>Latest Posts</h2> <ul id="latest-posts">
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/andrew-liptak/" title="Posts by Andrew Liptak" class="entry-author" rel="author">Andrew Liptak</a> </span>
<a href="https://www.tor.com/2020/08/05/candymans-nia-dacosta-will-reportedly-direct-captain-marvel-2/"><i>Candyman&#8217;</i>s Nia DaCosta will Reportedly Direct <i>Captain Marvel 2</i></a>
<span class="post-date">6 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/andrew-liptak/" title="Posts by Andrew Liptak" class="entry-author" rel="author">Andrew Liptak</a> </span>
<a href="https://www.tor.com/2020/08/05/raised-by-wolves-hbo-max-ridley-scott-trailer-watch/">The First Trailer for HBO Max&#8217;s <i>Raised by Wolves</i> Teases Childrearing in a Bloody Post-Apocalyptic Wasteland</a>
<span class="post-date">11 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/ruthanna-emrys/" title="Posts by Ruthanna Emrys" class="entry-author" rel="author">Ruthanna Emrys</a> and <a href="https://www.tor.com/author/anne-m-pillsworth/" title="Posts by Anne M. Pillsworth" class="entry-author" rel="author">Anne M. Pillsworth</a> </span>
<a href="https://www.tor.com/2020/08/05/the-opposite-of-a-skeleton-in-the-closet-alyssa-wongs-what-my-mother-left-me/">The Opposite of a Skeleton in the Closet: Alyssa Wong&#8217;s &#8220;What My Mother Left Me&#8221;</a>
<span class="post-date">11 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/shveta-thakrar/" title="Posts by Shveta Thakrar" class="entry-author" rel="author">Shveta Thakrar</a> </span>
<a href="https://www.tor.com/2020/08/05/read-an-excerpt-from-star-daughter/">Read an Excerpt From Star Daughter</a>
<span class="post-date">12 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/alex-brown/" title="Posts by Alex Brown" class="entry-author" rel="author">Alex Brown</a> </span>
<a href="https://www.tor.com/2020/08/05/book-reviews-lobizona-by-romina-garber/">Making the Magical Feel Human: <em>Lobizona</em> by Romina Garber</a>
<span class="post-date">13 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/andrew-liptak/" title="Posts by Andrew Liptak" class="entry-author" rel="author">Andrew Liptak</a> </span>
<a href="https://www.tor.com/2020/08/05/denis-villeneuve-on-dunes-current-status-in-the-editing-room/">Denis Villeneuve on <em>Dune&#8217;</em>s Current Status in the Editing Room</a>
<span class="post-date">13 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/alvaro-zinos-amaro/" title="Posts by Alvaro Zinos-Amaro" class="entry-author" rel="author">Alvaro Zinos-Amaro</a> </span>
<a href="https://www.tor.com/2020/08/05/star-trek-deep-space-nine-reread-typhon-pact-raise-the-dawn/"><em>Star Trek: Deep Space Nine</em> Reread — <em>Typhon Pact: Raise the Dawn</em></a>
<span class="post-date">13 hours ago</span>
</li>
</ul>
</div> <div class="widget"> <h2>New in Series</h2> <ul id="new-in-series">
<li>
<a href="https://www.tor.com/2020/08/05/the-opposite-of-a-skeleton-in-the-closet-alyssa-wongs-what-my-mother-left-me/">
<picture class="featured-image-wrapper horizontal" data-id="141494">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?resize=400%2C91&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?resize=400%2C91&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/08/05/the-opposite-of-a-skeleton-in-the-closet-alyssa-wongs-what-my-mother-left-me/">The Opposite of a Skeleton in the Closet: Alyssa Wong&#8217;s &#8220;What My Mother Left Me&#8221;</a>
</li>
<li>
<a href="https://www.tor.com/2020/08/05/the-word-for-world-is-forest-ecology-colonialism-and-the-protest-movement/">
<picture class="featured-image-wrapper horizontal" data-id="544309">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/le-guin-reread-sidebar2.jpg?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/le-guin-reread-sidebar2.jpg?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/le-guin-reread-sidebar2.jpg?resize=268%2C61&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/08/05/the-word-for-world-is-forest-ecology-colonialism-and-the-protest-movement/"><em>The Word for World Is Forest</em>: Ecology, Colonialism, and the Protest Movement</a>
</li>
<li>
<a href="https://www.tor.com/2020/08/05/living-water-resurrection-and-aslans-golden-back-biblical-allusions-in-the-silver-chair/">
<picture class="featured-image-wrapper horizontal" data-id="507121">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2019/10/cslewisreread_seriessidebar.png?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2019/10/cslewisreread_seriessidebar.png?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2019/10/cslewisreread_seriessidebar.png?resize=268%2C61&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/08/05/living-water-resurrection-and-aslans-golden-back-biblical-allusions-in-the-silver-chair/">Biblical Allusions in <em>The Silver Chair</em></a>
</li>
<li>
<a href="https://www.tor.com/2020/08/04/never-say-you-cant-survive-hold-on-to-your-anger-its-a-storytelling-goldmine/">
<picture class="featured-image-wrapper horizontal" data-id="582821">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/05/Anders_Neversay_Sidebar1.png?resize=400%2C91&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/05/Anders_Neversay_Sidebar1.png?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/05/Anders_Neversay_Sidebar1.png?resize=400%2C91&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/08/04/never-say-you-cant-survive-hold-on-to-your-anger-its-a-storytelling-goldmine/">Never Say You Can&#8217;t Survive: Hold On To Your Anger. It&#8217;s a Storytelling Goldmine</a>
</li>
<li>
<a href="https://www.tor.com/2020/08/04/the-gideon-the-ninth-reread-chapters-35-and-36/">
<picture class="featured-image-wrapper horizontal" data-id="541102">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/gideon_sidebar.png?resize=400%2C91&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/gideon_sidebar.png?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/gideon_sidebar.png?resize=400%2C91&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/08/04/the-gideon-the-ninth-reread-chapters-35-and-36/">The <em>Gideon the Ninth</em> Reread: Chapters 35 and 36</a>
</li>
<li>
<a href="https://www.tor.com/2020/08/04/rhythm-of-war-read-along-discussion-chapters-four-and-five/">
<picture class="featured-image-wrapper horizontal" data-id="589091">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/05/Sanderson_Rhythm-of-War_Torcom-Serial-Sidebar.jpg?resize=400%2C91&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/05/Sanderson_Rhythm-of-War_Torcom-Serial-Sidebar.jpg?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/05/Sanderson_Rhythm-of-War_Torcom-Serial-Sidebar.jpg?resize=400%2C91&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/08/04/rhythm-of-war-read-along-discussion-chapters-four-and-five/"><em>Rhythm of War</em> Read-Along Discussion: Chapters Four and Five</a>
</li>
<li>
<a href="https://www.tor.com/2020/08/03/star-trek-voyager-rewatch-fair-trade/">
<picture class="featured-image-wrapper horizontal" data-id="539802">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/voyager-rewatch-sidebar.jpg?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/voyager-rewatch-sidebar.jpg?resize=268%2C61&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/voyager-rewatch-sidebar.jpg?resize=268%2C61&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/08/03/star-trek-voyager-rewatch-fair-trade/"><em>Star Trek: Voyager</em> Rewatch: &#8220;Fair Trade&#8221;</a>
</li>
</ul>
<a href="https://www.tor.com/series/" class="widget-view-more-link">all series</a>
</div>
<div class="widget"><h2>Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">TA</span> on <a href="https://www.tor.com/2019/02/27/good-comic-great-tv-show-the-umbrella-academy-actually-improves-on-its-source-material/comment-page-1/#comment-876493">Good Comic, Great TV Show — <em>The Umbrella Academy</em> Actually Improves on Its Source Material</a><span class="comment-widget-date"> 44 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">o.m.</span> on <a href="https://www.tor.com/2020/08/03/five-stories-that-make-you-wish-for-a-sequel/comment-page-1/#comment-876492">Five Stories That Make You Wish For a Sequel</a><span class="comment-widget-date"> 2 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">anomander</span> on <a href="https://www.tor.com/2020/08/04/rhythm-of-war-read-along-discussion-chapters-four-and-five/comment-page-2/#comment-876491"><em>Rhythm of War</em> Read-Along Discussion: Chapters Four and Five</a><span class="comment-widget-date"> 2 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">scinatfilm</span> on <a href="https://www.tor.com/2012/06/05/star-trek-the-next-generation-rewatch-darmok/comment-page-2/#comment-876490"><em>Star Trek: The Next Generation</em> Rewatch: &#8220;Darmok&#8221;</a><span class="comment-widget-date"> 2 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">Matt Mikalatos</span> on <a href="https://www.tor.com/2020/08/05/living-water-resurrection-and-aslans-golden-back-biblical-allusions-in-the-silver-chair/comment-page-1/#comment-876489">Living Water, Resurrection, and Aslan’s Golden Back: Biblical Allusions in <em>The Silver Chair</em></a><span class="comment-widget-date"> 2 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">MByerly</span> on <a href="https://www.tor.com/2020/05/28/marvels-agents-of-s-h-i-e-l-d-all-good-things-must-come-to-an-end/comment-page-2/#comment-876487"><em>Marvel’s Agents of S.H.I.E.L.D.</em>: All Good Things Must Come to an End</a><span class="comment-widget-date"> 3 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">Tehanu</span> on <a href="https://www.tor.com/2020/08/05/living-water-resurrection-and-aslans-golden-back-biblical-allusions-in-the-silver-chair/comment-page-1/#comment-876486">Living Water, Resurrection, and Aslan’s Golden Back: Biblical Allusions in <em>The Silver Chair</em></a><span class="comment-widget-date"> 3 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">StarKindler</span> on <a href="https://www.tor.com/2020/08/04/rhythm-of-war-read-along-discussion-chapters-four-and-five/comment-page-2/#comment-876485"><em>Rhythm of War</em> Read-Along Discussion: Chapters Four and Five</a><span class="comment-widget-date"> 3 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">AlanBrown</span> on <a href="https://www.tor.com/2020/05/28/marvels-agents-of-s-h-i-e-l-d-all-good-things-must-come-to-an-end/comment-page-2/#comment-876484"><em>Marvel’s Agents of S.H.I.E.L.D.</em>: All Good Things Must Come to an End</a><span class="comment-widget-date"> 3 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">Gepeto</span> on <a href="https://www.tor.com/2020/08/04/rhythm-of-war-read-along-discussion-chapters-four-and-five/comment-page-2/#comment-876483"><em>Rhythm of War</em> Read-Along Discussion: Chapters Four and Five</a><span class="comment-widget-date"> 4 hours ago</span></li></ul><a href="https://www.tor.com/conversations/" class="widget-view-more-link">more comments</a></div><div id='div-gpt-ad-right1' class='dfp-ad dfp-right1'>
<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });
		}
	</script>
</div>
</div>
</section>
</div>
<footer id="page-footer">
<div class="menu-footer-menu-large-container"><ul id="menu-footer-menu-large" class="menu"><li id="menu-item-155053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155053"><a href="https://www.tor.com/about-us/">About</a></li>
<li id="menu-item-141444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141444"><a href="https://www.tor.com/submissions-guidelines/">Submissions</a></li>
<li id="menu-item-141443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141443"><a href="https://www.tor.com/advertise/">Advertise</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="/blog-archive">Archive</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="/search-page/">Search</a></li>
</ul></div> <div class="share-menus">
<ul class="footer-share menu">
<li>
Follow Tor.com </li>
<li>
<a target="_blank" href="https://twitter.com/tordotcom">
<i class="icon-twitter-1"></i>
<span class="assistive-text">Twitter</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/tordotcom">
<i class="icon-facebook-1"></i>
<span class="assistive-text">Facebook</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/tordotcompub/">
<i class="icon-instagram-1"></i>
<span class="assistive-text">Instagram</span>
</a>
</li>
<li>
<a href="https://www.tor.com/rss-feeds">
<i class="icon-rss"></i>
<span class="assistive-text">RSS</span>
</a>
</li>
</ul>
<ul class="footer-share german menu">
<li>
Follow Tor.com Germany </li>
<li>
<a target="_blank" href="http://www.tor-online.de/">
<i class="icon-home"></i>
<span class="assistive-text">Tor Germany Home</span>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/fischertor">
<i class="icon-twitter-1"></i>
<span class="assistive-text">Twitter</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/FISCHERTORVERLAG/">
<i class="icon-facebook-1"></i>
<span class="assistive-text">Facebook</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/fischertorverlag/">
<i class="icon-instagram-1"></i>
<span class="assistive-text">Instagram</span>
</a>
</li>
</ul>
</div>
<div class="menu-footer-menu-small-container"><ul id="menu-footer-menu-small" class="menu"><li id="menu-item-141601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141601"><a href="https://www.tor.com/privacy-notice/">Privacy Policy</a></li>
<li id="menu-item-376236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376236"><a href="/privacy-notice/#onlinetracking">Ads and Cookies</a></li>
<li id="menu-item-141602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141602"><a href="https://www.tor.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-141600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141600"><a href="https://www.tor.com/contact-us/">Contact</a></li>
</ul></div> <span class="copyright">&copy; 2020 Macmillan | All stories, art, and posts are the copyright of their respective authors</span>
<a href="#" class="mobile back-to-top">Back to top</a>
</footer>
</div>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-3533630-3', 'www.tor.com');
		  ga('set', 'dimension1', 'tag');
ga('set', 'dimension6', 'Red Tigress');
		  ga('require', 'linkid', 'linkid.js');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');
		</script>
<div id="entry-content__footer-popup" class="entry-content__footer-popup">
<div class="entry-content__footer-popup-content">
<i class="icon-cancel" title="Close Notification"></i>
<p id="entry-content__footer-popup-text">
Our <a href="https://www.tor.com/privacy-notice/" target="_blank">Privacy Notice</a> has been updated to explain how we use cookies, which you accept by continuing to use this website. To withdraw your consent, see <a href="https://www.tor.com/privacy-notice/#yourchoices" target="_blank">Your Choices</a>. </p>
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tor_wp_vars = {"breakpoints":[{"name":"mobile","width":767},{"name":"desktop","width":9999}],"wp_ajax_url":"https:\/\/www.tor.com\/wp-admin\/admin-ajax.php","static_url":"https:\/\/www.tor.com\/wp-content\/themes\/tor\/static\/","current_url":"https:\/\/www.tor.com\/tag\/red-tigress","site_domain":"www.tor.com","is_home":false,"is_single":false,"is_user_logged_in":false,"modal":"\n<div class=\"modal-login-form\">\n\t<h2 class=\"login-form-title\">Log in to Tor.com<\/h2>\n\t<form name=\"loginform\" id=\"loginform\" action=\"https:\/\/www.tor.com\/wp-login.php?wpe-login=tormain\" method=\"post\">\n\t\t<input type=\"text\" placeholder=\"username\" name=\"log\" id=\"user\" class=\"input\" value=\"\" size=\"20\">\n\t\t<input type=\"password\" placeholder=\"password\" name=\"pwd\" id=\"pass\" class=\"input\" value=\"\" size=\"20\">\n\t\t<input type=\"submit\" name=\"wp-submit\" id=\"wp-submit\" class=\"button-primary\" value=\"Log In\">\n\t\t<a href=\"https:\/\/www.tor.com\/wp-login.php?action=lostpassword\" class=\"forgot-password\">Forgot Password<\/a>\n\t\t<input name=\"rememberme\" type=\"hidden\" id=\"rememberme\" value=\"forever\">\n\t\t<input type=\"hidden\" id=\"redirect_to\" name=\"redirect_to\" value=\"https:\/\/www.tor.com\/tag\/red-tigress\">\n\t\t<input type=\"hidden\" id=\"login_tracking\" name=\"login_tracking\" value=\"\" \/>\n\t<\/form>\n<\/div>\n","post_id":"","protected_content":false,"allow_tinymce":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/global.bundle.js?ver=1.0.73'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
