<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" content="width=device-width, user-scalable=no" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-76.png">
<link rel="apple-touch-icon" sizes="96x96" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-96.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-180.png">
<link rel="apple-touch-icon" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-60.png">
<link rel="shortcut icon" type="image/x-icon" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon.ico" />
<title>Complications and Contradictions: All of Us With Wings by Michelle Ruiz Keil  |  Tor.com</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!--[if lt IE 9]>
<script src="https://www.tor.com/wp-content/themes/tor/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="google-site-verification" content="TKdgmMLGHnS29XwYAR1A9VCy1ejitKME08p83KA8bbw" />
<meta name="p:domain_verify" content="c5fa3aa04d7b8e9504e9307da5489225" />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tor.com &raquo; Complications and Contradictions: All of Us With Wings by Michelle Ruiz Keil Comments Feed" href="https://www.tor.com/2020/07/09/book-reviews-all-of-us-with-wings-by-michelle-ruiz-keil/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-parent-css-css' href='https://www.tor.com/wp-content/themes/tor/buddypress/css/buddypress.css?ver=5.1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='tor-merriweather-webfont-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400i%2C700%2C700i&#038;ver=1.0.73' type='text/css' media='all' />
<link rel='stylesheet' id='tor-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A200%2C300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic&#038;ver=1.0.73' type='text/css' media='all' />
<link rel='stylesheet' id='tablet-css' href='https://www.tor.com/wp-content/themes/tor/static/css/tablet.css?ver=1.0.73' type='text/css' media='all and (min-width: 767px)' />
<link rel='stylesheet' id='desktop-css' href='https://www.tor.com/wp-content/themes/tor/static/css/desktop.css?ver=1.0.73' type='text/css' media='all and (min-width: 1024px)' />
<link rel='stylesheet' id='mobile-css' href='https://www.tor.com/wp-content/themes/tor/static/css/mobile.css?ver=1.0.73' type='text/css' media='all and (max-width: 767px)' />
<link rel='stylesheet' id='mini-tablet-css' href='https://www.tor.com/wp-content/themes/tor/static/css/mini-tablet.css?ver=1.0.73' type='text/css' media='(min-width: 641px) and (max-width: 767px)' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=5.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/vendor.bundle.js?ver=1.0.73'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/ga.bundle.js?ver=1.0.73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tor_sharing_fe = ["is_logged_in",false];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/sharing.bundle.js?ver=1.0.73'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='https://www.tor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tor.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Read the First Three Chapters of Michael R. Underwood&#8217;s Annihilation Aria' href='https://www.tor.com/2020/07/09/read-the-first-three-chapters-of-michael-r-underwoods-annihilation-aria/' />
<link rel='next' title='Revealing The Future Is Yours, a Sci-Fi Thriller by Dan Frey' href='https://www.tor.com/2020/07/09/revealing-the-future-is-yours-a-sci-fi-thriller-by-dan-frey/' />
<link rel="canonical" href="https://www.tor.com/2020/07/09/book-reviews-all-of-us-with-wings-by-michelle-ruiz-keil/" />
<link rel='shortlink' href='https://www.tor.com/?p=596294' />
<link rel="alternate" type="application/json+oembed" href="https://www.tor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tor.com%2F2020%2F07%2F09%2Fbook-reviews-all-of-us-with-wings-by-michelle-ruiz-keil%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tor.com%2F2020%2F07%2F09%2Fbook-reviews-all-of-us-with-wings-by-michelle-ruiz-keil%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'https://www.tor.com/wp-admin/admin-ajax.php';</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type='text/javascript'>
		var dfp_ad_slots = [];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
<script type="text/javascript">
		googletag.cmd.push(function() {
			var mappingtop = googletag.sizeMapping().addSize([1280,1],[[728,90]]).addSize([1024,1],[[728,90]]).addSize([850,1],[[728,90]]).addSize([768,1],[[728,90]]).addSize([0,0],[[320,50]]).build();
var mappingright1 = googletag.sizeMapping().addSize([1280,1],[[300,250]]).addSize([1024,1],[[300,250]]).addSize([850,1],[[300,250]]).addSize([768,1],[]).addSize([0,0],[[300,250]]).build();
dfp_ad_slots[0] = googletag.defineSlot('/67238587/tor.com',[728,90],'div-gpt-ad-top').defineSizeMapping(mappingtop).addService(googletag.pubads()).setTargeting('pos', 'top');
dfp_ad_slots[1] = googletag.defineSlot('/67238587/tor.com',[300,250],'div-gpt-ad-right1').defineSizeMapping(mappingright1).addService(googletag.pubads()).setTargeting('pos', 'right1');
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableAsyncRendering();
			googletag.pubads().collapseEmptyDivs( true );
			googletag.enableServices();
		});
		</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Complications and Contradictions: All of Us With Wings by Michelle Ruiz Keil" />
<meta property="og:url" content="https://www.tor.com/2020/07/09/book-reviews-all-of-us-with-wings-by-michelle-ruiz-keil/" />
<meta property="og:description" content="Michelle Ruiz Keil’s young adult historical fantasy novel All of Us With Wings is a challenging book to review. Full of difficult but important themes and topics, it embraces discomfort and pushes …" />
<meta property="article:published_time" content="2020-07-09T19:30:28+00:00" />
<meta property="article:modified_time" content="2020-07-09T19:42:59+00:00" />
<meta property="og:site_name" content="Tor.com" />
<meta property="og:image" content="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/06/With-Wings-header-PB.png?fit=1200%2C+9999&amp;crop=0%2C0%2C100%2C720px&amp;quality=100&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@tordotcom" />
<meta name="twitter:text:title" content="Complications and Contradictions: All of Us With Wings by Michelle Ruiz Keil" />
<meta name="twitter:image" content="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/06/With-Wings-header-PB.png?fit=1200%2C+9999&#038;crop=0%2C0%2C100%2C720px&#038;quality=100&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="966242223397117" />
<meta property="article:publisher" content="https://www.facebook.com/tordotcom/" />
<meta property="author" content="Alex Brown" />
<meta property="article:author" content="https://www.tor.com/author/alex-brown/" />

</head>
<body class="bp-legacy post-template-default single single-post postid-596294 single-format-standard no-js">
<div id="page-wrapper">
<header id="page-header">
<div id='div-gpt-ad-top' class='dfp-ad dfp-top'>
<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		}
	</script>
</div>
<hgroup id="page-header-masthead">
<h1 id="site-logo"><a href="https://www.tor.com/" title="Tor.com" rel="home">Tor.com</a></h1>
<a href="#" id="menu-control" class="mobile"><i class="icon-menu"></i></a>
<h2 id="site-description">Science fiction. Fantasy. The universe. And related subjects.</h2>
</hgroup>
<nav id="page-navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.tor.com/category/all-fiction/">Fiction</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="/series">Series</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a target="_blank" rel="noopener noreferrer" href="https://publishing.tor.com/">Publishing</a></li>
<li id="menu-item-212027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212027"><a target="_blank" rel="noopener noreferrer" href="http://read.macmillan.com/tordotcom/newsletter-signup/">Newsletter</a></li>
</ul></div> <div class="search-toggle icon-search-2"></div>
<form method="get" id="searchform" action="https://www.tor.com/search-page/">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<button type="submit" class="search-submit"><i class="icon-search-2"></i><span class="assistive-text">Search</span></button>
</form>
<div id="account-wrapper" data-nonce="b39cb35037">
<ul class="logged-out">
<li class="login-control"><a href="#" class="login-button login">Log In</a></li>
<li class="login-control"><a href="https://www.tor.com/register/" class="register-button">Register</a></li>
</ul>
</div>
</nav>
</header>
<div id="main">
<div id="primary">
<div id="content">
<article data-nonce="f8b899b638" data-post-id="596294" id="post-596294" class="post-596294 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-all-of-us-with-wings tag-book-reviews tag-books tag-historical-fantasy tag-michelle-ruiz-keil tag-soho-press tag-ya tag-young-adult visible-main-pages visible-contributor-pages visible-homepage visible-recommended-content visible-related-posts visible-tag-results single">
<header class="entry-header">
<ul class="post-categories uber-tag"><li><a href="https://www.tor.com/tag/book-reviews/" rel="category tag">book reviews</a></li></ul>
<h2 class="entry-title"><a href="https://www.tor.com/2020/07/09/book-reviews-all-of-us-with-wings-by-michelle-ruiz-keil/">Complications and Contradictions: <em>All of Us With Wings</em> by Michelle Ruiz Keil</a></h2>
<a href="https://www.tor.com/author/alex-brown/" title="Posts by Alex Brown" class="entry-author" rel="author">Alex Brown</a>
<div class="entry-meta">
<div class="entry-dateline">
<span class="entry-date">Thu Jul 9, 2020 3:30pm</span>
<a href="https://www.tor.com/2020/07/09/book-reviews-all-of-us-with-wings-by-michelle-ruiz-keil/#comments" class="entry-comment-count">
Post a comment </a>
<a id="favorite-596294" href="#" data-nonce="a08825eef2" data-entity-id="596294" data-favorite-action="favorite" data-user-id="0" class="post-favorite-count">1 Favorite [+]</a>
</div>
</div>
</header>
<picture class="featured-image-wrapper horizontal" data-id="597019">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/06/With-Wings-header-PB.png?fit=600%2C360&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/06/With-Wings-header-PB.png?fit=750%2C450&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/06/With-Wings-header-PB.png?fit=750%2C450&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 1023px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/06/With-Wings-header-PB.png?fit=1440%2C864&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 1024px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/06/With-Wings-header-PB.png?fit=600%2C360&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
<div class="entry-content">
<p>Michelle Ruiz Keil’s young adult historical fantasy novel <i>All of Us With Wings</i> is a challenging book to review. Full of difficult but important themes and topics, it embraces discomfort and pushes the reader to look deeper. This is a heartrending story about grief and recovery, abuse and survival, independence and found family. It may not be something everyone is ready to read, but for those who need it, the book will feel like catharsis.</p>
<p><span id="more-596294"></span></p>
<p>Seventeen-year-old Xochi arrives in the grungy, anything goes San Francisco of the late 1970s and early 1980s. Alone and adrift, she wanders the street in search of a way to make the pain go away. Instead she finds Pallas, the precocious 12 year-old daughter of a wild family of queer musicians. Now with a roof over her head and a job as a governess to keep her occupied, Xochi finally has a chance to breathe.</p>
<p>But her history lurks in the shadows of this new life, not just metaphorically but literally. After one reckless, raucous night, Pallas and Xochi summon two magical creatures called Waterbabies, and they declare themselves Xochi’s protectors. Anyone who hurts her is subject to their wrath, and that includes people from her past and present. As much as Xochi wants to shed her previous persona, she cannot move forward until she faces what has followed her to the city.</p>
<div class="ebook-link-wrapper ebook-links-wrapper-shortcode alignright has-image">
<img class="cover-image" src="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/06/All-of-Us-With-Wings.jpg?fit=165%2C300&#038;type=vertical&#038;quality=100&#038;ssl=1">
<div class="buy-buttons-wrapper">
<h3>Buy it Now</h3>
<ul class="ebook-links ebook-links-shortcode"><li><a target="_blank" href="https://www.amazon.com/exec/obidos/ASIN/B07HLR3SB9?tag=tordotcomgeneral-20" data-book-title="All of Us With Wings" data-book-store="Amazon"><img src="https://i0.wp.com/www.tor.com/wp-content/uploads/2017/10/buy-button-icons_0003_amazon.png?fit=121%2C121&#038;type=vertical&#038;quality=100&#038;ssl=1&#038;resize=25%2C25"></a></li><li><a target="_blank" href="https://www.anrdoezrs.net/links/7992675/type/dlg/sid/tordotcomgeneral/https://www.barnesandnoble.com/s/9781641291354" data-book-title="All of Us With Wings" data-book-store="Barnes and Noble"><img src="https://i0.wp.com/www.tor.com/wp-content/uploads/2017/10/buy-button-icons_0001_bn.png?fit=121%2C121&#038;type=vertical&#038;quality=100&#038;ssl=1&#038;resize=25%2C25"></a></li><li><a target="_blank" href="https://books.apple.com/us/book/lookup?isbn=9781641290357&#038;at=10ldnU&#038;ct=tordotcomgeneral" data-book-title="All of Us With Wings" data-book-store="iBooks"><img src="https://i0.wp.com/www.tor.com/wp-content/uploads/2018/09/Apple_Books_Icon.gif?fit=1920%2C1920&#038;type=vertical&#038;quality=100&#038;ssl=1&#038;resize=25%2C25"></a></li><li><a target="_blank" href="https://www.indiebound.org/book/9781641291354" data-book-title="All of Us With Wings" data-book-store="IndieBound"><img src="https://i1.wp.com/www.tor.com/wp-content/uploads/2017/10/buy-button-icons_0000_indie.png?fit=121%2C121&#038;type=vertical&#038;quality=100&#038;ssl=1&#038;resize=25%2C25"></a></li></ul>
</div>
</div>
<p>Poetry and interludes from the perspective of a hyper-aware neighborhood cat are interspersed in the narrative, giving the story a heightened, theatrical feel that floats somewhere between magical realism and fantasy. Keil jumps perspectives frequently, but keeps the story flowing smoothly. With effortlessly impressive prose and a cast of fully realized characters, Keil crafts an engaging story of a young woman coming into her own</p>
<p>Xochi’s pain is burned into her soul, but she hides her secrets from her new friends. She tries to drown her past, but the Waterbabies dredge it all back up again. Because her unreliable mother abandoned her, Xochi has learned to sabotage her relationships, hurting others before they hurt her. And because the man her mother ditched her with manipulated and sexually abused her, Xochi cannot comprehend what a healthy relationship with a father figure looks like. So when Leviticus, Pallas’ attractive father, enters Xochi’s life, her feelings of parental longing get tangled up with sexual confusion.</p>
<p>Although he is only a few years older than her, he finds himself drawn to her for reasons he doesn’t yet understand. They shouldn’t. They can’t. They want to. But it’s not so simple as “older man takes advantage of a confused teenage girl” or “sexually charged teenage girl seduces an older man.” For many young women, this uncomfortable but familiar territory. Teens trying to fill the void left by being abandoned and/or harmed by their parents can lead them to make regrettable decisions about their body and who gets access to it. It can make it hard to discern between appropriate and inappropriate interactions with adults. And it can make it nearly impossible to see a way out of the encroaching darkness.</p>
<p>Keil doesn’t shy away from the realities of Xochi and Leviticus’ relationship. He pursues her and she pursues him (as much as a teen girl can pursue an adult man). In age she’s still a child, but by past experiences she thinks she is a world-weary adult. In truth she’s neither; she’s an adolescent caught between the past, present, and future and unequipped to understand any of it. She makes bad choices while living with her abuser in Humboldt County and makes even more bad choices while living with Leviticus in San Francisco. But Keil makes it clear that her actions don’t mean she deserves what happens to her or that she’s “asking for it.”</p>
<p>With Leviticus, Keil tries to explain but not excuse his interest in Xochi. For the most part she succeeds. He’s had his own share of familial pain that has thrown his sense of right and wrong out whack just like Xochi. Where Keil stumbles is the end. I won’t spoil the events, but suffice it to say Leviticus does not get as much comeuppance as I would like. I don’t want him to suffer &#8211; after all, he’s not a villain, just a troubled twenty-something &#8211; but Keil lets him off too easily. I’m not convinced he fully understands why going after Xochi was so awful and how his actions will affect her relationships with others in the future.</p>
<p>With its fraught and intimate subject matter, the lines between necessary and problematic get blurred. Some readers will find the content in <i>All of Us with Wings</i> triggering or emotionally painful, while others will find relief in seeing those same hard topics depicted with nuance. If ever there was a Your Mileage May Vary book, Michelle Ruiz Keil’s debut is it. But I hope that won’t stop you from at least giving this powerful novel a try.</p>
<p class="frontmatter"><a href="https://sohopress.com/books/all-of-us-with-wings/"><em>All of Us With Wings</em></a> is now available in paperback from Soho Teen.</p>
<p class="squib"><a href="https://www.tor.com/author/alex-brown/" target="_blank" rel="noopener noreferrer">Alex Brown</a> is a teen services librarian by day, local historian by night, author and writer by passion, and an ace/aro Black woman all the time. Keep up with her on <a href="https://twitter.com/QueenOfRats" target="external-links-new-window" rel="noopener noreferrer">Twitter</a> and <a href="https://instagram.com/passionisaplagiarism/" target="external-links-new-window" rel="noopener noreferrer">Insta</a>, or follow along with her reading adventures on her <a href="https://bookjockeyalex.com/" target="_blank" rel="noopener noreferrer">blog</a>.</p>
<div class="post-end-spacer"></div><div class="footer-favorite-wrapper"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-596294" class="share-facebook sd-button share-icon no-text" href="https://www.tor.com/2020/07/09/book-reviews-all-of-us-with-wings-by-michelle-ruiz-keil/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-596294" class="share-twitter sd-button share-icon no-text" href="https://www.tor.com/2020/07/09/book-reviews-all-of-us-with-wings-by-michelle-ruiz-keil/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.tor.com/2020/07/09/book-reviews-all-of-us-with-wings-by-michelle-ruiz-keil/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-596294" class="share-pinterest sd-button share-icon no-text" href="https://www.tor.com/2020/07/09/book-reviews-all-of-us-with-wings-by-michelle-ruiz-keil/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <div id="entry-content__citation-popup" class="entry-content__citation-popup">
<div class="entry-content__citation-header">
<h4><i class="icon-note"></i> <span>citation</span></h4>
<i id="entry-content__citation-close" class="icon-cancel"></i>
</div>
<div class="entry-content__citation-content">
<span id="entry-content__citation-id" class="entry-content__citation-id"></span>
<p id="entry-content__citation-text"></p>
</div>
</div>
</div>
</article>
<div class="entry-footer">
<div class="entry-tags"><a href="https://www.tor.com/tag/all-of-us-with-wings/" rel="tag">All of Us with Wings</a><a href="https://www.tor.com/tag/book-reviews/" rel="tag">book reviews</a><a href="https://www.tor.com/tag/books/" rel="tag">books</a><a href="https://www.tor.com/tag/historical-fantasy/" rel="tag">Historical Fantasy</a><a href="https://www.tor.com/tag/michelle-ruiz-keil/" rel="tag">Michelle Ruiz Keil</a><a href="https://www.tor.com/tag/soho-press/" rel="tag">Soho Press</a><a href="https://www.tor.com/tag/ya/" rel="tag">YA</a><a href="https://www.tor.com/tag/young-adult/" rel="tag">Young Adult</a></div>
<ul id="related-posts">
<li>
<article class="related-post">
<a href="https://www.tor.com/2020/07/10/new-horror-and-genre-bending-books-july-2020/">
<picture class="featured-image-wrapper horizontal" data-id="600973">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/07/GenreBenders-July2020.png?resize=90%2C68&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/07/GenreBenders-July2020.png?resize=150%2C113&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/07/GenreBenders-July2020.png?resize=140%2C105&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/07/GenreBenders-July2020.png?resize=90%2C68&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2020/07/10/new-horror-and-genre-bending-books-july-2020/">All the New Horror and Genre-Bending Books Arriving in July!</a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2020/07/10/book-reviews-jo-walton-or-what-you-will/">
<picture class="featured-image-wrapper horizontal" data-id="601201">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/07/OrWhatYouWill-header.png?resize=90%2C68&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/07/OrWhatYouWill-header.png?resize=150%2C113&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/07/OrWhatYouWill-header.png?resize=140%2C105&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/07/OrWhatYouWill-header.png?resize=90%2C68&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2020/07/10/book-reviews-jo-walton-or-what-you-will/">Review: Jo Walton&#8217;s <em>Or What You Will</em></a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2020/07/09/book-reviews-a-peculiar-peril-by-jeff-vandermeer/">
<picture class="featured-image-wrapper horizontal" data-id="600918">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/07/Peculiar-Peril-header2.png?resize=90%2C68&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/07/Peculiar-Peril-header2.png?resize=150%2C113&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/07/Peculiar-Peril-header2.png?resize=140%2C105&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2020/07/Peculiar-Peril-header2.png?resize=90%2C68&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2020/07/09/book-reviews-a-peculiar-peril-by-jeff-vandermeer/">Review: <em>A Peculiar Peril</em> by Jeff VanderMeer</a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2020/07/09/new-young-adult-sff-july-2020/">
<picture class="featured-image-wrapper horizontal" data-id="600957">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/07/NewYA-July2020-2.png?resize=90%2C68&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/07/NewYA-July2020-2.png?resize=150%2C113&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/07/NewYA-July2020-2.png?resize=140%2C105&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/07/NewYA-July2020-2.png?resize=90%2C68&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2020/07/09/new-young-adult-sff-july-2020/">All the New Young Adult SFF Books Arriving in July!</a></h2>
</article>
</li>
</ul>
</div>
<a href="#" id="back-to-top">
<i class="icon-up"></i>
<span>Back to the top of the page</span>
</a>
<div id="comments">
<h2 id="comments-title">
0 Comments </h2>
<div id="comment-container"></div>
<div id="comment-more-buttons">
<button id="load-more-comments" class="comment-form-button" style="display:none;">More Comments</button>
<button id="check-more-comments" class="comment-form-button" style="display:none;">Check for New Comments</button>
</div>
<input type="hidden" id="comment-nonce" value="48e5b15c4f">
<input type="hidden" id="comment-page" value="1">
<input type="hidden" id="total-comment-pages" value="0">
<input type="hidden" id="comment-bookmark-found" value="false">
<div id="comment-status"></div>
<div id="comment-subscribe-wrapper">
<div id="subscribe">
<h2 id="subscribe-title" class="comment-subscribe-title"><a href="#" class="show-subcribe-form">Subscribe to this thread</a></h2>
<div class="subscribe-form-wrapper" style="display:none;">
<div class="subscribe-message"><p>Receive notification by email when a new comment is added. You must be a registered user to subscribe to threads.</p></div>
<input type="button" id="subscribe-register" value="Register" class="grey-button">
<input type="button" id="subscribe-login" value="Log in" class="grey-button">
<input type="button" id="subscribe-cancel" value="Cancel" class="grey-button">
</div>
</div>
</div>
<div id="comment-form">
<div id="comment-form-wrapper">

<div class="comment-preview commentlist" style="display:none;">
<div id="comment-preview-wrapper" class="article-comments-post">
<h2 id="preview-title" class="comment-preview-title">Comment Preview</h2>
<p id="preview-message" class="comment-preview-text"></p>
<img alt='' src='https://i2.wp.com/www.tor.com/wp-content/themes/tor/static/images/avatar_stubby_the_rocket.png?resize=35%2C35&#038;type=vertical&#038;quality=100&#038;ssl=1' class='avatar avatar-35 photo' height='35' width='35' /> <div class="comment-author"><a id="preview-author" href=""></a></div>
<ul class="comment-meta">
<li id="preview-date" class="comment-date"></li>
</ul>
<div class="comment-text">
<div id="preview-text"></div>
</div>
</div>
</div>

<h2 id="comment-form-title">Post a Comment</h2>
<form id="commentform" class="comment-form anonymous-user">
<p class="comment-notes-before logged-in-user">
All comments must meet the community standards outlined in Tor.com&#039;s <a href="https://www.tor.com/moderation-policy">Moderation Policy</a> or be subject to moderation. Thank you for keeping the discussion, and our community, civil and respectful. </p>
<div class="guest-comment-wrapper">
<label for="author">Name</label> <input class="comment-input" id="author" name="author" type="text" placeholder="Name" size="30" aria-required='true' />
<label for="email">Email</label> <input class="comment-input" id="email" name="email" type="text" placeholder="Email" size="30" aria-required='true' />
<label for="comment">Comment</label>
</div>
<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="guest-comment-wrapper">
<span class="comment-notes-before anonymous-user">
<span class="dark-red">Hate the CAPTCHA?</span>
Tor.com members can edit comments, skip the preview, and never have to prove they&#039;re not robots. <a href="https://www.tor.com/register">Join now!</a>
</span>
<div id="comment-recaptcha" class="g-recaptcha" data-sitekey="6LfZyiMTAAAAAI7jemcMT3_jQOgDfHDRFAg16OI8"></div>
</div>
<div class="form-submit">
<input name="preview" type="button" class="comment-form-button" id="preview" value="Preview Comment" />
<input name="submit" type="button" class="comment-form-button" id="submit" value="Post Comment" style="display:none;" />
<input name="update-comment" type="button" class="comment-form-button" id="update-comment" value="Update Comment" style="display:none;" />
<input name="cancel-comment" type="button" class="comment-form-button" id="cancel-comment" value="Cancel" style="display:none;" />
<input type='hidden' name='comment_post_ID' value='596294' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>
</form>
</div>

<script type='text/javascript' src="https://www.tor.com/wp-content/themes/tor/static/tinymce/tinymce.min.js"></script>
<div id="comment-form-message" name="comment-form-message"></div>
</div>
</div>
</div>
<div id="page-sidebar">
<div class="module-title"><a href="http://read.macmillan.com/tordotcom/newsletter-signup/" target="_blank"><img src="/wp-content/uploads/2015/10/newsletter_signup.png" width="300" alt="" /></a></div><div class="widget"><h2>Latest Posts</h2> <ul id="latest-posts">
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/andrew-liptak/" title="Posts by Andrew Liptak" class="entry-author" rel="author">Andrew Liptak</a> </span>
<a href="https://www.tor.com/2020/07/10/matt-reeves-the-batman-is-getting-a-tv-spinoff/">Matt Reeves&#8217; <em>The Batman</em> Is Getting A TV Spinoff</a>
<span class="post-date">3 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/keith-decandido/" title="Posts by Keith R.A. DeCandido" class="entry-author" rel="author">Keith R.A. DeCandido</a> </span>
<a href="https://www.tor.com/2020/07/10/in-this-life-or-the-next-warrior-nun-season-one-is-almost-great/">In This Life or the Next — <em>Warrior Nun</em> Season One Is Almost Great</a>
<span class="post-date">4 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/stubby-the-rocket/" title="Posts by Stubby the Rocket" class="entry-author" rel="author">Stubby the Rocket</a> </span>
<a href="https://www.tor.com/2020/07/10/kate-elliott-talks-about-adapting-history-to-fiction-in-her-ama/">Kate Elliott Talks About Adapting History to Fiction in Her AMA!</a>
<span class="post-date">4 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/tor-com/" title="Posts by Tor.com" class="entry-author" rel="author">Tor.com</a> </span>
<a href="https://www.tor.com/2020/07/10/new-horror-and-genre-bending-books-july-2020/">All the New Horror and Genre-Bending Books Arriving in July!</a>
<span class="post-date">5 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/emmet-asher-perrin/" title="Posts by Emmet Asher-Perrin" class="entry-author" rel="author">Emmet Asher-Perrin</a> </span>
<a href="https://www.tor.com/2020/07/10/terry-pratchett-book-club-the-colour-of-magic-part-iv/">Terry Pratchett Book Club: <em>The Colour of Magic</em>, Part IV</a>
<span class="post-date">6 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/martin-cahill/" title="Posts by Martin Cahill" class="entry-author" rel="author">Martin Cahill</a> </span>
<a href="https://www.tor.com/2020/07/10/book-reviews-jo-walton-or-what-you-will/">To Create Is To Live Forever: Jo Walton&#8217;s <em>Or What You Will</em></a>
<span class="post-date">7 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/tor-com/" title="Posts by Tor.com" class="entry-author" rel="author">Tor.com</a> </span>
<a href="https://www.tor.com/2020/07/09/revealing-the-future-is-yours-a-sci-fi-thriller-by-dan-frey/">Revealing <em>The Future Is Yours</em>, a Sci-Fi Thriller by Dan Frey</a>
<span class="post-date">1 day ago</span>
</li>
</ul>
</div> <div class="widget"> <h2>New in Series</h2> <ul id="new-in-series">
<li>
<a href="https://www.tor.com/2020/07/10/terry-pratchett-book-club-the-colour-of-magic-part-iv/">
<picture class="featured-image-wrapper horizontal" data-id="591107">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/06/Pratchett-sidebar.jpg?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/06/Pratchett-sidebar.jpg?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2020/06/Pratchett-sidebar.jpg?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/07/10/terry-pratchett-book-club-the-colour-of-magic-part-iv/">Terry Pratchett Book Club: <em>The Colour of Magic</em>, Part IV</a>
</li>
<li>
<a href="https://www.tor.com/2020/07/09/star-trek-voyager-rewatch-remember/">
<picture class="featured-image-wrapper horizontal" data-id="539802">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/voyager-rewatch-sidebar.jpg?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/voyager-rewatch-sidebar.jpg?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2020/01/voyager-rewatch-sidebar.jpg?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/07/09/star-trek-voyager-rewatch-remember/"><em>Star Trek: Voyager</em> Rewatch: &#8220;Remember&#8221;</a>
</li>
<li>
<a href="https://www.tor.com/2020/07/08/journalism-more-yellow-than-most-silvia-moreno-garcias-flash-frame/">
<picture class="featured-image-wrapper horizontal" data-id="141494">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/07/08/journalism-more-yellow-than-most-silvia-moreno-garcias-flash-frame/">Journalism More Yellow Than Most: Silvia Moreno-Garcia&#8217;s &#8220;Flash Frame&#8221;</a>
</li>
<li>
<a href="https://www.tor.com/2020/07/08/book-reviews-girl-serpent-thorn-by-melissa-bashardoust/">
<picture class="featured-image-wrapper horizontal" data-id="141633">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2014/12/qsff_series_sidebar.png?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2014/12/qsff_series_sidebar.png?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2014/12/qsff_series_sidebar.png?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/07/08/book-reviews-girl-serpent-thorn-by-melissa-bashardoust/">Review: <em>Girl, Serpent, Thorn</em> by Melissa Bashardoust</a>
</li>
<li>
<a href="https://www.tor.com/2020/07/08/five-ya-sff-h-novels-about-women-who-reclaim-their-identities/">
<picture class="featured-image-wrapper horizontal" data-id="174539">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/07/08/five-ya-sff-h-novels-about-women-who-reclaim-their-identities/">Five Young Adult SFF/H Novels About Women Reclaiming Their Identities</a>
</li>
<li>
<a href="https://www.tor.com/2020/07/08/who-we-fight-against-the-silver-chair-and-knowing-your-enemies/">
<picture class="featured-image-wrapper horizontal" data-id="507121">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2019/10/cslewisreread_seriessidebar.png?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2019/10/cslewisreread_seriessidebar.png?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2019/10/cslewisreread_seriessidebar.png?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/07/08/who-we-fight-against-the-silver-chair-and-knowing-your-enemies/">Who We Fight Against: <em>The Silver Chair</em> and Knowing Your Enemies</a>
</li>
<li>
<a href="https://www.tor.com/2020/07/08/reading-the-wheel-of-time-nynaeve-tries-to-be-cautious-in-the-shadow-rising-part-35/">
<picture class="featured-image-wrapper horizontal" data-id="336323">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=268%2C61&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=400%2C91&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2020/07/08/reading-the-wheel-of-time-nynaeve-tries-to-be-cautious-in-the-shadow-rising-part-35/">Reading <em>The Shadow Rising</em> (Part 35)</a>
</li>
</ul>
<a href="https://www.tor.com/series/" class="widget-view-more-link">all series</a>
</div>
<div class="widget"><h2>Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">JFWheeler</span> on <a href="https://www.tor.com/2020/07/10/matt-reeves-the-batman-is-getting-a-tv-spinoff/comment-page-1/#comment-873262">Matt Reeves&#8217; <em>The Batman</em> Is Getting A TV Spinoff</a><span class="comment-widget-date"> 2 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">John C. Bunnell</span> on <a href="https://www.tor.com/2020/07/10/matt-reeves-the-batman-is-getting-a-tv-spinoff/comment-page-1/#comment-873261">Matt Reeves&#8217; <em>The Batman</em> Is Getting A TV Spinoff</a><span class="comment-widget-date"> 9 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">ChristopherLBennett</span> on <a href="https://www.tor.com/2020/07/10/matt-reeves-the-batman-is-getting-a-tv-spinoff/comment-page-1/#comment-873260">Matt Reeves&#8217; <em>The Batman</em> Is Getting A TV Spinoff</a><span class="comment-widget-date"> 10 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">JFWheeler</span> on <a href="https://www.tor.com/2020/07/10/matt-reeves-the-batman-is-getting-a-tv-spinoff/comment-page-1/#comment-873259">Matt Reeves&#8217; <em>The Batman</em> Is Getting A TV Spinoff</a><span class="comment-widget-date"> 18 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">todzzgod</span> on <a href="https://www.tor.com/2020/07/10/terry-pratchett-book-club-the-colour-of-magic-part-iv/comment-page-1/#comment-873258">Terry Pratchett Book Club: <em>The Colour of Magic</em>, Part IV</a><span class="comment-widget-date"> 29 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">Thierafhal</span> on <a href="https://www.tor.com/2012/05/29/star-trek-the-next-generation-rewatch-redemption-part-ii/comment-page-1/#comment-873257"><em>Star Trek: The Next Generation</em> Rewatch: &#8220;Redemption, Part II&#8221;</a><span class="comment-widget-date"> 32 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">templarsteel</span> on <a href="https://www.tor.com/2020/07/10/matt-reeves-the-batman-is-getting-a-tv-spinoff/comment-page-1/#comment-873256">Matt Reeves&#8217; <em>The Batman</em> Is Getting A TV Spinoff</a><span class="comment-widget-date"> 35 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">Austin</span> on <a href="https://www.tor.com/2020/07/10/matt-reeves-the-batman-is-getting-a-tv-spinoff/comment-page-1/#comment-873255">Matt Reeves&#8217; <em>The Batman</em> Is Getting A TV Spinoff</a><span class="comment-widget-date"> 44 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">bad_platypus</span> on <a href="https://www.tor.com/2020/07/08/reading-the-wheel-of-time-nynaeve-tries-to-be-cautious-in-the-shadow-rising-part-35/comment-page-1/#comment-873254">Reading The Wheel of Time: Nynaeve Tries To Be Cautious in <em>The Shadow Rising</em> (Part 35)</a><span class="comment-widget-date"> 48 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">ChristopherLBennett</span> on <a href="https://www.tor.com/2020/07/10/matt-reeves-the-batman-is-getting-a-tv-spinoff/comment-page-1/#comment-873253">Matt Reeves&#8217; <em>The Batman</em> Is Getting A TV Spinoff</a><span class="comment-widget-date"> 58 mins ago</span></li></ul><a href="https://www.tor.com/conversations/" class="widget-view-more-link">more comments</a></div><div id='div-gpt-ad-right1' class='dfp-ad dfp-right1'>
<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });
		}
	</script>
</div>
</div>
</div>
</div>
<footer id="page-footer">
<div class="menu-footer-menu-large-container"><ul id="menu-footer-menu-large" class="menu"><li id="menu-item-155053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155053"><a href="https://www.tor.com/about-us/">About</a></li>
<li id="menu-item-141444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141444"><a href="https://www.tor.com/submissions-guidelines/">Submissions</a></li>
<li id="menu-item-141443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141443"><a href="https://www.tor.com/advertise/">Advertise</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="/blog-archive">Archive</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="/search-page/">Search</a></li>
</ul></div> <div class="share-menus">
<ul class="footer-share menu">
<li>
Follow Tor.com </li>
<li>
<a target="_blank" href="https://twitter.com/tordotcom">
<i class="icon-twitter-1"></i>
<span class="assistive-text">Twitter</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/tordotcom">
<i class="icon-facebook-1"></i>
<span class="assistive-text">Facebook</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/tordotcompub/">
<i class="icon-instagram-1"></i>
<span class="assistive-text">Instagram</span>
</a>
</li>
<li>
<a href="https://www.tor.com/rss-feeds">
<i class="icon-rss"></i>
<span class="assistive-text">RSS</span>
</a>
</li>
</ul>
<ul class="footer-share german menu">
<li>
Follow Tor.com Germany </li>
<li>
<a target="_blank" href="http://www.tor-online.de/">
<i class="icon-home"></i>
<span class="assistive-text">Tor Germany Home</span>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/fischertor">
<i class="icon-twitter-1"></i>
<span class="assistive-text">Twitter</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/FISCHERTORVERLAG/">
<i class="icon-facebook-1"></i>
<span class="assistive-text">Facebook</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/fischertorverlag/">
<i class="icon-instagram-1"></i>
<span class="assistive-text">Instagram</span>
</a>
</li>
</ul>
</div>
<div class="menu-footer-menu-small-container"><ul id="menu-footer-menu-small" class="menu"><li id="menu-item-141601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141601"><a href="https://www.tor.com/privacy-notice/">Privacy Policy</a></li>
<li id="menu-item-376236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376236"><a href="/privacy-notice/#onlinetracking">Ads and Cookies</a></li>
<li id="menu-item-141602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141602"><a href="https://www.tor.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-141600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141600"><a href="https://www.tor.com/contact-us/">Contact</a></li>
</ul></div> <span class="copyright">&copy; 2020 Macmillan | All stories, art, and posts are the copyright of their respective authors</span>
<a href="#" class="mobile back-to-top">Back to top</a>
</footer>
</div>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-3533630-3', 'www.tor.com');
		  ga('set', 'dimension1', 'post');
ga('set', 'dimension5', 'Complications and Contradictions: All of Us With Wings by Michelle Ruiz Keil');
ga('set', 'dimension7', 'Blog');
ga('set', 'dimension6', 'All of Us with Wings,book reviews,books,Historical Fantasy,Michelle Ruiz Keil,Soho Press,YA,Young Adult');
		  ga('require', 'linkid', 'linkid.js');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');
		</script>
<div id="entry-content__footer-popup" class="entry-content__footer-popup">
<div class="entry-content__footer-popup-content">
<i class="icon-cancel" title="Close Notification"></i>
<p id="entry-content__footer-popup-text">
Our <a href="https://www.tor.com/privacy-notice/" target="_blank">Privacy Notice</a> has been updated to explain how we use cookies, which you accept by continuing to use this website. To withdraw your consent, see <a href="https://www.tor.com/privacy-notice/#yourchoices" target="_blank">Your Choices</a>. </p>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.tor.com\/2020\/07\/09\/book-reviews-all-of-us-with-wings-by-michelle-ruiz-keil\/":596294};
	</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tor_wp_vars = {"breakpoints":[{"name":"mobile","width":767},{"name":"desktop","width":9999}],"wp_ajax_url":"https:\/\/www.tor.com\/wp-admin\/admin-ajax.php","static_url":"https:\/\/www.tor.com\/wp-content\/themes\/tor\/static\/","current_url":"https:\/\/www.tor.com\/2020\/07\/09\/book-reviews-all-of-us-with-wings-by-michelle-ruiz-keil","site_domain":"www.tor.com","is_home":false,"is_single":true,"is_user_logged_in":false,"modal":"\n<div class=\"modal-login-form\">\n\t<h2 class=\"login-form-title\">Log in to Tor.com<\/h2>\n\t<form name=\"loginform\" id=\"loginform\" action=\"https:\/\/www.tor.com\/wp-login.php?wpe-login=tormain\" method=\"post\">\n\t\t<input type=\"text\" placeholder=\"username\" name=\"log\" id=\"user\" class=\"input\" value=\"\" size=\"20\">\n\t\t<input type=\"password\" placeholder=\"password\" name=\"pwd\" id=\"pass\" class=\"input\" value=\"\" size=\"20\">\n\t\t<input type=\"submit\" name=\"wp-submit\" id=\"wp-submit\" class=\"button-primary\" value=\"Log In\">\n\t\t<a href=\"https:\/\/www.tor.com\/wp-login.php?action=lostpassword\" class=\"forgot-password\">Forgot Password<\/a>\n\t\t<input name=\"rememberme\" type=\"hidden\" id=\"rememberme\" value=\"forever\">\n\t\t<input type=\"hidden\" id=\"redirect_to\" name=\"redirect_to\" value=\"https:\/\/www.tor.com\/2020\/07\/09\/book-reviews-all-of-us-with-wings-by-michelle-ruiz-keil\">\n\t\t<input type=\"hidden\" id=\"login_tracking\" name=\"login_tracking\" value=\"\" \/>\n\t<\/form>\n<\/div>\n","post_id":596294,"protected_content":false,"allow_tinymce":false,"wp_edit_post":"https:\/\/www.tor.com\/wp-admin\/post.php","allow_new_comments":true,"comments_enabled":true,"comments_protected":false,"comment_submit_url":"https:\/\/www.tor.com\/wp-comments-post.php?wpe-comment-post=tormain","is_moderator":false,"current_user":0,"flag_default":"Select a reason:","comment_button_text":{"cancel":"Cancel","update":"Update Comment","submit":"Post Comment","quick":"Quick Reply","preview":"Preview Comment"},"comment_char_limit":{"char_limit":13000,"text":"Character Count","paste_error":"Comments entered must be less than 13,000 characters."},"comment_title_text":{"post":"Post a Comment","edit":"Edit a Comment"},"comment_messages":{"session_expired":"Your session has expired. Please refresh your page.","update_error":"We are sorry. We could not update your comment at this time. Please try again.","preview":"This comment has not yet been published\u2014review or edit your comment below and click &quot;Post Comment&quot; to publish it.","moderation":"Comments must first be approved and published by the moderators before they appear on the site. If your comment does not eventually appear please review our <a href=\"https:\/\/www.tor.com\/moderation-policy\/\">Moderation Policy<\/a> carefully before posting again.","blacklist":"Thank you for posting \u2014 your comment is awaiting approval by an admin.","banned":"You have been banned from commenting.","empty_name_email":"Please fill out both the name and email fields.","empty_comment":"Please fill out the comment field.","empty_recaptcha":"Please complete the CAPTCHA to post your comment.","comment_submitted":"Comment submitted.","duplicate_comment":"This is a duplicate of an existing comment."},"comment_autoload_disabled":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/global.bundle.js?ver=1.0.73'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
</body>
</html>
