<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" content="width=device-width, user-scalable=no" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-76.png">
<link rel="apple-touch-icon" sizes="96x96" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-96.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-180.png">
<link rel="apple-touch-icon" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-60.png">
<link rel="shortcut icon" type="image/x-icon" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon.ico" />
<title>Astronomers Have Pinpointed the Exact Night That Mary Shelley Dreamed Up Frankenstein  |  Tor.com</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!--[if lt IE 9]>
<script src="https://www.tor.com/wp-content/themes/tor/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="google-site-verification" content="TKdgmMLGHnS29XwYAR1A9VCy1ejitKME08p83KA8bbw" />
<meta name="p:domain_verify" content="c5fa3aa04d7b8e9504e9307da5489225" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tor.com &raquo; Astronomers Have Pinpointed the Exact Night That Mary Shelley Dreamed Up Frankenstein Comments Feed" href="https://www.tor.com/2016/06/20/mary-shelley-waking-dream-frankenstein-astronomy/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css' href='https://www.tor.com/wp-content/themes/tor/buddypress/css/buddypress.css?ver=4.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='tor-merriweather-webfont-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400i%2C700%2C700i&#038;ver=1.0.68' type='text/css' media='all' />
<link rel='stylesheet' id='tor-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A200%2C300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic&#038;ver=1.0.68' type='text/css' media='all' />
<link rel='stylesheet' id='tablet-css' href='https://www.tor.com/wp-content/themes/tor/static/css/tablet.css?ver=1.0.68' type='text/css' media='all and (min-width: 767px)' />
<link rel='stylesheet' id='desktop-css' href='https://www.tor.com/wp-content/themes/tor/static/css/desktop.css?ver=1.0.68' type='text/css' media='all and (min-width: 1024px)' />
<link rel='stylesheet' id='mobile-css' href='https://www.tor.com/wp-content/themes/tor/static/css/mobile.css?ver=1.0.68' type='text/css' media='all and (max-width: 767px)' />
<link rel='stylesheet' id='mini-tablet-css' href='https://www.tor.com/wp-content/themes/tor/static/css/mini-tablet.css?ver=1.0.68' type='text/css' media='(min-width: 641px) and (max-width: 767px)' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.0.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/vendor.bundle.js?ver=1.0.68'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/ga.bundle.js?ver=1.0.68'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tor_sharing_fe = ["is_logged_in",false];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/sharing.bundle.js?ver=1.0.68'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='https://www.tor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tor.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Rocket Talk Episode 79: &#8220;Emo Kylo Ren&#8221; Creator Alexandra Petri' href='https://www.tor.com/2016/06/20/rocket-talk-episode-79-emo-kylo-ren-creator-alexandra-petri/' />
<link rel='next' title='Pride&#8217;s Spell' href='https://www.tor.com/2016/06/20/excerpts-prides-spell-matt-wallace/' />
<link rel="canonical" href="https://www.tor.com/2016/06/20/mary-shelley-waking-dream-frankenstein-astronomy/" />
<link rel='shortlink' href='https://www.tor.com/?p=218356' />
<link rel="alternate" type="application/json+oembed" href="https://www.tor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tor.com%2F2016%2F06%2F20%2Fmary-shelley-waking-dream-frankenstein-astronomy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tor.com%2F2016%2F06%2F20%2Fmary-shelley-waking-dream-frankenstein-astronomy%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'https://www.tor.com/wp-admin/admin-ajax.php';</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type='text/javascript'>
		var dfp_ad_slots = [];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
<script type="text/javascript">
		googletag.cmd.push(function() {
			var mappingtop = googletag.sizeMapping().addSize([1280,1],[[728,90]]).addSize([1024,1],[[728,90]]).addSize([850,1],[[728,90]]).addSize([768,1],[[728,90]]).addSize([0,0],[[320,50]]).build();
var mappingright1 = googletag.sizeMapping().addSize([1280,1],[[300,250]]).addSize([1024,1],[[300,250]]).addSize([850,1],[[300,250]]).addSize([768,1],[]).addSize([0,0],[[300,250]]).build();
dfp_ad_slots[0] = googletag.defineSlot('/67238587/tor.com',[728,90],'div-gpt-ad-top').defineSizeMapping(mappingtop).addService(googletag.pubads()).setTargeting('pos', 'top');
dfp_ad_slots[1] = googletag.defineSlot('/67238587/tor.com',[300,250],'div-gpt-ad-right1').defineSizeMapping(mappingright1).addService(googletag.pubads()).setTargeting('pos', 'right1');
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableAsyncRendering();
			googletag.pubads().collapseEmptyDivs( true );
			googletag.enableServices();
		});
		</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Astronomers Have Pinpointed the Exact Night That Mary Shelley Dreamed Up Frankenstein" />
<meta property="og:url" content="https://www.tor.com/2016/06/20/mary-shelley-waking-dream-frankenstein-astronomy/" />
<meta property="og:description" content="I saw with shut eyes, but acute mental vision—I saw the pale student of unhallowed arts kneeling beside the thing he had put together. I saw the hideous phantasm of a man stretched out, and then, o…" />
<meta property="article:published_time" content="2016-06-20T17:30:29+00:00" />
<meta property="article:modified_time" content="2019-08-30T16:32:06+00:00" />
<meta property="og:site_name" content="Tor.com" />
<meta property="og:image" content="https://i0.wp.com/www.tor.com/wp-content/uploads/2016/06/800px-RothwellMaryShelley.jpg?fit=800%2C+9999&amp;crop=0%2C0%2C100%2C983px&amp;quality=100&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="983" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@tordotcom" />
<meta name="twitter:text:title" content="Astronomers Have Pinpointed the Exact Night That Mary Shelley Dreamed Up Frankenstein" />
<meta name="twitter:image" content="https://i0.wp.com/www.tor.com/wp-content/uploads/2016/06/800px-RothwellMaryShelley.jpg?fit=800%2C+9999&#038;crop=0%2C0%2C100%2C983px&#038;quality=100&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="966242223397117" />
<meta property="article:publisher" content="https://www.facebook.com/tordotcom/" />
<meta property="author" content="Natalie Zutter" />
<meta property="article:author" content="https://www.tor.com/author/natalie-zutter/" />

</head>
<body class="bp-legacy post-template-default single single-post postid-218356 single-format-standard no-js">
<div id="page-wrapper">
<header id="page-header">
<div id='div-gpt-ad-top' class='dfp-ad dfp-top'>
<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		}
	</script>
</div>
<hgroup id="page-header-masthead">
<h1 id="site-logo"><a href="https://www.tor.com/" title="Tor.com" rel="home">Tor.com</a></h1>
<a href="#" id="menu-control" class="mobile"><i class="icon-menu"></i></a>
<h2 id="site-description">Science fiction. Fantasy. The universe. And related subjects.</h2>
</hgroup>
<nav id="page-navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.tor.com/category/all-fiction/">Fiction</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="/series">Series</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a target="_blank" href="https://publishing.tor.com/">Publishing</a></li>
<li id="menu-item-212027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212027"><a target="_blank" href="http://read.macmillan.com/tordotcom/newsletter-signup/">Newsletter</a></li>
</ul></div> <div class="search-toggle icon-search-2"></div>
<form method="get" id="searchform" action="https://www.tor.com/search-page/">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<button type="submit" class="search-submit"><i class="icon-search-2"></i><span class="assistive-text">Search</span></button>
</form>
<div id="account-wrapper" data-nonce="0ed0902783">
<ul class="logged-out">
<li class="login-control"><a href="#" class="login-button login">Log In</a></li>
<li class="login-control"><a href="https://www.tor.com/register/" class="register-button">Register</a></li>
</ul>
</div>
</nav>
</header>
<div id="main">
<div id="primary">
<div id="content">
<article data-nonce="433e061d44" data-post-id="218356" id="post-218356" class="post-218356 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-astronomy tag-books tag-dreams tag-frankenstein tag-history tag-mary-shelley tag-moon tag-on-our-radar tag-science tag-science-fiction tag-writing visible-main-pages visible-contributor-pages visible-homepage visible-recommended-content visible-related-posts visible-tag-results single">
<header class="entry-header">
<ul class="post-categories uber-tag"><li><a href="https://www.tor.com/tag/science/" rel="category tag">Science</a></li></ul>
<h2 class="entry-title"><a href="https://www.tor.com/2016/06/20/mary-shelley-waking-dream-frankenstein-astronomy/">Astronomers Have Pinpointed the Exact Night That Mary Shelley Dreamed Up <em>Frankenstein</em></a></h2>
<a href="https://www.tor.com/author/natalie-zutter/" title="Posts by Natalie Zutter" class="entry-author" rel="author">Natalie Zutter</a>
<div class="entry-meta">
<div class="entry-dateline">
<span class="entry-date">Mon Jun 20, 2016 1:30pm</span>
<a href="https://www.tor.com/2016/06/20/mary-shelley-waking-dream-frankenstein-astronomy/#comments" class="entry-comment-count">
1 comment </a>
<a id="favorite-218356" href="#" data-nonce="1e14421bc7" data-entity-id="218356" data-favorite-action="favorite" data-user-id="0" class="post-favorite-count">3 Favorites [+]</a>
</div>
</div>
</header>
<picture class="featured-image-wrapper vertical-mobile vertical" data-id="360460">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2016/06/800px-RothwellMaryShelley.jpg?fit=600%2C737&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2016/06/800px-RothwellMaryShelley.jpg?fit=750%2C922&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2016/06/800px-RothwellMaryShelley.jpg?fit=750%2C922&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 1023px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2016/06/800px-RothwellMaryShelley.jpg?fit=740%2C909&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 1024px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2016/06/800px-RothwellMaryShelley.jpg?fit=600%2C737&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
<div class="entry-content">
<blockquote><p>I saw with shut eyes, but acute mental vision—I saw the pale student of unhallowed arts kneeling beside the thing he had put together. I saw the hideous phantasm of a man stretched out, and then, on the working of some powerful engine, show signs of life&#8230;</p></blockquote>
<p>In the preface to the third edition of <em>Frankenstein</em>, Mary Wollstonecraft Shelley describes the waking dream that inspired her to write her famous novel, subtitled <em>The Modern Prometheus</em>. As we already know, Lord Byron proposed a ghost story contest with Percy Bysshe Shelley, Mary Shelley, and other guests on a trip to Lake Geneva in June 1816. <a href="https://www.tor.com/2016/04/25/frankenstein-anniversary-history-volcano/" target="_blank" rel="noopener noreferrer" data-keep-unchecked="no">The eruption of Mount Tambora in 1815</a> led to the subsequent year being called The Year Without a Summer, hence the dreary weather that kept Shelley and her friends inside as the conversation turned eerie.</p>
<p>Between 2 and 3 a.m. on the morning of June 16, 1816, Shelley tossed and turned in one of the villa&#8217;s dark rooms &#8220;with the moonlight struggling to get through&#8221; closed shutters, until the vision came to her. But diary entries from Lord Byron&#8217;s physician John Polidori led historians to believe that Shelley could have made up the timing. In 2011, <a href="http://www.txstate.edu/news/news_releases/news_archive/2011/September-2011/Frankenstein092611.html" target="_blank" rel="noopener noreferrer">Texas State astronomers were able to study</a> the light of the moon almost two centuries prior to finally corroborate Shelley&#8217;s account. (<a href="https://www.theguardian.com/books/2011/sep/26/frankenstein-hour-creation-identified-astronomers" target="_blank" rel="noopener noreferrer">This is an old news item from <em>The Guardian</em></a>, but worth resurrecting because it&#8217;s just. that. cool.)</p>
<p><span id="more-218356"></span></p>
<p>Biographers claimed Shelley agonized over the writing challenge for a few days and didn&#8217;t put pen to paper until June 22, but Professor Donald Olson explained <a href="http://www.skyandtelescope.com/sky-and-telescope-magazine/sky-telescope-november-2011-2/" target="_blank" rel="noopener noreferrer">in <em>Sky &amp; Telescope</em>&#8216;s November 2011 issue</a> that &#8220;our calculations show that can&#8217;t be right, because there wouldn&#8217;t be any moonlight.&#8221; Having already used astronomical tables and geographic reference points to clarify Caesar&#8217;s invasion of Britain in 55 BC and fact-check a freak high tide in Geoffrey Chaucer&#8217;s &#8220;The Franklin&#8217;s Tale&#8221; (from <em>The Canterbury Tales</em>), Olson knew his stuff. In 2010, he and two students recreated Shelley and co&#8217;s trip to Lake Geneva, exploring Villa Diodati and poring through weather records from 1816.</p>
<p><img class="aligncenter size-medium wp-image-360458" src="https://i2.wp.com/www.tor.com/wp-content/uploads/2016/06/1280px-Villa_diodati_2008.07.27_rg_5.jpg?resize=740%2C555&#038;type=vertical&#038;quality=100&#038;ssl=1" alt="" width="740" height="555" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2016/06/1280px-Villa_diodati_2008.07.27_rg_5.jpg?resize=740%2C555&amp;type=vertical&amp;quality=100&amp;ssl=1 740w, https://i2.wp.com/www.tor.com/wp-content/uploads/2016/06/1280px-Villa_diodati_2008.07.27_rg_5.jpg?resize=140%2C105&amp;type=vertical&amp;quality=100&amp;ssl=1 140w, https://i2.wp.com/www.tor.com/wp-content/uploads/2016/06/1280px-Villa_diodati_2008.07.27_rg_5.jpg?resize=768%2C576&amp;type=vertical&amp;quality=100&amp;ssl=1 768w, https://i2.wp.com/www.tor.com/wp-content/uploads/2016/06/1280px-Villa_diodati_2008.07.27_rg_5.jpg?resize=1100%2C825&amp;type=vertical&amp;quality=100&amp;ssl=1 1100w, https://i2.wp.com/www.tor.com/wp-content/uploads/2016/06/1280px-Villa_diodati_2008.07.27_rg_5.jpg?w=1280&amp;type=vertical&amp;quality=100&amp;ssl=1 1280w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></p>
<p>By June 22, the moon would have been a waning crescent, mostly blocked by the hillside, let alone have its light struggle through closed shutters. But six days prior, the gibbous (more than half-full) moon would have easily risen over the hillside and caught Shelley&#8217;s attention during what she called the &#8220;witching hour.&#8221;</p>
<p>With that discovery, Olson and his team guessed that Byron must have issued his challenge sometime between June 10 (when they all arrived at the villa) and 13. With Shelley restlessly hitting upon the story for <em>Frankenstein</em> between 2 and 3 AM on June 16.</p>
<p>&#8220;Mary Shelley wrote about moonlight shining through her window, and for 15 years I wondered if we could recreate that night,&#8221; Olson wrote in 2011. &#8220;We did recreate it. We see no reason to doubt her account.&#8221;</p>
<p>Science <em>and</em> fiction! Science fiction!</p>
<div class="post-end-spacer"></div><div class="footer-favorite-wrapper"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-218356" class="share-facebook sd-button share-icon no-text" href="https://www.tor.com/2016/06/20/mary-shelley-waking-dream-frankenstein-astronomy/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-218356" class="share-twitter sd-button share-icon no-text" href="https://www.tor.com/2016/06/20/mary-shelley-waking-dream-frankenstein-astronomy/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.tor.com/2016/06/20/mary-shelley-waking-dream-frankenstein-astronomy/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-218356" class="share-pinterest sd-button share-icon no-text" href="https://www.tor.com/2016/06/20/mary-shelley-waking-dream-frankenstein-astronomy/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <div id="entry-content__citation-popup" class="entry-content__citation-popup">
<div class="entry-content__citation-header">
<h4><i class="icon-note"></i> <span>citation</span></h4>
<i id="entry-content__citation-close" class="icon-cancel"></i>
</div>
<div class="entry-content__citation-content">
<span id="entry-content__citation-id" class="entry-content__citation-id"></span>
<p id="entry-content__citation-text"></p>
</div>
</div>
</div>
</article>
<div class="entry-footer">
<div class="entry-tags"><a href="https://www.tor.com/tag/astronomy/" rel="tag">astronomy</a><a href="https://www.tor.com/tag/books/" rel="tag">books</a><a href="https://www.tor.com/tag/dreams/" rel="tag">dreams</a><a href="https://www.tor.com/tag/frankenstein/" rel="tag">Frankenstein</a><a href="https://www.tor.com/tag/history/" rel="tag">history</a><a href="https://www.tor.com/tag/mary-shelley/" rel="tag">Mary Shelley</a><a href="https://www.tor.com/tag/moon/" rel="tag">Moon</a><a href="https://www.tor.com/tag/on-our-radar/" rel="tag">On Our Radar</a><a href="https://www.tor.com/tag/science/" rel="tag">Science</a><a href="https://www.tor.com/tag/science-fiction/" rel="tag">Science Fiction</a><a href="https://www.tor.com/tag/writing/" rel="tag">writing</a></div>
<ul id="related-posts">
<li>
<article class="related-post">
<a href="https://www.tor.com/2019/09/26/new-genre-bending-books-october-2019/">
<picture class="featured-image-wrapper horizontal" data-id="502562">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/09/GenreBenders-Oct19.png?resize=90%2C68&#038;quality=100&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/09/GenreBenders-Oct19.png?resize=150%2C113&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/09/GenreBenders-Oct19.png?resize=140%2C105&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/09/GenreBenders-Oct19.png?resize=90%2C68&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2019/09/26/new-genre-bending-books-october-2019/">All the New Genre-Bending Books Coming out in October!</a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2019/09/26/make-peace-not-war-deathworld-by-harry-harrison/">
<picture class="featured-image-wrapper vertical-mobile horizontal" data-id="502303">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/09/DeathWorld.png?resize=90%2C68&#038;quality=100&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/09/DeathWorld.png?resize=150%2C113&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/09/DeathWorld.png?resize=140%2C105&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/09/DeathWorld.png?resize=90%2C68&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2019/09/26/make-peace-not-war-deathworld-by-harry-harrison/">Make Peace, Not War: <em>Deathworld</em> by Harry Harrison</a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2019/09/26/6-sff-restaurants-and-bars-we-want-to-visit/">
<picture class="featured-image-wrapper horizontal" data-id="502280">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2019/09/GOT-DirewolfBread.png?resize=90%2C68&#038;quality=100&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2019/09/GOT-DirewolfBread.png?resize=150%2C113&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2019/09/GOT-DirewolfBread.png?resize=140%2C105&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2019/09/GOT-DirewolfBread.png?resize=90%2C68&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2019/09/26/6-sff-restaurants-and-bars-we-want-to-visit/">6 SFF Restaurants and Bars We Want to Visit</a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2019/09/25/new-young-adult-sff-october-2019/">
<picture class="featured-image-wrapper horizontal" data-id="502259">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/09/YA-Oct19.jpg?resize=90%2C68&#038;quality=100&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/09/YA-Oct19.jpg?resize=150%2C113&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/09/YA-Oct19.jpg?resize=140%2C105&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/09/YA-Oct19.jpg?resize=90%2C68&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2019/09/25/new-young-adult-sff-october-2019/">All the New Young Adult SFF Books Coming Out in October!</a></h2>
</article>
</li>
</ul>
</div>
<div id="comments">
<h2 id="comments-title">
1 Comment </h2>
<div id='comment-skip-link-container'>
<a href='#comment-597381' id='newest-comment-link' class="comment-skip-link">skip to newest</a>
<a href='#' id="latest-comment-link" class="comment-skip-link" style="display:none;">skip to unread</a>
</div>
<div id="comment-container"></div>
<div id="comment-more-buttons">
<button id="load-more-comments" class="comment-form-button" style="display:none;">More Comments</button>
<button id="check-more-comments" class="comment-form-button" style="display:none;">Check for New Comments</button>
</div>
<input type="hidden" id="comment-nonce" value="b0e356abb7">
<input type="hidden" id="comment-page" value="1">
<input type="hidden" id="total-comment-pages" value="1">
<input type="hidden" id="comment-bookmark-found" value="false">
<div id="comment-status"></div>
<div id="comment-subscribe-wrapper">
<div id="subscribe">
<h2 id="subscribe-title" class="comment-subscribe-title"><a href="#" class="show-subcribe-form">Subscribe to this thread</a></h2>
<div class="subscribe-form-wrapper" style="display:none;">
<div class="subscribe-message"><p>Receive notification by email when a new comment is added. You must be a registered user to subscribe to threads.</p></div>
<input type="button" id="subscribe-register" value="Register" class="grey-button">
<input type="button" id="subscribe-login" value="Log in" class="grey-button">
<input type="button" id="subscribe-cancel" value="Cancel" class="grey-button">
</div>
</div>
</div>
<div id="comment-form">
<div id="comment-form-wrapper">

<div class="comment-preview commentlist" style="display:none;">
<div id="comment-preview-wrapper" class="article-comments-post">
<h2 id="preview-title" class="comment-preview-title">Comment Preview</h2>
<p id="preview-message" class="comment-preview-text"></p>
<img alt='' src='https://i0.wp.com/www.tor.com/wp-content/themes/tor/static/images/avatar_stubby_the_rocket.png?resize=35%2C35&#038;type=avatar&#038;quality=100&#038;ssl=1' class='avatar avatar-35 photo' height='35' width='35' /> <div class="comment-author"><a id="preview-author" href=""></a></div>
<ul class="comment-meta">
<li id="preview-date" class="comment-date"></li>
</ul>
<div class="comment-text">
<div id="preview-text"></div>
</div>
</div>
</div>

<h2 id="comment-form-title">Post a Comment</h2>
<form id="commentform" class="comment-form anonymous-user">
<p class="comment-notes-before logged-in-user">
All comments must meet the community standards outlined in Tor.com&#039;s <a href="https://www.tor.com/moderation-policy">Moderation Policy</a> or be subject to moderation. Thank you for keeping the discussion, and our community, civil and respectful. </p>
<div class="guest-comment-wrapper">
<label for="author">Name</label> <input class="comment-input" id="author" name="author" type="text" placeholder="Name" size="30" aria-required='true' />
<label for="email">Email</label> <input class="comment-input" id="email" name="email" type="text" placeholder="Email" size="30" aria-required='true' />
<label for="comment">Comment</label>
</div>
<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="guest-comment-wrapper">
<span class="comment-notes-before anonymous-user">
<span class="dark-red">Hate the CAPTCHA?</span>
Tor.com members can edit comments, skip the preview, and never have to prove they&#039;re not robots. <a href="https://www.tor.com/register">Join now!</a>
</span>
<div id="comment-recaptcha" class="g-recaptcha" data-sitekey="6LfZyiMTAAAAAI7jemcMT3_jQOgDfHDRFAg16OI8"></div>
</div>
<div class="form-submit">
<input name="preview" type="button" class="comment-form-button" id="preview" value="Preview Comment" />
<input name="submit" type="button" class="comment-form-button" id="submit" value="Post Comment" style="display:none;" />
<input name="update-comment" type="button" class="comment-form-button" id="update-comment" value="Update Comment" style="display:none;" />
<input name="cancel-comment" type="button" class="comment-form-button" id="cancel-comment" value="Cancel" style="display:none;" />
<input type='hidden' name='comment_post_ID' value='218356' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>
</form>
</div>

<script type='text/javascript' src="https://www.tor.com/wp-content/themes/tor/static/tinymce/tinymce.min.js"></script>
<div id="comment-form-message" name="comment-form-message"></div>
</div>
</div>
</div>
<div id="page-sidebar">
<div class="module-title"><a href="http://read.macmillan.com/tordotcom/newsletter-signup/" target="_blank"><img src="/wp-content/uploads/2015/10/newsletter_signup.png" width="300" alt="" /></a></div><div class="widget"><h2>Latest Posts</h2> <ul id="latest-posts">
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/tor-com/" title="Posts by Tor.com" class="entry-author" rel="author">Tor.com</a> </span>
<a href="https://www.tor.com/2019/09/26/new-genre-bending-books-october-2019/">All the New Genre-Bending Books Coming out in October!</a>
<span class="post-date">16 mins ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/stubby-the-rocket/" title="Posts by Stubby the Rocket" class="entry-author" rel="author">Stubby the Rocket</a> </span>
<a href="https://www.tor.com/2019/09/26/9-sff-duos-that-bring-out-the-best-and-worst-in-each-other-2/">9 SFF Duos That Bring Out the Best (and Worst) in Each Other</a>
<span class="post-date">2 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/james-davis-nicoll/" title="Posts by James Davis Nicoll" class="entry-author" rel="author">James Davis Nicoll</a> </span>
<a href="https://www.tor.com/2019/09/26/5-atomic-war-films-that-are-fun-for-the-whole-family/">5 Atomic War Films That Are Fun for the Whole Family</a>
<span class="post-date">3 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/stubby-the-rocket/" title="Posts by Stubby the Rocket" class="entry-author" rel="author">Stubby the Rocket</a> </span>
<a href="https://www.tor.com/2019/09/26/french-fantasy-trilogy-ewilans-quest-is-being-turned-into-an-animated-series/">French Fantasy Trilogy <em>Ewilan&#8217;s Quest</em> Is Being Turned Into an Animated Series</a>
<span class="post-date">4 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/andrew-liptak/" title="Posts by Andrew Liptak" class="entry-author" rel="author">Andrew Liptak</a> </span>
<a href="https://www.tor.com/2019/09/26/kevin-feige-is-developing-a-star-wars-film-and-it-better-be-rogue-squadron/">Kevin Feige is Developing a Star Wars Film and It Better Be Rogue Squadron</a>
<span class="post-date">4 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/alan-brown/" title="Posts by Alan Brown" class="entry-author" rel="author">Alan Brown</a> </span>
<a href="https://www.tor.com/2019/09/26/make-peace-not-war-deathworld-by-harry-harrison/">Make Peace, Not War: <em>Deathworld</em> by Harry Harrison</a>
<span class="post-date">4 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/stubby-the-rocket/" title="Posts by Stubby the Rocket" class="entry-author" rel="author">Stubby the Rocket</a> </span>
<a href="https://www.tor.com/2019/09/26/gearbreakers-zoe-hana-mikutas-upcoming-ya-mecha-novel-debut-will-be-a-movie/"><em>Gearbreakers</em>, Zoe Hana Mikuta&#8217;s Upcoming YA Mecha Novel Debut, Will Be a Movie</a>
<span class="post-date">5 hours ago</span>
</li>
</ul>
</div> <div class="widget"> <h2>New in Series</h2> <ul id="new-in-series">
<li>
<a href="https://www.tor.com/2019/09/26/oathbringer-reread-chapter-ninety-eight/">
<picture class="featured-image-wrapper horizontal" data-id="331779">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriessidebar1.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriessidebar1.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriessidebar1.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/09/26/oathbringer-reread-chapter-ninety-eight/"><em>Oathbringer</em> Reread: Chapter Ninety-Eight</a>
</li>
<li>
<a href="https://www.tor.com/2019/09/25/is-there-such-a-thing-as-too-goth-everil-worrells-the-canal/">
<picture class="featured-image-wrapper horizontal" data-id="141494">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/09/25/is-there-such-a-thing-as-too-goth-everil-worrells-the-canal/">Is There Such a Thing as <em>Too</em> Goth? — Everil Worrell&#8217;s &#8220;The Canal&#8221;</a>
</li>
<li>
<a href="https://www.tor.com/2019/09/25/5-wonderous-wonderlands-and-the-lasting-impact-of-lewis-carrol/">
<picture class="featured-image-wrapper horizontal" data-id="174539">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/09/25/5-wonderous-wonderlands-and-the-lasting-impact-of-lewis-carrol/">5 Wonderous Wonderlands and the Lasting Impact of Lewis Carrol</a>
</li>
<li>
<a href="https://www.tor.com/2019/09/24/rereading-the-ruin-of-kings-chapters-64-and-65/">
<picture class="featured-image-wrapper horizontal" data-id="400889">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/10/reading-rok-sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/10/reading-rok-sidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/10/reading-rok-sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/09/24/rereading-the-ruin-of-kings-chapters-64-and-65/">Rereading <em>The Ruin of Kings</em>: Chapters 64 and 65</a>
</li>
<li>
<a href="https://www.tor.com/2019/09/24/book-reviews-the-future-of-another-timeline-by-annalee-newitz/">
<picture class="featured-image-wrapper horizontal" data-id="141633">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/qsff_series_sidebar.png?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/qsff_series_sidebar.png?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/qsff_series_sidebar.png?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/09/24/book-reviews-the-future-of-another-timeline-by-annalee-newitz/">Review: <em>The Future of Another Timeline</em> by Annalee Newitz</a>
</li>
<li>
<a href="https://www.tor.com/2019/09/24/reading-the-wheel-of-time-looking-for-the-truth-in-robert-jordans-the-shadow-rising-part-5/">
<picture class="featured-image-wrapper horizontal" data-id="336323">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/09/24/reading-the-wheel-of-time-looking-for-the-truth-in-robert-jordans-the-shadow-rising-part-5/">Reading <em>The Shadow Rising</em> (Part 5)</a>
</li>
<li>
<a href="https://www.tor.com/2019/09/20/higher-further-faster-captain-marvel/">
<picture class="featured-image-wrapper horizontal" data-id="287217">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2017/08/superherorewatch_sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2017/08/superherorewatch_sidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2017/08/superherorewatch_sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/09/20/higher-further-faster-captain-marvel/">Higher, Further, Faster — <em>Captain Marvel</em></a>
</li>
</ul>
<a href="https://www.tor.com/series/" class="widget-view-more-link">all series</a>
</div>
<div class="widget"><h2>Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Lisamarie</span> on <a href="https://www.tor.com/2019/09/26/kevin-feige-is-developing-a-star-wars-film-and-it-better-be-rogue-squadron/comment-page-1/#comment-829434">Kevin Feige is Developing a Star Wars Film and It Better Be Rogue Squadron</a><span class="comment-widget-date"> 1 min ago</span></li><li class="recentcomments"><span class="comment-author-link">remremulo</span> on <a href="https://www.tor.com/2019/09/26/9-sff-duos-that-bring-out-the-best-and-worst-in-each-other-2/comment-page-1/#comment-829433">9 SFF Duos That Bring Out the Best (and Worst) in Each Other</a><span class="comment-widget-date"> 3 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">Talyre</span> on <a href="https://www.tor.com/2019/09/19/five-wheel-of-time-fan-podcasts-to-plug-into/comment-page-1/#comment-829432">Five Wheel of Time Fan Podcasts to Plug Into</a><span class="comment-widget-date"> 4 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">hoopmanjh</span> on <a href="https://www.tor.com/2019/09/26/5-atomic-war-films-that-are-fun-for-the-whole-family/comment-page-1/#comment-829431">5 Atomic War Films That Are Fun for the Whole Family</a><span class="comment-widget-date"> 8 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">noblehunter</span> on <a href="https://www.tor.com/2019/09/26/9-sff-duos-that-bring-out-the-best-and-worst-in-each-other-2/comment-page-1/#comment-829430">9 SFF Duos That Bring Out the Best (and Worst) in Each Other</a><span class="comment-widget-date"> 14 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">Kevin J Bartolotta</span> on <a href="https://www.tor.com/2019/09/26/6-sff-restaurants-and-bars-we-want-to-visit/comment-page-1/#comment-829429">6 SFF Restaurants and Bars We Want to Visit</a><span class="comment-widget-date"> 14 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">jmeltzer</span> on <a href="https://www.tor.com/2019/09/26/6-sff-restaurants-and-bars-we-want-to-visit/comment-page-1/#comment-829428">6 SFF Restaurants and Bars We Want to Visit</a><span class="comment-widget-date"> 18 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">noblehunter</span> on <a href="https://www.tor.com/2019/09/24/reading-the-wheel-of-time-looking-for-the-truth-in-robert-jordans-the-shadow-rising-part-5/comment-page-1/#comment-829427">Reading the Wheel of Time: Looking For the Truth in Robert Jordan&#8217;s <em>The Shadow Rising</em> (Part 5)</a><span class="comment-widget-date"> 27 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">LMB</span> on <a href="https://www.tor.com/2019/09/26/9-sff-duos-that-bring-out-the-best-and-worst-in-each-other-2/comment-page-1/#comment-829426">9 SFF Duos That Bring Out the Best (and Worst) in Each Other</a><span class="comment-widget-date"> 29 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">James Davis Nicoll</span> on <a href="https://www.tor.com/2019/09/26/5-atomic-war-films-that-are-fun-for-the-whole-family/comment-page-1/#comment-829425">5 Atomic War Films That Are Fun for the Whole Family</a><span class="comment-widget-date"> 30 mins ago</span></li></ul><a href="https://www.tor.com/conversations/" class="widget-view-more-link">more comments</a></div><div id='div-gpt-ad-right1' class='dfp-ad dfp-right1'>
<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });
		}
	</script>
</div>
</div>
</div>
</div>
<footer id="page-footer">
<div class="menu-footer-menu-large-container"><ul id="menu-footer-menu-large" class="menu"><li id="menu-item-155053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155053"><a href="https://www.tor.com/about-us/">About</a></li>
<li id="menu-item-141444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141444"><a href="https://www.tor.com/submissions-guidelines/">Submissions</a></li>
<li id="menu-item-141443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141443"><a href="https://www.tor.com/advertise/">Advertise</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="/blog-archive">Archive</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="/search-page/">Search</a></li>
</ul></div> <div class="share-menus">
<ul class="footer-share menu">
<li>
Follow Tor.com </li>
<li>
<a target="_blank" href="https://twitter.com/tordotcom">
<i class="icon-twitter-1"></i>
<span class="assistive-text">Twitter</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/tordotcom">
<i class="icon-facebook-1"></i>
<span class="assistive-text">Facebook</span>
</a>
</li>
<li>
<a href="https://www.tor.com/rss-feeds">
<i class="icon-rss"></i>
<span class="assistive-text">RSS</span>
</a>
</li>
</ul>
<ul class="footer-share german menu">
<li>
Follow Tor.com Germany </li>
<li>
<a target="_blank" href="http://www.tor-online.de/">
<i class="icon-home"></i>
<span class="assistive-text">Tor Germany Home</span>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/fischertor">
<i class="icon-twitter-1"></i>
<span class="assistive-text">Twitter</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/FISCHERTORVERLAG/">
<i class="icon-facebook-1"></i>
<span class="assistive-text">Facebook</span>
</a>
</li>
</ul>
</div>
<div class="menu-footer-menu-small-container"><ul id="menu-footer-menu-small" class="menu"><li id="menu-item-141601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141601"><a href="https://www.tor.com/privacy-notice/">Privacy Policy</a></li>
<li id="menu-item-376236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376236"><a href="/privacy-notice/#onlinetracking">Ads and Cookies</a></li>
<li id="menu-item-141602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141602"><a href="https://www.tor.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-141600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141600"><a href="https://www.tor.com/contact-us/">Contact</a></li>
</ul></div> <span class="copyright">&copy; 2019 Macmillan | All stories, art, and posts are the copyright of their respective authors</span>
<a href="#" class="mobile back-to-top">Back to top</a>
</footer>
</div>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-3533630-3', 'www.tor.com');
		  ga('set', 'dimension1', 'post');
ga('set', 'dimension5', 'Astronomers Have Pinpointed the Exact Night That Mary Shelley Dreamed Up Frankenstein');
ga('set', 'dimension7', 'Blog');
ga('set', 'dimension6', 'astronomy,books,dreams,Frankenstein,history,Mary Shelley,Moon,On Our Radar,Science,Science Fiction,writing');
		  ga('require', 'linkid', 'linkid.js');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');
		</script>
<div id="entry-content__footer-popup" class="entry-content__footer-popup">
<div class="entry-content__footer-popup-content">
<i class="icon-cancel" title="Close Notification"></i>
<p id="entry-content__footer-popup-text">
Our <a href="https://www.tor.com/privacy-notice/" target="_blank">Privacy Notice</a> has been updated to explain how we use cookies, which you accept by continuing to use this website. To withdraw your consent, see <a href="https://www.tor.com/privacy-notice/#yourchoices" target="_blank">Your Choices</a>. </p>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.tor.com\/2016\/06\/20\/mary-shelley-waking-dream-frankenstein-astronomy\/":218356};
	</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tor_wp_vars = {"breakpoints":[{"name":"mobile","width":767},{"name":"desktop","width":9999}],"wp_ajax_url":"https:\/\/www.tor.com\/wp-admin\/admin-ajax.php","static_url":"https:\/\/www.tor.com\/wp-content\/themes\/tor\/static\/","current_url":"https:\/\/www.tor.com\/2016\/06\/20\/mary-shelley-waking-dream-frankenstein-astronomy","site_domain":"www.tor.com","is_home":false,"is_user_logged_in":false,"modal":"\n<div class=\"modal-login-form\">\n\t<h2 class=\"login-form-title\">Log in to Tor.com<\/h2>\n\t<form name=\"loginform\" id=\"loginform\" action=\"https:\/\/www.tor.com\/wp-login.php?wpe-login=tormain\" method=\"post\">\n\t\t<input type=\"text\" placeholder=\"username\" name=\"log\" id=\"user\" class=\"input\" value=\"\" size=\"20\">\n\t\t<input type=\"password\" placeholder=\"password\" name=\"pwd\" id=\"pass\" class=\"input\" value=\"\" size=\"20\">\n\t\t<input type=\"submit\" name=\"wp-submit\" id=\"wp-submit\" class=\"button-primary\" value=\"Log In\">\n\t\t<a href=\"https:\/\/www.tor.com\/wp-login.php?action=lostpassword\" class=\"forgot-password\">Forgot Password<\/a>\n\t\t<input name=\"rememberme\" type=\"hidden\" id=\"rememberme\" value=\"forever\">\n\t\t<input type=\"hidden\" id=\"redirect_to\" name=\"redirect_to\" value=\"https:\/\/www.tor.com\/2016\/06\/20\/mary-shelley-waking-dream-frankenstein-astronomy\">\n\t\t<input type=\"hidden\" id=\"login_tracking\" name=\"login_tracking\" value=\"\" \/>\n\t<\/form>\n<\/div>\n","post_id":218356,"protected_content":false,"allow_tinymce":false,"wp_edit_post":"https:\/\/www.tor.com\/wp-admin\/post.php","allow_new_comments":true,"comments_enabled":true,"comments_protected":false,"comment_submit_url":"https:\/\/www.tor.com\/wp-comments-post.php?wpe-comment-post=tormain","is_moderator":false,"current_user":0,"flag_default":"Select a reason:","comment_button_text":{"cancel":"Cancel","update":"Update Comment","submit":"Post Comment","quick":"Quick Reply","preview":"Preview Comment"},"comment_char_limit":{"char_limit":13000,"text":"Character Count","paste_error":"Comments entered must be less than 13,000 characters."},"comment_title_text":{"post":"Post a Comment","edit":"Edit a Comment"},"comment_messages":{"session_expired":"Your session has expired. Please refresh your page.","update_error":"We are sorry. We could not update your comment at this time. Please try again.","preview":"This comment has not yet been published\u2014review or edit your comment below and click &quot;Post Comment&quot; to publish it.","moderation":"Comments must first be approved and published by the moderators before they appear on the site. If your comment does not eventually appear please review our <a href=\"https:\/\/www.tor.com\/moderation-policy\/\">Moderation Policy<\/a> carefully before posting again.","blacklist":"Thank you for posting \u2014 your comment is awaiting approval by an admin.","banned":"You have been banned from commenting.","empty_name_email":"Please fill out both the name and email fields.","empty_comment":"Please fill out the comment field.","empty_recaptcha":"Please complete the CAPTCHA to post your comment.","comment_submitted":"Comment submitted.","duplicate_comment":"This is a duplicate of an existing comment."},"comment_autoload_disabled":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/global.bundle.js?ver=1.0.68'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
</body>
</html>
