<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" content="width=device-width, user-scalable=no" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-76.png">
<link rel="apple-touch-icon" sizes="96x96" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-96.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-180.png">
<link rel="apple-touch-icon" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon-60.png">
<link rel="shortcut icon" type="image/x-icon" href="https://www.tor.com/wp-content/themes/tor/static/images/favicons/favicon.ico" />
<title>Star Trek: Deep Space Nine Rewatch: &#8220;The Alternate&#8221;  |  Tor.com</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!--[if lt IE 9]>
<script src="https://www.tor.com/wp-content/themes/tor/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="google-site-verification" content="TKdgmMLGHnS29XwYAR1A9VCy1ejitKME08p83KA8bbw" />
<meta name="p:domain_verify" content="c5fa3aa04d7b8e9504e9307da5489225" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tor.com &raquo; Star Trek: Deep Space Nine Rewatch: &#8220;The Alternate&#8221; Comments Feed" href="https://www.tor.com/2013/08/20/star-trek-deep-space-nine-rewatch-the-alternate/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css' href='https://www.tor.com/wp-content/themes/tor/buddypress/css/buddypress.css?ver=4.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='tor-merriweather-webfont-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400i%2C700%2C700i&#038;ver=1.0.72' type='text/css' media='all' />
<link rel='stylesheet' id='tor-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A200%2C300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic&#038;ver=1.0.72' type='text/css' media='all' />
<link rel='stylesheet' id='tablet-css' href='https://www.tor.com/wp-content/themes/tor/static/css/tablet.css?ver=1.0.72' type='text/css' media='all and (min-width: 767px)' />
<link rel='stylesheet' id='desktop-css' href='https://www.tor.com/wp-content/themes/tor/static/css/desktop.css?ver=1.0.72' type='text/css' media='all and (min-width: 1024px)' />
<link rel='stylesheet' id='mobile-css' href='https://www.tor.com/wp-content/themes/tor/static/css/mobile.css?ver=1.0.72' type='text/css' media='all and (max-width: 767px)' />
<link rel='stylesheet' id='mini-tablet-css' href='https://www.tor.com/wp-content/themes/tor/static/css/mini-tablet.css?ver=1.0.72' type='text/css' media='(min-width: 641px) and (max-width: 767px)' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.0.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=4.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/vendor.bundle.js?ver=1.0.72'></script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/ga.bundle.js?ver=1.0.72'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tor_sharing_fe = ["is_logged_in",false];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/sharing.bundle.js?ver=1.0.72'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='https://www.tor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tor.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Why We Still Write Lovecraft Pastiche' href='https://www.tor.com/2013/08/20/why-we-still-write-lovecraft-pastiche-2/' />
<link rel='next' title='Fonts Responsible for Giving Away New J.J. Abrams Book Project, S.' href='https://www.tor.com/2013/08/20/fonts-responsible-for-giving-away-new-jj-abrams-book-project-s/' />
<link rel="canonical" href="https://www.tor.com/2013/08/20/star-trek-deep-space-nine-rewatch-the-alternate/" />
<link rel='shortlink' href='https://www.tor.com/?p=104874' />
<link rel="alternate" type="application/json+oembed" href="https://www.tor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tor.com%2F2013%2F08%2F20%2Fstar-trek-deep-space-nine-rewatch-the-alternate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tor.com%2F2013%2F08%2F20%2Fstar-trek-deep-space-nine-rewatch-the-alternate%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'https://www.tor.com/wp-admin/admin-ajax.php';</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type='text/javascript'>
		var dfp_ad_slots = [];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
<script type="text/javascript">
		googletag.cmd.push(function() {
			var mappingtop = googletag.sizeMapping().addSize([1280,1],[[728,90]]).addSize([1024,1],[[728,90]]).addSize([850,1],[[728,90]]).addSize([768,1],[[728,90]]).addSize([0,0],[[320,50]]).build();
var mappingright1 = googletag.sizeMapping().addSize([1280,1],[[300,250]]).addSize([1024,1],[[300,250]]).addSize([850,1],[[300,250]]).addSize([768,1],[]).addSize([0,0],[[300,250]]).build();
dfp_ad_slots[0] = googletag.defineSlot('/67238587/tor.com',[728,90],'div-gpt-ad-top').defineSizeMapping(mappingtop).addService(googletag.pubads()).setTargeting('pos', 'top');
dfp_ad_slots[1] = googletag.defineSlot('/67238587/tor.com',[300,250],'div-gpt-ad-right1').defineSizeMapping(mappingright1).addService(googletag.pubads()).setTargeting('pos', 'right1');
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableAsyncRendering();
			googletag.pubads().collapseEmptyDivs( true );
			googletag.enableServices();
		});
		</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Star Trek: Deep Space Nine Rewatch: &#8220;The Alternate&#8221;" />
<meta property="og:url" content="https://www.tor.com/2013/08/20/star-trek-deep-space-nine-rewatch-the-alternate/" />
<meta property="og:description" content="“The Alternate” Written by Jim Trombetta and Bill Dial Directed by David Carson Season 2, Episode 12 Production episode 40512-432 Original air date: January 9, 1994 Stardate: unknown Station log: Q…" />
<meta property="article:published_time" content="2013-08-20T19:00:00+00:00" />
<meta property="article:modified_time" content="2019-11-06T18:11:29+00:00" />
<meta property="og:site_name" content="Tor.com" />
<meta property="og:image" content="http://www.tor.com/wp-content/uploads/2014/12/alternate7.jpg" />
<meta property="og:image:width" content="475" />
<meta property="og:image:height" content="357" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@tordotcom" />
<meta name="twitter:text:title" content="Star Trek: Deep Space Nine Rewatch: &#8220;The Alternate&#8221;" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="966242223397117" />
<meta property="article:publisher" content="https://www.facebook.com/tordotcom/" />
<meta property="author" content="Keith R.A. DeCandido" />
<meta property="article:author" content="https://www.tor.com/author/keith-decandido/" />

</head>
<body class="bp-legacy post-template-default single single-post postid-104874 single-format-standard no-js">
<div id="page-wrapper">
<header id="page-header">
<div id='div-gpt-ad-top' class='dfp-ad dfp-top'>
<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		}
	</script>
</div>
<hgroup id="page-header-masthead">
<h1 id="site-logo"><a href="https://www.tor.com/" title="Tor.com" rel="home">Tor.com</a></h1>
<a href="#" id="menu-control" class="mobile"><i class="icon-menu"></i></a>
<h2 id="site-description">Science fiction. Fantasy. The universe. And related subjects.</h2>
</hgroup>
<nav id="page-navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.tor.com/category/all-fiction/">Fiction</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="/series">Series</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a target="_blank" rel="noopener noreferrer" href="https://publishing.tor.com/">Publishing</a></li>
<li id="menu-item-212027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212027"><a target="_blank" rel="noopener noreferrer" href="http://read.macmillan.com/tordotcom/newsletter-signup/">Newsletter</a></li>
</ul></div> <div class="search-toggle icon-search-2"></div>
<form method="get" id="searchform" action="https://www.tor.com/search-page/">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<button type="submit" class="search-submit"><i class="icon-search-2"></i><span class="assistive-text">Search</span></button>
</form>
<div id="account-wrapper" data-nonce="8fedafac47">
<ul class="logged-out">
<li class="login-control"><a href="#" class="login-button login">Log In</a></li>
<li class="login-control"><a href="https://www.tor.com/register/" class="register-button">Register</a></li>
</ul>
</div>
</nav>
</header>
<div id="main">
<div id="primary">
<div id="content">
<article data-nonce="5db05b1ca7" data-post-id="104874" id="post-104874" class="post-104874 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-rewatches tag-science-fiction tag-star-trek tag-star-trek-deep-space-nine tag-television series-season-2-star-trek-deep-space-nine-rewatch visible-main-pages visible-contributor-pages visible-homepage visible-recommended-content visible-tag-results single">
<header class="entry-header">
<ul class="post-categories uber-tag"><li><a href="https://www.tor.com/tag/star-trek-deep-space-nine/" rel="category tag">Star Trek: Deep Space Nine</a></li></ul>
<h2 class="series-title"><a href="https://www.tor.com/series/star-trek-deep-space-nine-rewatch/">Star Trek: Deep Space Nine Rewatch</a></h2>
<h2 class="entry-title"><a href="https://www.tor.com/2013/08/20/star-trek-deep-space-nine-rewatch-the-alternate/"><em>Star Trek: Deep Space Nine</em> Rewatch: &#8220;The Alternate&#8221;</a></h2>
<a href="https://www.tor.com/author/keith-decandido/" title="Posts by Keith R.A. DeCandido" class="entry-author" rel="author">Keith R.A. DeCandido</a>
<div class="entry-meta">
<div class="entry-dateline">
<span class="entry-date">Tue Aug 20, 2013 3:00pm</span>
<a href="https://www.tor.com/2013/08/20/star-trek-deep-space-nine-rewatch-the-alternate/#comments" class="entry-comment-count">
33 comments </a>
<a id="favorite-104874" href="#" data-nonce="97eacfc807" data-entity-id="104874" data-favorite-action="favorite" data-user-id="0" class="post-favorite-count">1 Favorite [+]</a>
</div>
</div>
</header>
<picture class="featured-image-wrapper vertical" data-id="104876">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2014/12/alternate1.jpg?fit=250%2C188&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2014/12/alternate1.jpg?fit=250%2C188&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2014/12/alternate1.jpg?fit=250%2C188&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(max-width: 1023px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2014/12/alternate1.jpg?fit=250%2C188&#038;type=vertical&#038;quality=100&#038;ssl=1" media="(min-width: 1024px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2014/12/alternate1.jpg?fit=250%2C188&#038;type=vertical&#038;quality=100&#038;ssl=1"></img>
</picture>
<div class="entry-content">
<p><strong>“The Alternate”</strong><br />
Written by Jim Trombetta and Bill Dial<br />
Directed by David Carson<br />
<strong>Season 2, Episode 12</strong><br />
Production episode 40512-432<br />
Original air date: January 9, 1994<br />
Stardate: unknown</p>
<p><strong>Station log:</strong> Quark is trying to sell the vacuum-desiccated remains of the great Ferengi Plegg—except, as Odo gleefully reveals to Quark, Plegg is still alive. Quark insists he’s the victim here, having been sold fake Plegg.</p>
<p>Before the conversation can continue, Dr. Mora Pol—the Bajoran scientist who “raised” Odo—enters the bar. It’s a tense reunion, as Odo isn’t really all that happy to see Mora. It doesn’t help that Mora starts in with all sorts of patronizing comments and annoying questions (“Haven’t quite managed the ears yet, have you?”). While Odo reluctantly admits that he misses the work they did together, though he doesn’t miss the atmosphere of Mora’s lab in the slightest.</p>
<p><span id="more-104874"></span></p>
<p>A Bajoran science probe has discovered DNA patterns on a planet near the wormhole in the Gamma Quadrant that are similar to Odo’s. Mora has come to the station to request a runabout to investigate further.</p>
<p>Sisko approves, sending Mora, Odo, Dax, and another Bajoran scientist, Dr. Weld, through the wormhole. Mora tells Dax about Odo’s early days (Odo’s attempts to contribute to the conversation are, at the same time, encouraged verbally by Mora, but also discouraged by his constant interruptions and corrections.)</p>
<p style="text-align: center"><img class="attachment-article_featured_tablet aligncenter " src="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/alternate2.jpg?resize=475%2C357&#038;type=vertical&#038;quality=100" alt="Star Trek: Deep Space Nine Rewatch on Tor.com: The Alternate" width="475" height="357" data-recalc-dims="1" /></p>
<p>They beam down to the planet, into a set of ruins. There’s a monolith in the center, the only part that’s intact, with some markings. Odo doesn’t recognize it, but Dax transports it back to the runabout. Weld finds a biological sample that may be related to Odo, which he puts in a sample case. An earthquake then hits, the tremors releasing some gas from underground incapacitating everyone save for Odo. They return to the station, where Mora, Dax, and Weld are kept—the two Bajorans are unconscious from the gas, though Dax is doing better.</p>
<p>O’Brien has had to put the biological sample in a larger container, as it keeps multiplying.</p>
<p>In the middle of the night, the science lab has been trashed, and there’s no sign of the biological sample. It looks like it exploded out of the sample case and took most of the lab with it.</p>
<p style="text-align: center"><img class="attachment-article_featured_tablet aligncenter " src="https://i2.wp.com/www.tor.com/wp-content/uploads/2014/12/alternate3.jpg?resize=475%2C357&#038;type=vertical&#038;quality=100" alt="Star Trek: Deep Space Nine Rewatch on Tor.com: The Alternate" width="475" height="357" data-recalc-dims="1" /></p>
<p>Mora awakens, and wants to help with the investigation, but he’s too ill—in fact, he falls back asleep in mid-conversation.</p>
<p>O’Brien is crawling around the ventilation systems, which appears to be the way the entity got out. He tracks a strange noise and finds a puddle of goo, which appears to be the now-dead life-form. Bashir and Dax analyze it, and conclude that it just couldn’t survive in the station’s atmosphere. After Dax leaves the infirmary, Bashir hears an odd noise, similar to the one O’Brien heard, then is attacked by a shape-changing life form, which escapes through the vent.</p>
<p>Mora and Dax look at the samples left behind by whatever attacked Bashir. It isn’t the same as any of the biological samples they brought back from the Gamma Quadrant, though they are related at a basic level. When Dax calls up the DNA of the residue left of the thing that attacked Bashir, Mora recognizes it as Odo’s DNA. But Mora doesn’t tell Dax this—he <em>does</em> tell Odo. The attacks both happened during Odo’s regeneration cycle. Mora insists that he not go to Bashir or Dax, that Mora himself is the only one who can help Odo—anyone else will imprison him or put him in a zoo. Odo recognizes this as a transparent attempt to get Odo to go back to the science center with Mora, but before the argument can continue, Odo starts to melt and change and buggers off. Mora goes to Ops and hypothesizes that the gas from the planet has affected Odo in such a way that he becomes a different personality—one that may have hostile intentions toward Mora.</p>
<p style="text-align: center"><img class="attachment-article_featured_tablet aligncenter " src="https://i2.wp.com/www.tor.com/wp-content/uploads/2014/12/alternate4.jpg?resize=475%2C357&#038;type=vertical&#038;quality=100" alt="Star Trek: Deep Space Nine Rewatch on Tor.com: The Alternate" width="475" height="357" data-recalc-dims="1" /></p>
<p>O’Brien is able to lure the Odo monster to the Promenade, where they’re using Mora as bait to get him in a force field. With Mora’s help, Bashir is able to remove all traces of the gas from his cellular structure, which should solve the problem. Odo apologizes to Mora, and Mora in turn apologizes right back. Mora also asks if he can once again be a small part of Odo’s life, and Odo agrees. It’s all very sweet.</p>
<p><strong>Can’t we just reverse the polarity?</strong> The life-form is difficult for sensors to track because of its changing nature. Best of all, O’Brien has to actually reverse the polarity on the force fields in order to contain Odo.</p>
<p><strong>The Sisko is of Bajor: </strong>Sisko has a conversation with Odo about how he dealt with his father’s illness. It’s strongly implied, though never directly stated, that it was a terminal illness, the second time that Sisko has made reference to his father in a manner that implies that he’s dead. Luckily, these references were non-specific enough that Joseph Sisko could show up in “Homefront.”</p>
<p>Sisko also has a hilarious conversation with Jake that every parent has had with their kid on the subject of homework: “When am I ever going to need [subject]?”</p>
<p style="text-align: center"><img class="attachment-article_featured_tablet aligncenter " src="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/alternate5.jpg?resize=475%2C357&#038;type=vertical&#038;quality=100" alt="Star Trek: Deep Space Nine Rewatch on Tor.com: The Alternate" width="475" height="357" data-recalc-dims="1" /></p>
<p><strong>The slug in your belly:</strong> Dax’s idea of obeying doctor’s orders is to sneak out of the infirmary wearing a hospital gown that won’t close in the back. (Bashir hid her clothes, showing that he both understands and underestimates her.)</p>
<p><strong>No sex, please, we’re Starfleet:</strong> Dax invites Bashir for a raktajino. Bashir gets his hopes up by asking “My replicator or yours?” and Dax slaps him down by saying that she meant on the Promenade. Bashir muses that Dax enjoys toying with him and that some day he’ll stop chasing her and <em>that’ll show her!!!</em> (It’s actually kind of sad, though “Starship Down” will reveal that Dax actually <em>does </em>enjoy his chasing her.)</p>
<p><strong>Preservation of mass and energy is for wimps:</strong> Mora treats Odo like an experiment and a son in about equal measures. The latter part would appear to be different from how he treated Odo in the past, since Odo looks gobsmacked when Mora tells him that he’s proud of Odo’s accomplishments.</p>
<p style="text-align: center"><img class="attachment-article_featured_tablet aligncenter " src="https://i1.wp.com/www.tor.com/wp-content/uploads/2014/12/alternate6.jpg?resize=475%2C357&#038;type=vertical&#038;quality=100" alt="Star Trek: Deep Space Nine Rewatch on Tor.com: The Alternate" width="475" height="357" data-recalc-dims="1" /></p>
<p><strong>Keep your ears open: </strong>“I am merely a businessman. It would take an orator with the skills of the late, great Plegg himself to sing the praises of the late, great Plegg.”</p>
<p>Quark’s eulogy.</p>
<p><strong>Welcome aboard: </strong>James Sloyan makes his second <em>Trek</em> appearance as Dr. Mora, having previously played “Sub-lieutenant Citol” (really Admiral Jarok) on <em>TNG</em>’s “<a href="http://www.tor.com/blogs/2011/12/star-trek-the-next-generation-rewatch-the-defector">The Defector</a>.” He’ll return later this season on <em>TNG</em> as “K’mtar” (really an adult Alexander) in “<a href="http://www.tor.com/blogs/2013/03/star-trek-the-next-generation-firstborn">Firstborn</a>,” and he’ll reprise the role of Mora in “The Begotten” in the fifth season; he’ll also play the title role in <em>Voyager</em>’s “Jetrel.”</p>
<p><strong>Trivial matters:</strong> The original plan was to follow the same pattern as the casting of Dr. Noonien Soong in <em>TNG</em>’s “<a href="http://www.tor.com/blogs/2012/02/star-trek-the-next-generation-rewatch-brothers">Brothers</a>,” and having Rene Auberjonois also play Mora, but the much more extensive makeup required for Odo made that impractical in the time. However, Sloyan was given a hairstyle that matches Odo, thus matching what Odo told Lwaxana in “<a href="http://www.tor.com/blogs/2013/06/star-trek-deep-space-nine-rewatch-the-forsaken">The Forsaken</a>.”</p>
<p>“<a href="http://www.tor.com/blogs/2013/08/star-trek-deep-space-nine-rewatch-necessary-evil">Necessary Evil</a>” established that Odo left the Bajoran Science Center in a huff and he didn’t speak particularly highly of the scientist who worked with him, which this episode develops nicely.</p>
<p>A monolith identical to that found in this episode will be seen on the Founders’ homeworld in “The Search, Part II,” the episode that identifies Odo’s origins.</p>
<p style="text-align: center"><img class="attachment-article_featured_tablet aligncenter " src="https://i2.wp.com/www.tor.com/wp-content/uploads/2014/12/alternate7.jpg?resize=475%2C357&#038;type=vertical&#038;quality=100" alt="Star Trek: Deep Space Nine Rewatch on Tor.com: The Alternate" width="475" height="357" data-recalc-dims="1" /></p>
<p>This is the last small-screen <em>Star Trek</em> story to be directed by David Carson, who will next direct the feature film <a href="http://www.tor.com/blogs/2013/04/star-trek-generations"><em>Star Trek Generations</em></a>.</p>
<p>Mora’s early history with Odo is detailed in <a href="http://memory-beta.wikia.com/wiki/Star_Trek:_Terok_Nor">the <em>Terok Nor</em> novels</a> <em>Night of the Wolves</em> and <em>Dawn of the Eagles</em> by S.D. Perry &amp; Britta Dennison. Judith &amp; Garfield Reeves-Stevens used Mora as a mouthpiece to come up with a technobabble explanation for some of the more scientifically ridiculous aspects of Odo’s shapechanging in their <a href="http://memory-beta.wikia.com/wiki/Millennium"><em>Millennium</em> trilogy</a>.</p>
<p><strong>Walk with the Prophets:</strong> “What makes you think I trust you?” The parts of this episode that show Odo and Mora interacting are excellent. Mora is, bluntly, a prick, and James Sloyan plays him magnificently, with his constant correcting of Odo, insisting on an almost pathological precision of language that jumps over the border to pedantic. Odo’s frustration with him is palpable and you can understand why he ran screaming from being stuck in a building with this guy. Mora’s admission to Dax that he was wrong about Odo being able to survive on his own seems like a revelation, but then he tries to manipulate Odo into coming back with him rather than tell his comrades that he’s the big scary monster.</p>
<p>The problem is that the plot surrounding this nifty character stuff is spectacularly uninteresting and thin. The suspense of finding the big scary monster falls totally flat, there are a lot of very nice character bits that feel like filler (Sisko and Jake on Klingon opera, O’Brien talking about how he characterizes his day to Keiko, Bashir soliloquizing about his pursuit of Dax), and ultimately there’s a giant sense of meh about the whole thing.</p>
<p>Meeting Mora provides some excellent insight into the already-complex character of Odo, but it really needed a <em>story</em> to go with it. It also needed a better ending, as Odo’s reconciliation with Mora at the end is no more convincing than Riker’s reconciliation with his father in “<a href="http://www.tor.com/blogs/2011/09/star-trek-the-next-generation-qthe-icarus-factorq">The Icarus Factor</a>” on <em>TNG</em>. Like Kyle Riker, Mora isn’t any less a prick by episode’s end, and their hearts-and-flowers resolution strains credulity (even more so from the much-crankier Odo).</p>
<p><strong>Warp factor rating: 3</strong></p>
<hr />
<p><a href="http://decandido.net"><strong>Keith R.A. DeCandido</strong></a>’s latest book is <a href="http://www.amazon.com/exec/obidos/ASIN/B00ELSAHO6/albeshilohinc"><em>Ragnarok and Roll: Tales of Cassie Zukav, Weirdness Magnet</em></a>, a collection of urban fantasy short stories taking place in Key West, Florida. One of the stories is the three-part “Cayo Hueso,” all three parts of which will be available for 99 cents each. Part 1 is live now for <a href="http://www.barnesandnoble.com/w/cayo-hueso-part-1-keith-ra-decandido/1116439925?ean=2940148386537&amp;isbn=2940148386537">Nook</a> and <a href="http://www.amazon.com/exec/obidos/ASIN/B00EI6A8VS/albeshilohinc">Kindle</a>, with Part 2 coming this week and Part 3 next week. Another story is “Undine the Boardwalk,” which <a href="http://www.tor.com/stories/2013/08/ragnarok-and-roll-excerpt">you can read an excerpt of right on this web site</a>. Folks in the New York area are invited to either or both of the launch parties next week: <a href="https://www.facebook.com/events/492846834129562/">at the SoHo Gallery for Digital Art <strong><em>tonight</em></strong></a> and/or <a href="https://www.facebook.com/events/510449822368367/">at Singularity &amp; Co. on Friday the 23rd</a>. Win a free autographed copy of the book by commenting on <a href="http://www.tor.com/blogs/2013/08/ragnarok-and-roll-sweepstakes">this post here on Tor.com</a>.</p>
<div class="post-end-spacer"></div><div class="footer-favorite-wrapper"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-104874" class="share-facebook sd-button share-icon no-text" href="https://www.tor.com/2013/08/20/star-trek-deep-space-nine-rewatch-the-alternate/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-104874" class="share-twitter sd-button share-icon no-text" href="https://www.tor.com/2013/08/20/star-trek-deep-space-nine-rewatch-the-alternate/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.tor.com/2013/08/20/star-trek-deep-space-nine-rewatch-the-alternate/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-104874" class="share-pinterest sd-button share-icon no-text" href="https://www.tor.com/2013/08/20/star-trek-deep-space-nine-rewatch-the-alternate/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <div id="entry-content__citation-popup" class="entry-content__citation-popup">
<div class="entry-content__citation-header">
<h4><i class="icon-note"></i> <span>citation</span></h4>
<i id="entry-content__citation-close" class="icon-cancel"></i>
</div>
<div class="entry-content__citation-content">
<span id="entry-content__citation-id" class="entry-content__citation-id"></span>
<p id="entry-content__citation-text"></p>
</div>
</div>
</div>
</article>
<div class="entry-footer">
<div class="series-nav-wrapper"><ul class="series-nav"><li class="series-nav-title"><a href="https://www.tor.com/series/star-trek-deep-space-nine-rewatch/">Star Trek: Deep Space Nine Rewatch</a></li><li class="series-nav-link"><a href="https://www.tor.com/2013/08/16/star-trek-deep-space-nine-rewatch-rivals/">&lsaquo; previous</a></li><li class="series-nav-link"><a href="https://www.tor.com/series/star-trek-deep-space-nine-rewatch/">index</a></li><li class="series-nav-link"><a href="https://www.tor.com/2013/08/23/star-trek-deep-space-nine-rewatch-armageddon-game/">next &rsaquo;</a></li></ul></div> <div class="entry-tags"><a href="https://www.tor.com/tag/rewatches/" rel="tag">rewatches</a><a href="https://www.tor.com/tag/science-fiction/" rel="tag">Science Fiction</a><a href="https://www.tor.com/tag/star-trek/" rel="tag">Star Trek</a><a href="https://www.tor.com/tag/star-trek-deep-space-nine/" rel="tag">Star Trek: Deep Space Nine</a><a href="https://www.tor.com/tag/television/" rel="tag">television</a></div>
<ul id="related-posts">
<li>
<article class="related-post">
<a href="https://www.tor.com/2019/11/13/star-trek-deep-space-nine-reread-mission-gamma-book-one-twilight/">
<picture class="featured-image-wrapper vertical-mobile horizontal" data-id="520166">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2019/11/StarTrek-DS9-MissionGamma1.jpg?resize=90%2C68&#038;quality=100&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2019/11/StarTrek-DS9-MissionGamma1.jpg?resize=150%2C113&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2019/11/StarTrek-DS9-MissionGamma1.jpg?resize=140%2C105&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2019/11/StarTrek-DS9-MissionGamma1.jpg?resize=90%2C68&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2019/11/13/star-trek-deep-space-nine-reread-mission-gamma-book-one-twilight/"><em>Star Trek: Deep Space Nine</em> Reread — <em>Mission Gamma, Book One: Twilight</em></a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2019/11/13/sci-fi-and-fantasy-cookbooks-fans-would-like-to-see/">
<picture class="featured-image-wrapper horizontal" data-id="520218">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/11/SpiritedAway-pigs.png?resize=90%2C68&#038;quality=100&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/11/SpiritedAway-pigs.png?resize=150%2C113&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/11/SpiritedAway-pigs.png?resize=140%2C105&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/11/SpiritedAway-pigs.png?resize=90%2C68&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2019/11/13/sci-fi-and-fantasy-cookbooks-fans-would-like-to-see/">Sci-Fi and Fantasy Cookbooks Fans Would Like to See</a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2019/11/13/mark-lawrence-nicholas-eames-grimdark-fantasy-series-optioned-film-tv/">
<picture class="featured-image-wrapper horizontal" data-id="520193">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/11/prince-of-thorns-and-kings-of-the-wyld.jpg?resize=90%2C68&#038;quality=100&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/11/prince-of-thorns-and-kings-of-the-wyld.jpg?resize=150%2C113&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/11/prince-of-thorns-and-kings-of-the-wyld.jpg?resize=140%2C105&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2019/11/prince-of-thorns-and-kings-of-the-wyld.jpg?resize=90%2C68&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2019/11/13/mark-lawrence-nicholas-eames-grimdark-fantasy-series-optioned-film-tv/">Two Grimdark Fantasy Series Might be Headed to Television</a></h2>
</article>
</li>
<li>
<article class="related-post">
<a href="https://www.tor.com/2019/11/13/the-touches-brenda-peynado/">
<picture class="featured-image-wrapper horizontal" data-id="517360">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/11/Touches_thumbnail.jpg?resize=90%2C68&#038;quality=100&#038;ssl=1" media="(max-width: 640px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/11/Touches_thumbnail.jpg?resize=140%2C105&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/11/Touches_thumbnail.jpg?resize=140%2C105&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/11/Touches_thumbnail.jpg?resize=90%2C68&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<h2 class="related-post-title"><a href="https://www.tor.com/2019/11/13/the-touches-brenda-peynado/">The Touches</a></h2>
</article>
</li>
</ul>
</div>
<div id="comments">
<h2 id="comments-title">
33 Comments </h2>
<div id='comment-skip-link-container'>
<a href='#comment-800311' id='newest-comment-link' class="comment-skip-link">skip to newest</a>
<a href='#' id="latest-comment-link" class="comment-skip-link" style="display:none;">skip to unread</a>
</div>
<div id="comment-container"></div>
<div id="comment-more-buttons">
<button id="load-more-comments" class="comment-form-button" style="display:none;">More Comments</button>
<button id="check-more-comments" class="comment-form-button" style="display:none;">Check for New Comments</button>
</div>
<input type="hidden" id="comment-nonce" value="14c6db5d14">
<input type="hidden" id="comment-page" value="1">
<input type="hidden" id="total-comment-pages" value="1">
<input type="hidden" id="comment-bookmark-found" value="false">
<div id="comment-status"></div>
<div id="comment-subscribe-wrapper">
<div id="subscribe">
<h2 id="subscribe-title" class="comment-subscribe-title"><a href="#" class="show-subcribe-form">Subscribe to this thread</a></h2>
<div class="subscribe-form-wrapper" style="display:none;">
<div class="subscribe-message"><p>Receive notification by email when a new comment is added. You must be a registered user to subscribe to threads.</p></div>
<input type="button" id="subscribe-register" value="Register" class="grey-button">
<input type="button" id="subscribe-login" value="Log in" class="grey-button">
<input type="button" id="subscribe-cancel" value="Cancel" class="grey-button">
</div>
</div>
</div>
<div id="comment-form">
<div id="comment-form-wrapper">

<div class="comment-preview commentlist" style="display:none;">
<div id="comment-preview-wrapper" class="article-comments-post">
<h2 id="preview-title" class="comment-preview-title">Comment Preview</h2>
<p id="preview-message" class="comment-preview-text"></p>
<img alt='' src='https://i0.wp.com/www.tor.com/wp-content/themes/tor/static/images/avatar_stubby_the_rocket.png?resize=35%2C35&#038;type=avatar&#038;quality=100&#038;ssl=1' class='avatar avatar-35 photo' height='35' width='35' /> <div class="comment-author"><a id="preview-author" href=""></a></div>
<ul class="comment-meta">
<li id="preview-date" class="comment-date"></li>
</ul>
<div class="comment-text">
<div id="preview-text"></div>
</div>
</div>
</div>

<h2 id="comment-form-title">Post a Comment</h2>
<form id="commentform" class="comment-form anonymous-user">
<p class="comment-notes-before logged-in-user">
All comments must meet the community standards outlined in Tor.com&#039;s <a href="https://www.tor.com/moderation-policy">Moderation Policy</a> or be subject to moderation. Thank you for keeping the discussion, and our community, civil and respectful. </p>
<div class="guest-comment-wrapper">
<label for="author">Name</label> <input class="comment-input" id="author" name="author" type="text" placeholder="Name" size="30" aria-required='true' />
<label for="email">Email</label> <input class="comment-input" id="email" name="email" type="text" placeholder="Email" size="30" aria-required='true' />
<label for="comment">Comment</label>
</div>
<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="guest-comment-wrapper">
<span class="comment-notes-before anonymous-user">
<span class="dark-red">Hate the CAPTCHA?</span>
Tor.com members can edit comments, skip the preview, and never have to prove they&#039;re not robots. <a href="https://www.tor.com/register">Join now!</a>
</span>
<div id="comment-recaptcha" class="g-recaptcha" data-sitekey="6LfZyiMTAAAAAI7jemcMT3_jQOgDfHDRFAg16OI8"></div>
</div>
<div class="form-submit">
<input name="preview" type="button" class="comment-form-button" id="preview" value="Preview Comment" />
<input name="submit" type="button" class="comment-form-button" id="submit" value="Post Comment" style="display:none;" />
<input name="update-comment" type="button" class="comment-form-button" id="update-comment" value="Update Comment" style="display:none;" />
<input name="cancel-comment" type="button" class="comment-form-button" id="cancel-comment" value="Cancel" style="display:none;" />
<input type='hidden' name='comment_post_ID' value='104874' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>
</form>
</div>

<script type='text/javascript' src="https://www.tor.com/wp-content/themes/tor/static/tinymce/tinymce.min.js"></script>
<div id="comment-form-message" name="comment-form-message"></div>
</div>
</div>
</div>
<div id="page-sidebar">
<div class="module-title"><a href="http://read.macmillan.com/tordotcom/newsletter-signup/" target="_blank"><img src="/wp-content/uploads/2015/10/newsletter_signup.png" width="300" alt="" /></a></div><div class="widget"><h2>Latest Posts</h2> <ul id="latest-posts">
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/andrew-liptak/" title="Posts by Andrew Liptak" class="entry-author" rel="author">Andrew Liptak</a> </span>
<a href="https://www.tor.com/2019/11/13/amazon-william-gibson-the-peripheral-adaptation-greenlit-tv/">Amazon Orders Series Adaptation of William Gibson&#8217;s The Peripheral</a>
<span class="post-date">13 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/andrew-liptak/" title="Posts by Andrew Liptak" class="entry-author" rel="author">Andrew Liptak</a> </span>
<a href="https://www.tor.com/2019/11/13/nathan-ballingrud-hulu-monsterland-north-american-lake-monsters/">Nathan Ballingrud&#8217;s Horror Hulu Show Will Be Called <em>Monsterland</em>, Production Already Underway</a>
<span class="post-date">15 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/ruthanna-emrys/" title="Posts by Ruthanna Emrys" class="entry-author" rel="author">Ruthanna Emrys</a> and <a href="https://www.tor.com/author/anne-m-pillsworth/" title="Posts by Anne M. Pillsworth" class="entry-author" rel="author">Anne M. Pillsworth</a> </span>
<a href="https://www.tor.com/2019/11/13/the-things-we-do-for-course-credit-john-langans-technicolor/">The Things We Do For Course Credit: John Langan&#8217;s &#8220;Technicolor&#8221;</a>
<span class="post-date">15 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/alex-brown/" title="Posts by Alex Brown" class="entry-author" rel="author">Alex Brown</a> </span>
<a href="https://www.tor.com/2019/11/13/book-reviews-queen-of-the-conquered-by-kacen-callender/">OK Colonizer: <em>Queen of the Conquered</em> by Kacen Callender</a>
<span class="post-date">16 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/rita-woods/" title="Posts by Rita Woods" class="entry-author" rel="author">Rita Woods</a> </span>
<a href="https://www.tor.com/2019/11/13/excerpts-remembrance-rita-woods/">Read an Excerpt From Rita Woods&#8217; Historical Fiction <em>Remembrance</em></a>
<span class="post-date">16 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/stubby-the-rocket/" title="Posts by Stubby the Rocket" class="entry-author" rel="author">Stubby the Rocket</a> </span>
<a href="https://www.tor.com/2019/11/13/peaky-blinders-daryl-mccormack-joins-amazons-the-wheel-of-time/"><em>Peaky Blinders&#8217;</em> Daryl McCormack Joins Amazon&#8217;s <em>The Wheel of Time</em></a>
<span class="post-date">16 hours ago</span>
</li>
<li>
<span class="widget-author-byline">
<a href="https://www.tor.com/author/alvaro-zinos-amaro/" title="Posts by Alvaro Zinos-Amaro" class="entry-author" rel="author">Alvaro Zinos-Amaro</a> </span>
<a href="https://www.tor.com/2019/11/13/star-trek-deep-space-nine-reread-mission-gamma-book-one-twilight/"><em>Star Trek: Deep Space Nine</em> Reread — <em>Mission Gamma, Book One: Twilight</em></a>
<span class="post-date">17 hours ago</span>
</li>
</ul>
</div> <div class="widget"> <h2>New in Series</h2> <ul id="new-in-series">
<li>
<a href="https://www.tor.com/2019/11/13/the-things-we-do-for-course-credit-john-langans-technicolor/">
<picture class="featured-image-wrapper horizontal" data-id="141494">
<source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i0.wp.com/www.tor.com/wp-content/uploads/2014/12/lovecraft-series-sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/11/13/the-things-we-do-for-course-credit-john-langans-technicolor/">The Things We Do For Course Credit: John Langan&#8217;s &#8220;Technicolor&#8221;</a>
</li>
<li>
<a href="https://www.tor.com/2019/11/13/five-fantasy-action-reads-with-lyrical-prose/">
<picture class="featured-image-wrapper horizontal" data-id="174539">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2015/05/fivebooks_seriessidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/11/13/five-fantasy-action-reads-with-lyrical-prose/">Five Fantasy Action Reads With Lyrical Prose</a>
</li>
<li>
<a href="https://www.tor.com/2019/11/13/why-did-aslan-have-to-die-theories-of-atonement-in-narnia/">
<picture class="featured-image-wrapper horizontal" data-id="507121">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/10/cslewisreread_seriessidebar.png?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/10/cslewisreread_seriessidebar.png?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2019/10/cslewisreread_seriessidebar.png?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/11/13/why-did-aslan-have-to-die-theories-of-atonement-in-narnia/">Why Did Aslan Have to Die? Theories of Atonement in Narnia</a>
</li>
<li>
<a href="https://www.tor.com/2019/11/12/rereading-the-ruin-of-kings-chapters-70-and-71/">
<picture class="featured-image-wrapper horizontal" data-id="400889">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/10/reading-rok-sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/10/reading-rok-sidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2018/10/reading-rok-sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/11/12/rereading-the-ruin-of-kings-chapters-70-and-71/">Rereading <em>The Ruin of Kings</em>: Chapters 70 and 71</a>
</li>
<li>
<a href="https://www.tor.com/2019/11/12/reading-the-wheel-of-time-rumors-and-fate-in-robert-jordans-the-shadow-rising-part-10/">
<picture class="featured-image-wrapper horizontal" data-id="336323">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/02/readingwot_seriesidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/11/12/reading-the-wheel-of-time-rumors-and-fate-in-robert-jordans-the-shadow-rising-part-10/">Reading <em>The Shadow Rising</em> (Part 10)</a>
</li>
<li>
<a href="https://www.tor.com/2019/11/08/you-will-believe-a-hello-kitty-pez-dispenser-can-fly-ant-man-the-wasp/">
<picture class="featured-image-wrapper horizontal" data-id="287217">
<source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2017/08/superherorewatch_sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2017/08/superherorewatch_sidebar.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i2.wp.com/www.tor.com/wp-content/uploads/2017/08/superherorewatch_sidebar.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/11/08/you-will-believe-a-hello-kitty-pez-dispenser-can-fly-ant-man-the-wasp/">You Will Believe a Hello Kitty! Pez Dispenser Can Fly — <em>Ant-Man &amp; The Wasp</em></a>
</li>
<li>
<a href="https://www.tor.com/2019/11/07/oathbringer-reread-chapter-one-hundred-four/">
<picture class="featured-image-wrapper horizontal" data-id="331779">
<source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriessidebar1.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1" media="(max-width: 766px)" /> <source srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriessidebar1.jpg?fit=268%2C+9999&#038;crop=0%2C0%2C100%2C61px&#038;quality=100&#038;ssl=1" media="(min-width: 767px)" />
<img draggable="false" srcset="https://i1.wp.com/www.tor.com/wp-content/uploads/2018/01/oathbringer_reread_seriessidebar1.jpg?fit=400%2C+9999&#038;crop=0%2C0%2C100%2C91px&#038;quality=100&#038;ssl=1"></img>
</picture>
</a>
<a href="https://www.tor.com/2019/11/07/oathbringer-reread-chapter-one-hundred-four/"><em>Oathbringer</em> Reread: Chapter One Hundred Four</a>
</li>
</ul>
<a href="https://www.tor.com/series/" class="widget-view-more-link">all series</a>
</div>
<div class="widget"><h2>Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Aonghus Fallon</span> on <a href="https://www.tor.com/2019/11/13/why-did-aslan-have-to-die-theories-of-atonement-in-narnia/comment-page-1/#comment-838065">Why Did Aslan Have to Die? Theories of Atonement in Narnia</a><span class="comment-widget-date"> 13 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">PeterErwin</span> on <a href="https://www.tor.com/2019/11/12/infamous-han-greedo-showdown-has-been-recut-again-for-disney/comment-page-1/#comment-838064">Infamous Han-Greedo Showdown Has Been Recut (Again) for Disney+</a><span class="comment-widget-date"> 17 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">Isilel</span> on <a href="https://www.tor.com/2019/11/07/oathbringer-reread-chapter-one-hundred-four/comment-page-1/#comment-838063"><em>Oathbringer</em> Reread: Chapter One Hundred Four</a><span class="comment-widget-date"> 44 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">swampyankee</span> on <a href="https://www.tor.com/2019/11/13/the-things-we-do-for-course-credit-john-langans-technicolor/comment-page-1/#comment-838062">The Things We Do For Course Credit: John Langan&#8217;s &#8220;Technicolor&#8221;</a><span class="comment-widget-date"> 58 mins ago</span></li><li class="recentcomments"><span class="comment-author-link">cap-mjb</span> on <a href="https://www.tor.com/2019/11/13/star-trek-deep-space-nine-reread-mission-gamma-book-one-twilight/comment-page-1/#comment-838061"><em>Star Trek: Deep Space Nine</em> Reread — <em>Mission Gamma, Book One: Twilight</em></a><span class="comment-widget-date"> 1 hour ago</span></li><li class="recentcomments"><span class="comment-author-link">Philippa Chapman</span> on <a href="https://www.tor.com/2019/11/13/five-fantasy-action-reads-with-lyrical-prose/comment-page-1/#comment-838060">Five Fantasy Action Reads With Lyrical Prose</a><span class="comment-widget-date"> 2 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">JanaJansen</span> on <a href="https://www.tor.com/2019/11/13/mia-vexed-or-hexed-exploring-mother-daughter-relationships-in-fantasy/comment-page-1/#comment-838059">Absent, Vexed, or Hexed: Exploring Mother &amp; Daughter Relationships in Fantasy</a><span class="comment-widget-date"> 2 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">JanaJansen</span> on <a href="https://www.tor.com/2019/11/08/you-will-believe-a-hello-kitty-pez-dispenser-can-fly-ant-man-the-wasp/comment-page-2/#comment-838058">You Will Believe a Hello Kitty! Pez Dispenser Can Fly — <em>Ant-Man &amp; The Wasp</em></a><span class="comment-widget-date"> 3 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">JanaJansen</span> on <a href="https://www.tor.com/2012/12/10/star-trek-the-next-generation-rewatch-rightful-heir/comment-page-1/#comment-838057"><em>Star Trek: The Next Generation</em> Rewatch: &#8220;Rightful Heir&#8221;</a><span class="comment-widget-date"> 3 hours ago</span></li><li class="recentcomments"><span class="comment-author-link">Margaret</span> on <a href="https://www.tor.com/2019/11/12/in-the-idea-of-the-north-his-dark-materials-deviates-from-its-source-material-to-great-effect/comment-page-1/#comment-838054">In “The Idea of the North,” <em>His Dark Materials</em> Deviates From Its Source Material to Great Effect</a><span class="comment-widget-date"> 4 hours ago</span></li></ul><a href="https://www.tor.com/conversations/" class="widget-view-more-link">more comments</a></div><div id='div-gpt-ad-right1' class='dfp-ad dfp-right1'>
<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });
		}
	</script>
</div>
</div>
</div>
</div>
<footer id="page-footer">
<div class="menu-footer-menu-large-container"><ul id="menu-footer-menu-large" class="menu"><li id="menu-item-155053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155053"><a href="https://www.tor.com/about-us/">About</a></li>
<li id="menu-item-141444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141444"><a href="https://www.tor.com/submissions-guidelines/">Submissions</a></li>
<li id="menu-item-141443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141443"><a href="https://www.tor.com/advertise/">Advertise</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="/blog-archive">Archive</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="/search-page/">Search</a></li>
</ul></div> <div class="share-menus">
<ul class="footer-share menu">
<li>
Follow Tor.com </li>
<li>
<a target="_blank" href="https://twitter.com/tordotcom">
<i class="icon-twitter-1"></i>
<span class="assistive-text">Twitter</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/tordotcom">
<i class="icon-facebook-1"></i>
<span class="assistive-text">Facebook</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/tordotcompub/">
<i class="icon-instagram-1"></i>
<span class="assistive-text">Instagram</span>
</a>
</li>
<li>
<a href="https://www.tor.com/rss-feeds">
<i class="icon-rss"></i>
<span class="assistive-text">RSS</span>
</a>
</li>
</ul>
<ul class="footer-share german menu">
<li>
Follow Tor.com Germany </li>
<li>
<a target="_blank" href="http://www.tor-online.de/">
<i class="icon-home"></i>
<span class="assistive-text">Tor Germany Home</span>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/fischertor">
<i class="icon-twitter-1"></i>
<span class="assistive-text">Twitter</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/FISCHERTORVERLAG/">
<i class="icon-facebook-1"></i>
<span class="assistive-text">Facebook</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/fischertorverlag/">
<i class="icon-instagram-1"></i>
<span class="assistive-text">Instagram</span>
</a>
</li>
</ul>
</div>
<div class="menu-footer-menu-small-container"><ul id="menu-footer-menu-small" class="menu"><li id="menu-item-141601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141601"><a href="https://www.tor.com/privacy-notice/">Privacy Policy</a></li>
<li id="menu-item-376236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376236"><a href="/privacy-notice/#onlinetracking">Ads and Cookies</a></li>
<li id="menu-item-141602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141602"><a href="https://www.tor.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-141600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141600"><a href="https://www.tor.com/contact-us/">Contact</a></li>
</ul></div> <span class="copyright">&copy; 2019 Macmillan | All stories, art, and posts are the copyright of their respective authors</span>
<a href="#" class="mobile back-to-top">Back to top</a>
</footer>
</div>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-3533630-3', 'www.tor.com');
		  ga('set', 'dimension1', 'post');
ga('set', 'dimension5', 'Star Trek: Deep Space Nine Rewatch: &quot;The Alternate&quot;');
ga('set', 'dimension4', 'Season 2');
ga('set', 'dimension7', 'Blog');
ga('set', 'dimension6', 'rewatches,Science Fiction,Star Trek,Star Trek: Deep Space Nine,television');
		  ga('require', 'linkid', 'linkid.js');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');
		</script>
<div id="entry-content__footer-popup" class="entry-content__footer-popup">
<div class="entry-content__footer-popup-content">
<i class="icon-cancel" title="Close Notification"></i>
<p id="entry-content__footer-popup-text">
Our <a href="https://www.tor.com/privacy-notice/" target="_blank">Privacy Notice</a> has been updated to explain how we use cookies, which you accept by continuing to use this website. To withdraw your consent, see <a href="https://www.tor.com/privacy-notice/#yourchoices" target="_blank">Your Choices</a>. </p>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.tor.com\/2013\/08\/20\/star-trek-deep-space-nine-rewatch-the-alternate\/":104874};
	</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tor_wp_vars = {"breakpoints":[{"name":"mobile","width":767},{"name":"desktop","width":9999}],"wp_ajax_url":"https:\/\/www.tor.com\/wp-admin\/admin-ajax.php","static_url":"https:\/\/www.tor.com\/wp-content\/themes\/tor\/static\/","current_url":"https:\/\/www.tor.com\/2013\/08\/20\/star-trek-deep-space-nine-rewatch-the-alternate","site_domain":"www.tor.com","is_home":false,"is_user_logged_in":false,"modal":"\n<div class=\"modal-login-form\">\n\t<h2 class=\"login-form-title\">Log in to Tor.com<\/h2>\n\t<form name=\"loginform\" id=\"loginform\" action=\"https:\/\/www.tor.com\/wp-login.php?wpe-login=tormain\" method=\"post\">\n\t\t<input type=\"text\" placeholder=\"username\" name=\"log\" id=\"user\" class=\"input\" value=\"\" size=\"20\">\n\t\t<input type=\"password\" placeholder=\"password\" name=\"pwd\" id=\"pass\" class=\"input\" value=\"\" size=\"20\">\n\t\t<input type=\"submit\" name=\"wp-submit\" id=\"wp-submit\" class=\"button-primary\" value=\"Log In\">\n\t\t<a href=\"https:\/\/www.tor.com\/wp-login.php?action=lostpassword\" class=\"forgot-password\">Forgot Password<\/a>\n\t\t<input name=\"rememberme\" type=\"hidden\" id=\"rememberme\" value=\"forever\">\n\t\t<input type=\"hidden\" id=\"redirect_to\" name=\"redirect_to\" value=\"https:\/\/www.tor.com\/2013\/08\/20\/star-trek-deep-space-nine-rewatch-the-alternate\">\n\t\t<input type=\"hidden\" id=\"login_tracking\" name=\"login_tracking\" value=\"\" \/>\n\t<\/form>\n<\/div>\n","post_id":104874,"protected_content":false,"allow_tinymce":false,"wp_edit_post":"https:\/\/www.tor.com\/wp-admin\/post.php","allow_new_comments":true,"comments_enabled":true,"comments_protected":false,"comment_submit_url":"https:\/\/www.tor.com\/wp-comments-post.php?wpe-comment-post=tormain","is_moderator":false,"current_user":0,"flag_default":"Select a reason:","comment_button_text":{"cancel":"Cancel","update":"Update Comment","submit":"Post Comment","quick":"Quick Reply","preview":"Preview Comment"},"comment_char_limit":{"char_limit":13000,"text":"Character Count","paste_error":"Comments entered must be less than 13,000 characters."},"comment_title_text":{"post":"Post a Comment","edit":"Edit a Comment"},"comment_messages":{"session_expired":"Your session has expired. Please refresh your page.","update_error":"We are sorry. We could not update your comment at this time. Please try again.","preview":"This comment has not yet been published\u2014review or edit your comment below and click &quot;Post Comment&quot; to publish it.","moderation":"Comments must first be approved and published by the moderators before they appear on the site. If your comment does not eventually appear please review our <a href=\"https:\/\/www.tor.com\/moderation-policy\/\">Moderation Policy<\/a> carefully before posting again.","blacklist":"Thank you for posting \u2014 your comment is awaiting approval by an admin.","banned":"You have been banned from commenting.","empty_name_email":"Please fill out both the name and email fields.","empty_comment":"Please fill out the comment field.","empty_recaptcha":"Please complete the CAPTCHA to post your comment.","comment_submitted":"Comment submitted.","duplicate_comment":"This is a duplicate of an existing comment."},"comment_autoload_disabled":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tor.com/wp-content/themes/tor/static/js/global.bundle.js?ver=1.0.72'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
</body>
</html>
